WordPress.org

Profiles

Profile picture of
  • Member Since: December 7th, 2004
  • @edyuban on WordPress.org
  • Find me on:

  • Posted a reply to Months are gone!, on the site WordPress Support Forums:
    I haven't changed anything. That's what's really bugging me because I woke up one day…

    11 years ago

  • Created a topic, Months are gone!, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Archives not displaying Month in outside page., on the site WordPress Support Forums:
    And still no solution. Now I'm having the same problem. The archives always displayed correctly…

    11 years ago

  • Posted a reply to Menus based on user level, on the site WordPress Support Forums:
    I don't really have to worry about that as I'm not planning on upgrading. My…

    11 years ago

  • Created a topic, Menus based on user level, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Post by date, on the site WordPress Support Forums:
    The people who write for me aren't too computer savvy. It's one of the reasons…

    12 years ago

  • Posted a reply to Post by date, on the site WordPress Support Forums:
    On my web site, I have seven people writing. There are seven days in the…

    12 years ago

  • Posted a reply to Archives not displaying the whole month, on the site WordPress Support Forums:
    Can't you just specify that right in the PHP thingy? Something like get_archives('999') or something…

    12 years ago

  • Posted a reply to Archives not displaying the whole month, on the site WordPress Support Forums:
    I have my front page set to display the last two entries. Unfortunately, my archive…

    12 years ago

  • Posted a reply to Last X Posts problem, on the site WordPress Support Forums:
    That did it! Woo! You may be the most awesome person alive. Remind me to…

    12 years ago

  • Posted a reply to Last X Posts problem, on the site WordPress Support Forums:
    I'm trying to display the last seven entries on my web site and almost have…

    12 years ago

  • Posted a reply to Problem displaying archives correctly, on the site WordPress Support Forums:
    That almost works except it puts my name after all of the entries rather than…

    12 years ago

  • Posted a reply to Comments suddenly not working, on the site WordPress Support Forums:
    Out of the blue, my commentors are being redirected to a site I set up…

    12 years ago

  • Posted a reply to Email notification, on the site WordPress Support Forums:
    I don't see it in there but thanks anyway.

    12 years ago

  • Posted a reply to Email notification, on the site WordPress Support Forums:
    I was wondering how to shorten up those notifications that are sent on new posts…

    12 years ago

  • Posted a reply to Problem displaying archives correctly, on the site WordPress Support Forums:
    I'm displaying the last ten articles posted by using this, which seems to work pretty…

    12 years ago