WordPress.org

Profiles

edwardv2

Profile picture of edwardv2
  • Member Since: April 14th, 2006
  • Find me on:

  • Posted a reply to "Woocommerce 2.1.2 and Autochimp conflict", on the site WordPress Support Forums:
    On further testing, Autochimp is still causing problems. If you activate it AFTER Woocommerce you…

    1 year ago

  • Created a topic, Woocommerce 2.1.2 and Autochimp conflict, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Locks me out of site and can't revert to 2.0.20, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blocking too many customers", on the site WordPress Support Forums:
    I've been experiencing the same thing recently. I've had several legitimate users get blocked and…

    1 year ago

  • Created a topic, Sending blank file change warnings, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WPGPlus conflicts with WooCommerce plugin", on the site WordPress Support Forums:
    Not that I'm aware of, but then I never really looked for a replacement/alternative. It's…

    2 years ago

  • Posted a reply to "WPGPlus conflicts with WooCommerce plugin", on the site WordPress Support Forums:
    Never found an answer, I just eliminated WGPLus from my plugins since the WooCommerce is…

    2 years ago

  • Posted a reply to "Pagination of Log Files Not Working Properly", on the site WordPress Support Forums:
    I'm having a similar but slightly different issue. I can't get to any pages other…

    2 years ago

  • Posted a reply to "Digg Digg Disappeared", on the site WordPress Support Forums:
    I moved the files from the 2nd digg-digg folder into the first and it appears…

    2 years ago

  • Posted a reply to "Digg Digg Disappeared", on the site WordPress Support Forums:
    I haven't had a chance to try that out but will later today. I tweeted…

    2 years ago

  • Posted a reply to "Digg Digg Disappeared", on the site WordPress Support Forums:
    Same here. I just updated and it has disappeared from my installed plugins page as…

    2 years ago

  • Created a topic, WPGPlus conflicts with WooCommerce, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WPGPlus conflicts with WooCommerce plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "quotation marks above and below each testimonial printed to the page", on the site WordPress Support Forums:
    I solved my issue. WordPress evidently had added some formatting markup to the "posts". Since…

    3 years ago

  • Posted a reply to "quotation marks above and below each testimonial printed to the page", on the site WordPress Support Forums:
    I too am having this same problem. It started with v 2.7.3 (I think) and…

    3 years ago

  • Posted a reply to "[Plugin: Free Stock Photos Foter] A bug", on the site WordPress Support Forums:
    Here's the full error code. Warning: in_array() expects parameter 2 to be array, null given…

    3 years ago

  • Posted a reply to "[Plugin: Free Stock Photos Foter] A bug", on the site WordPress Support Forums:
    I can confirm this. I get the same error.

    3 years ago

  • Posted a reply to "RSS feeds not working on brand new install?", on the site WordPress Support Forums:
    Problem solved. Well, it looks like some new software I was using for editing html…

    9 years ago

  • Posted a reply to "RSS feeds not working on brand new install?", on the site WordPress Support Forums:
    Why would this be? As I stated this is a bare fresh install, no plugins…

    9 years ago

  • Created a topic, RSS feeds not working on brand new install?, on the site WordPress Support Forums

    9 years ago