WordPress.org

Profiles

  • Member Since: November 20th, 2017
  • Find me on:
  • Posted a reply to Block editor no longer working: only shows HTML, on the site WordPress.org Forums:
    Possible, but on my staging site exhibiting the bug I disabled WPBakery, and the bug…

    22 hours ago

  • Posted a reply to Block editor no longer working: only shows HTML, on the site WordPress.org Forums:
    Another clue: The WPBakery "Backend Editor" shows the bug, but the "Frontend" editor still has…

    22 hours ago

  • Posted a reply to Block editor no longer working: only shows HTML, on the site WordPress.org Forums:
    Another clue: When using the "classic Editor" bare on a page, the Visual tab is…

    23 hours ago

  • Posted a reply to Block editor no longer working: only shows HTML, on the site WordPress.org Forums:
    I just noticed (and I updated to 5.01 today) that I have no Visual tab…

    23 hours ago

  • Posted a reply to WP5.0 doesn’t have text editor?, on the site WordPress.org Forums:
    Install the "Classic Editor" plugin, and activate it. That should put things back the way…

    5 days ago

  • Posted a reply to Database upgrade to 5.0, on the site WordPress.org Forums:
    Otto: I have Wordfence, but when I got the update to work (on my staging…

    1 week ago

  • Posted a reply to Database upgrade to 5.0, on the site WordPress.org Forums:
    Follow-up: I have Cloudways backup every 6 hours. I restored from that backup, and I'm…

    1 week ago

  • Posted a reply to After 5.0 update, cannot reach admin dashboard, on the site WordPress.org Forums:
    This is not working for me. I've flushed memcache, Varnish, and CDN, still can't get…

    1 week ago

  • Posted a reply to Database upgrade to 5.0, on the site WordPress.org Forums:
    Same error as above. The site is working fine, but I cannot get into admin.…

    1 week ago

  • Created a topic, Setting tawk name/email to WordPress User, on the site WordPress.org Forums:
    I see how to set the username purely in code for the p…

    4 months ago

  • Posted a reply to Importing regex redirects, on the site WordPress.org Forums:
    I have the exact same question. I see the exported regex redirects, but the imported…

    6 months ago

  • Posted a reply to Aghast at how bad this is., on the site WordPress.org Forums:
    These seem like two useful links for anyone following this area of interest. May I…

    8 months ago

  • Posted a reply to Aghast at how bad this is., on the site WordPress.org Forums:
    Nothing personal, and I am a huge fan of WordPress and greatly value the ecosystem…

    8 months ago

  • Created a topic, Aghast at how bad this is., on the site WordPress.org Forums:
    Broke CSS on my Woocommerce tabs, inconsistently enoug…

    8 months ago

  • Created a topic, Too Many DB backups, on the site WordPress.org Forums:
    I am using the free version of Backdraft-Plus, and am …

    9 months ago

  • Created a topic, debug error in meta-boxes.php, on the site WordPress.org Forums:
    FYI, perhaps something you can look into in your next …

    9 months ago

  • Created a topic, It works. Very convenient., on the site WordPress.org Forums:
    No complaints, as good as sftp (so far).

    9 months ago

  • Created a topic, Link to product from tooltip featured image, on the site WordPress.org Forums:
    My primary use of tooltipy is to display images over t…

    10 months ago

  • Posted a reply to Error installing Bitrix24 plugin, on the site WordPress.org Forums:
    I would also like to see this plugin support WP 4.9.x. We have signed up…

    11 months ago

  • Created a topic, Tooltipy stopped working for me too, on the site WordPress.org Forums:
    I updated a few things at once, including going to Wor…

    1 year ago