WordPress.org

Profiles

eduardocolmenares

  • Member Since: March 28th, 2012
  • @eduardocolmenares on WordPress.org
  • Find me on:

  • Posted a reply to Smart Slider 2 broken after update, on the site WordPress.org Forums:
    Any idea guys? Clearing cache did zero.

    1 month ago

  • Posted a reply to [Smart Slider 2] Smart Slider 2 broken after update, on the site WordPress.org Forums:
    That didn’t work, and the images are no longer in the external directory. The bulk…

    1 month ago

  • Created a topic, [Smart Slider 2] Smart Slider 2 broken after update, on the site WordPress.org Forums:
    My client’s site was hacked, so I had to clear t…

    1 month ago

  • Posted a reply to Omega DL link no longer working, on the site WordPress Support Forums:
    Thanks!

    3 years ago

  • Created a topic, Omega DL link no longer working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Posts and pages disappeared after updating to 3.8, on the site WordPress Support Forums:
    Yep, same exact thing happened to my client yesterday. She tried to upgrade and goodbye…

    3 years ago

  • Created a topic, Responsive slider not working with Gantry framework, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "no images were found", on the site WordPress Support Forums:
    Yes, I'm using post name.

    3 years ago

  • Posted a reply to "no images were found", on the site WordPress Support Forums:
    It's mind boggling that a dev would put out a new version of a trusted…

    3 years ago

  • Posted a reply to Twitter is blank, on the site WordPress Support Forums:
    It started working, randomly. Fixed.

    4 years ago

  • Created a topic, Twitter is blank, on the site WordPress Support Forums

    4 years ago