Profiles

  • Member Since: February 13th, 2011
  • Find me on:
  • Created a topic, Doesn´t work – 500 error, on the site WordPress.org Forums:
    Plugin installs nicely, updated definitions, run scans…

  • Posted a reply to Security warnings, on the site WordPress.org Forums:
    Hi @christianusercentrics, yes... Still there.

  • Posted a reply to Nothing found, on the site WordPress.org Forums:
    OK. It seems that WP Rocket was the culprit. I have deactivated the caching on…

  • Posted a reply to Nothing found, on the site WordPress.org Forums:
    sorry, but I can´t see how this could possibly work. I have more than 20…

  • Posted a reply to Nothing found, on the site WordPress.org Forums:
    Sorry... but can you help or should I look for an alternative?

  • Posted a reply to Nothing found, on the site WordPress.org Forums:
    I have just seen that there is a jobposting addon for your plugin. Would I…

  • Posted a reply to [Schema & Structured Data for WP & AMP] Nothing found, on the site WordPress.org Forums:
    Tried it on a staging site.... but as on the live-site I just end up…

  • Posted a reply to Nothing found, on the site WordPress.org Forums:
    Sure. Thank you. https://www.dropbox.com/s/k4amhpk9z01i90a/Unbenannt-1.png?dl=0

  • Created a topic, Nothing found, on the site WordPress.org Forums:
    Hi, I am trying to use the plugin for job offers. But …

  • Created a topic, Sum 0, on the site WordPress.org Forums:
    Hi, for several years I am using your plugin and every…

  • Posted a reply to Success Message permanantly visible, on the site WordPress.org Forums:
    Hi, I wonder where you have tested it since my site is password protected. I…

  • Created a topic, Success Message permanantly visible, on the site WordPress.org Forums:
    Hi, I have switched to Mailpoet3 on my redesigned web…

  • Created a topic, no API + critical error, on the site WordPress.org Forums:
    Hi, Cleverreach wants me to reconnect to the new API, …

  • Created a topic, Popup not working, on the site WordPress.org Forums:
    Hi, the popup with the cookie-policy is not working fo…

  • Created a topic, Not working on Safari and Android, on the site WordPress.org Forums:
    Hi, I have just found out, that my forms with honeypot…

  • Posted a reply to Multiple products in shortcode not working anymore, on the site WordPress.org Forums:
    @andrewmrobbins Thank you. Now it works again. I am a bit baffled though... did I…

  • Created a topic, Multiple products in shortcode not working anymore, on the site WordPress.org Forums:
    Hi, we were using the following shortcode in our blog …

  • Created a topic, Unfortunately no changes, on the site WordPress.org Forums:
    I have tried the free version of the plugin and have s…

  • Posted a reply to E-Mail authorization not working, on the site WordPress.org Forums:
    Hi, I have sent you all the details 5 days ago but have nothing heard…

  • Created a topic, E-Mail authorization not working, on the site WordPress.org Forums:
    We have just found out, that mailpoet 3 is not sending…

  • Created a topic, Feed Problems, on the site WordPress.org Forums:
    The Plugin broke my RSS Feed: Use of unknown namespace…

  • Created a topic, Unable to properly scan your site. 404 Not Found, on the site WordPress.org Forums:
    I have already found other threads with this problem -…

  • Posted a reply to Gutenberg error, on the site WordPress.org Forums:
    Hi, it just shows up on any page or post which has been made before…

  • Posted a reply to Gutenberg error, on the site WordPress.org Forums:
    no...

  • Posted a reply to Gutenberg error, on the site WordPress.org Forums:
    I have exactly the same problem...

  • Created a topic, This Twitter account is already linked with another website., on the site WordPress.org Forums:
    Hi, I have recently moved this site to a new server an…

  • Posted a reply to Image Upload not working, on the site WordPress.org Forums:
    Hi @ultimatemembersupport, as I have written in my last message... nothing´s there. No errors :-(…

  • Posted a reply to Image Upload not working, on the site WordPress.org Forums:
    Hi @ultimatemembersupport, I have gone already through this doc. Permissions 755 Memory 512M File Upload…

  • Created a topic, Image Upload not working, on the site WordPress.org Forums:
    Hi, I have read your FAQs but still I am not able to u…

  • Created a topic, “Enter” blocks site, on the site WordPress.org Forums:
    Hi, thanks for the cool plugin. It works absolutely f…

  • Posted a reply to Spam Signups from wp-signup.php, on the site WordPress.org Forums:
    Hi Lap, thanks for your answer. They are coming definitely from wp-signup.php (as this is…

  • Created a topic, Spam Signups from wp-signup.php, on the site WordPress.org Forums:
    Hi, I have deactivated the registration on my wordpres…

  • Posted a reply to Fatal error: Call to undefined function et_pb_get_mailchimp_lists(), on the site WordPress.org Forums:
    Hi, true... I figured, too, that Divi was the culprit. Sorry for the misdirection.

  • Created a topic, Fatal error: Call to undefined function et_pb_get_mailchimp_lists(), on the site WordPress.org Forums:
    Hi, after updating my Multisite I get the following e…

  • Created a topic, Great support, on the site WordPress.org Forums:
    Really helpful and quick support - even for the free v…

  • Posted a reply to itunes subscription URL wrong, on the site WordPress.org Forums:
    Thank you! I will give it a try and will upvote you for great support!

  • Posted a reply to itunes subscription URL wrong, on the site WordPress.org Forums:
    ok cool. thanks. I didn´t get it, that this has to be done there. Now…

  • Posted a reply to itunes subscription URL wrong, on the site WordPress.org Forums:
    one more weird thing... I have changed the itunes artwork and the new image is…

  • Posted a reply to itunes subscription URL wrong, on the site WordPress.org Forums:
    sure... http://www.managementtraining.de/2017/04/27/lass-die-leute-reden-neid-ist-fuer-loser/ i have changed the itunes subscription URL in the backend to https://itunes.apple.com/de/podcast/martin-limbeck-podcast/id366786291 yesterday.…

  • Created a topic, itunes subscription URL wrong, on the site WordPress.org Forums:
    Hi, we have some issues with our itunes subsciption. T…

  • Posted a reply to Spam protection available? (Captcha, Honeypot), on the site WordPress.org Forums:
    Thank you, @tyrannous! :-)

  • Posted a reply to Spam protection available? (Captcha, Honeypot), on the site WordPress.org Forums:
    I have the same problem... did you ever find a solution?

  • Created a topic, Form builder – cannot chose the form, on the site WordPress.org Forums:
    Hi, the plugin wouldn´t accept any form in the selec…

  • Posted a reply to Subscribe Page, on the site WordPress.org Forums:
    Please let me know. Thank you!

  • Posted a reply to Translation, on the site WordPress.org Forums:
    ok. thank you!

  • Posted a reply to Subscribe Page, on the site WordPress.org Forums:
    yes. 7.0.4.

  • Created a topic, Subscribe Page, on the site WordPress.org Forums:
    I just ran into another issue with this plugin. I have…

  • Posted a reply to Translation, on the site WordPress.org Forums:
    I have to translate them in German as my website is in German.

  • Created a topic, Translation, on the site WordPress.org Forums:
    Hi, I have read all the documentation but I just don´…

  • Created a topic, After upgrade to 4.7.1. subscription not working, on the site WordPress.org Forums:
    Hi, I reckon that there have been problems with versi…