WordPress.org

Profiles

  • Member Since: November 10th, 2019
  • Find me on:
  • Posted a reply to Orders tab not working, on the site WordPress.org Forums:
    Now that Woocommerce Admin has been integrated in Woocommerce, is working perfectly and without any…

    5 months ago

  • Posted a reply to Woocommerce dashboard showing no data., on the site WordPress.org Forums:
    Now that Woocommerce Admin has been integrated in Woocommerce, is working perfectly and without any…

    5 months ago

  • Posted a reply to Wrong price range for the filter, on the site WordPress.org Forums:
    Hi @woobewoo, I followed your instructions and can confirm that now the price filter is…

    5 months ago

  • Created a topic, Wrong price range for the filter, on the site WordPress.org Forums:
    I met a problem with the filters Price and Price range…

    5 months ago

  • Posted a reply to Woocommerce dashboard showing no data., on the site WordPress.org Forums:
    A little update: The Run button to manualy force the pending scheduled action to start…

    6 months ago

  • Posted a reply to Woocommerce dashboard showing no data., on the site WordPress.org Forums:
    Nope, nope, nope... My pseudo-solution stopped working, without me making any change to the site…

    6 months ago

  • Posted a reply to Orders tab not working, on the site WordPress.org Forums:
    Thank you for your suggestion @zofijeczka Unfortunatly, my site is set as mono-language, so I…

    6 months ago

  • Posted a reply to Orders tab not working, on the site WordPress.org Forums:
    Hi @nixiack8, I'm sorry, but the problem is still present. As I answered on my…

    6 months ago

  • Posted a reply to Woocommerce dashboard showing no data., on the site WordPress.org Forums:
    Hi @nixiack8, unfornatly, no. The problem persist. The only pseudo-solution I found to make it…

    6 months ago

  • Created a topic, Useful plugin and nice support, on the site WordPress.org Forums:
    The plugin does his work and is very useful for my sho…

    6 months ago

  • Posted a reply to Format problem for the first price quote email sent, on the site WordPress.org Forums:
    Hi @pinalshah, as you requested, I sent the access details to your email. If you…

    6 months ago

  • Posted a reply to Format problem for the first price quote email sent, on the site WordPress.org Forums:
    Hi @pinalshah, I updated the plugin to the new 1.6.4 version and tried to send…

    7 months ago

  • Posted a reply to Format problem for the first price quote email sent, on the site WordPress.org Forums:
    Hi @pinalshah, sorry for the delay, but it took me a few days to find…

    7 months ago

  • Posted a reply to Format problem for the first price quote email sent, on the site WordPress.org Forums:
    Hi @pinalshah, I downloaded the fix and tried to install it, but WordPress didn't complete…

    7 months ago

  • Posted a reply to Woocommerce dashboard showing no data., on the site WordPress.org Forums:
    Hi @imazed, a little update on the problem: whilst trying to fix another problem with…

    7 months ago

  • Posted a reply to Orders tab not working, on the site WordPress.org Forums:
    Hi @harishanker, the 4 orders were made in the previous 7 days. Now there are…

    7 months ago

  • Posted a reply to Orders tab not working, on the site WordPress.org Forums:
    Hi @harishanker, thank you for your reply. As you can see yourself in the screenshot,…

    7 months ago

  • Created a topic, Format problem for the first price quote email sent, on the site WordPress.org Forums:
    Hi, as you can see on the following screenshot, https…

    8 months ago

  • Created a topic, Orders tab not working, on the site WordPress.org Forums:
    Hi, as you can see on the following screenshot, https:…

    8 months ago

  • Posted a reply to Woocommerce dashboard showing no data., on the site WordPress.org Forums:
    Hi @imazed, as you suggested, I tried to completely disinstall and reinstall the plugin. That…

    8 months ago

  • Posted a reply to Woocommerce dashboard showing no data., on the site WordPress.org Forums:
    Hi @mother.of.code, I made sure to update Woocommerce Admin to the last version, 0.23.3, then…

    8 months ago

  • Created a topic, Woocommerce dashboard showing no data., on the site WordPress.org Forums:
    Hi, as requested, I'm reposting my question here, inst…

    8 months ago

  • Created a topic, Woocommerce dashboard showing no data., on the site WordPress.org Forums:
    Hi, I've to report a problem I'm meeting whilst using …

    8 months ago

  • Posted a reply to Global Settings working only for old products, on the site WordPress.org Forums:
    Hi (@pinalshah), thank you for your reply. If possible and not a problem, it would…

    8 months ago

  • Created a topic, Global Settings working only for old products, on the site WordPress.org Forums:
    Thank you for solving the Loco compatibility problem a…

    8 months ago

  • Posted a reply to Google AdSense Entry at risk warning, on the site WordPress.org Forums:
    Me too, I hope it'll be solved soon. I took a moment to leave a…

    9 months ago

  • Created a topic, Good plugin. Good support, on the site WordPress.org Forums:
    The plugin itself is complete and easy to use. When I …

    9 months ago

  • Posted a reply to Google AdSense Entry at risk warning, on the site WordPress.org Forums:
    Thanks again for your kind answer. Checking the Altervista forum, it seems that I'm not…

    9 months ago

  • Posted a reply to Google AdSense Entry at risk warning, on the site WordPress.org Forums:
    Hi Thomas Maier, thank you for your kind and complete answer. Seeing as you are…

    9 months ago

  • Created a topic, Google AdSense Entry at risk warning, on the site WordPress.org Forums:
    Hello, from about a week, on the Google AdSense dashbo…

    9 months ago

  • Posted a reply to Unable to modify Custom and missing one, on the site WordPress.org Forums:
    Okay, I tried to insert it manualy, writing letter by letter and it seems to…

    9 months ago

  • Posted a reply to Unable to modify Custom and missing one, on the site WordPress.org Forums:
    Thank you for your video. I checked it and can confirm that I used the…

    9 months ago

  • Posted a reply to Unable to modify Custom and missing one, on the site WordPress.org Forums:
    As you can see on the following screenshot, in which I deselected the logo,when the…

    9 months ago

  • Posted a reply to Unable to modify Custom and missing one, on the site WordPress.org Forums:
    Sure, here the screenshot of the Order details page, where the Track button is gone:…

    9 months ago

  • Posted a reply to Unable to modify Custom and missing one, on the site WordPress.org Forums:
    Hi @zorem and thank you for your fast reply =) I immediatly updated to the…

    9 months ago

  • Created a topic, Unable to modify Custom and missing one, on the site WordPress.org Forums:
    Whilst I would like to only thank you for releasing th…

    9 months ago

  • Posted a reply to Translation not properly showing, on the site WordPress.org Forums:
    Hi @pinalshah, thank you for your kind reply. On the reviews of the plugin I…

    9 months ago

  • Created a topic, Translation not properly showing, on the site WordPress.org Forums:
    Good morning and thank you for your attention. I've t…

    9 months ago