WordPress.org

Profiles

echoleaf

Profile picture of echoleaf
  • Member Since: October 4th, 2013
  • @echoleaf on WordPress.org
  • Find me on:

  • Posted a reply to ERROR: Cookies are blocked or not supported by your browser, on the site WordPress.org Forums:
    On my site it was related to caching & I had to exclude the hidden…

    6 days ago

  • Posted a reply to ERROR: Cookies are blocked or not supported by your browser Error, on the site WordPress.org Forums:
    Finally - a solution! Amazing how the iThemes people don't mention this anywhere.

    6 days ago

  • Created a topic, Trying to fix slow multisite database queries…, on the site WordPress.org Forums:
    I'm having some performance issues with a multisite in…

    1 week ago

  • Posted a reply to How do you show image links?, on the site WordPress.org Forums:
    Thanks, I missed that!

    1 week ago

  • Created a topic, How do you show image links?, on the site WordPress.org Forums:
    Sorry but the specific examples you link to in the plu…

    2 weeks ago

  • Created a topic, Can’t login via Chrome plugin, on the site WordPress.org Forums:
    The Chrome plugin hangs when trying to login to my sit…

    2 weeks ago

  • Posted a reply to Authentication issue: You are not a sandbox user, on the site WordPress.org Forums:
    The silence is deafening.

    3 weeks ago

  • Posted a reply to Multisite support, on the site WordPress Support Forums:
    When is your multisite update estimated to be released?

    4 weeks ago

  • Created a topic, Possible to add a field to a form after there are submissions?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to Getting 500 errors when submitting 4 out of 5 forms, on the site WordPress Support Forums:
    OK.

    1 month ago

  • Created a topic, Getting 500 errors when submitting 4 out of 5 forms, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Not showing featured image or excerpt, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Not sliding?, on the site WordPress Support Forums:
    Got it, it was a minification plugin, thanks for pointing it out. Are there any…

    2 months ago

  • Created a topic, Not sliding?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Password reset problem after hiding backend, on the site WordPress Support Forums:
    I'd still like to hide the backend as I was getting 5000+ attempted logins per…

    2 months ago

  • Posted a reply to Password reset problem after hiding backend, on the site WordPress Support Forums:
    Is there a solution, besides ditching iThemes Security?

    2 months ago

  • Created a topic, Shortcode for widget?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Any way to get it to serve scaled images?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Password reset problem after hiding backend, on the site WordPress Support Forums

    2 months ago

  • Created a topic, How to use the Hide Backend feature without getting the 'enable cookies' error?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Never completes importing db, on the site WordPress Support Forums:
    I doubt it was the plugin - I finally got the backend working after migrating…

    3 months ago

  • Created a topic, Never completes importing db, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How to search for jobs?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Does reposting work?, on the site WordPress Support Forums:
    Thanks - I hadn't set the Older than/Newer than days, now it shows all posts…

    4 months ago

  • Posted a reply to Is the CV/Resume upload optional or not?, on the site WordPress Support Forums:
    Fantastic, thank you!

    4 months ago

  • Posted a reply to Only text appearing is 'safecss', on the site WordPress Support Forums:
    Forget it - I just tried publishing a post for the first time after installing…

    4 months ago

  • Created a topic, Is the CV/Resume upload optional or not?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Only text appearing is 'safecss', on the site WordPress Support Forums:
    There is only one space between the tags, not sure why the 'code' function here…

    4 months ago

  • Posted a reply to Only text appearing is 'safecss', on the site WordPress Support Forums:
    I left it at {title} {url}.

    4 months ago

  • Posted a reply to Does reposting work?, on the site WordPress Support Forums:
    Do you have instructions on how to set it up?

    4 months ago

  • Created a topic, Resume upload optional?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Make 'Attach Resume' feature optional, on the site WordPress Support Forums:
    When will this addon be available?

    4 months ago

  • Created a topic, Make resume upload NOT required?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Only text appearing is 'safecss', on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Multisite support, on the site WordPress Support Forums:
    Cool - how soon do you think?

    4 months ago

  • Posted a reply to Does reposting work?, on the site WordPress Support Forums:
    Ah, I thought 'not supported' meant it either works or not but you could not…

    4 months ago

  • Posted a reply to Does reposting work?, on the site WordPress Support Forums:
    Also just went through the settings and clicked the button to 'Enable all posts for…

    4 months ago

  • Created a topic, Does reposting work?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, So, so easy, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Leadin just reported back on a checkout page, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Is there an email log?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Google map missing, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Can't connect IFTTT, getting 'enable XML-RPC supoort' error, on the site WordPress Support Forums:
    I've looked at that already. I know that with my up to date install that…

    7 months ago

  • Created a topic, Can't connect IFTTT, getting 'enable XML-RPC supoort' error, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Not sure if it's working or not, on the site WordPress Support Forums:
    What does a meta tag have to do with the function of your plugin?

    7 months ago

  • Created a topic, Not sure if it's working or not, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Blank config pages in WP, on the site WordPress Support Forums:
    Yep - looked on another site and the page was blank. Turned off uBlock and…

    7 months ago

  • Posted a reply to Blank config pages in WP, on the site WordPress Support Forums:
    Leadin isn't working at all on the site's front end. I'd like to trust Leadin…

    7 months ago

  • Created a topic, Blank config pages in WP, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Groups?, on the site WordPress Support Forums:
    Got it, thanks. Just bought the pro version too.

    7 months ago

Plugins