WordPress.org

Profiles

echoleaf

Profile picture of echoleaf
  • Member Since: October 4th, 2013
  • Find me on:

  • Posted a reply to "Can't update to PHP 5.4?", on the site WordPress Support Forums:
    The problem was a php.ini file that was there - once it was removed php5.4…

    4 days ago

  • Posted a reply to "Can't update plugins after upgrade to 4.2.3", on the site WordPress Support Forums:
    I did try reinstalled 4.2.3 and upgrading the network too.

    5 days ago

  • Created a topic, Can't update plugins after upgrade to 4.2.3, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Can't update to PHP 5.4?", on the site WordPress Support Forums:
    Could be, I'll check.

    2 weeks ago

  • Posted a reply to "Can't update to PHP 5.4?", on the site WordPress Support Forums:
    That's what I did to change the php version. Internal server errors all around on…

    2 weeks ago

  • Posted a reply to "Can't update to PHP 5.4?", on the site WordPress Support Forums:
    I'm not sure what that is. I was able to update other cpanels on the…

    2 weeks ago

  • Created a topic, Can't update to PHP 5.4?, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, User star ratings in the free or pro version?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "stars and rich snippets not showing", on the site WordPress Support Forums:
    It looks like your star ratings are visible - how did you resolve it?

    2 weeks ago

  • Created a topic, Reviews & star ratings?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Tax rates not saving", on the site WordPress Support Forums:
    I managed to get the table installed myself, just looked at the table & column…

    2 weeks ago

  • Posted a reply to "Tax rates not saving", on the site WordPress Support Forums:
    I installed Woo on a separate site and tax rates works normally. On the site…

    2 weeks ago

  • Posted a reply to "Tax rates not saving", on the site WordPress Support Forums:
    I have no caching plugins installed and I disabled every plugin except Woo and still…

    2 weeks ago

  • Created a topic, Tax rates not saving, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Bulk item flat rates?", on the site WordPress Support Forums:
    Just saw that this is possible with the Table Rate Shipping extension - for $199.…

    3 weeks ago

  • Created a topic, Bulk item flat rates?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Start Tour bug", on the site WordPress Support Forums:
    Unbelievably annoying to have the tour pop up over and Over and OVER again.

    2 months ago

  • Posted a reply to "Invalidate Homepage cache when new Posts pubblish", on the site WordPress Support Forums:
    OK, thanks.

    3 months ago

  • Created a topic, Connect markers to posts?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Changed hosts, can't add new sites, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Possible to have a cpanel subdomain redirect or install a script in a subfolder?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "install new WordPress test site within subfolder", on the site WordPress Support Forums:
    Yes - a separate install of WordPress requires it's own database. You can use the…

    3 months ago

  • Posted a reply to "Problem after moving to a new host", on the site WordPress Support Forums:
    Resolved - all issues were related to caching.

    3 months ago

  • Created a topic, Problem after moving to a new host, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Multisite one site can't find Plugins", on the site WordPress Support Forums:
    I just noticed that another networked site where I imported content from a standalone WP…

    3 months ago

  • Posted a reply to "Multisite one site can't find Plugins", on the site WordPress Support Forums:
    Meltonian - how did you solve this problem? I'm having the same problem with a…

    3 months ago

  • Created a topic, CPU usage, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Avatar Shortcode", on the site WordPress Support Forums:
    Your php seems to specific a user ID - is that correct? Or is that…

    4 months ago

  • Posted a reply to "Logging In Activates Leadin", on the site WordPress Support Forums:
    Subscribing, would love to have the option to turn on/off by selector - or at…

    4 months ago

  • Posted a reply to "Invalidate Homepage cache when new Posts pubblish", on the site WordPress Support Forums:
    I'm having a problem with home page cache not invalidating with new content too. When…

    4 months ago

  • Created a topic, Require login for download?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Safe to say this has been abandoned?", on the site WordPress Support Forums:
    You'll have to test by turning off all plugins & enabling them one by one…

    5 months ago

  • Posted a reply to "GetResponse", on the site WordPress Support Forums:
    I found a tut for integrating it (www.simplywpsites.com/276/how-to-configure-genesis-enews-extended-plugin-for-getresponse/) but when trying to fill out the…

    6 months ago

  • Created a topic, GetResponse, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "HTML formatting stripped in post_excerpt?", on the site WordPress Support Forums:
    Thank you.

    6 months ago

  • Created a topic, Manually add snippet box in theme?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Safe to say this has been abandoned?", on the site WordPress Support Forums:
    bbPress itself needs some work (particularly with the odd url structure). I have doubts this…

    6 months ago

  • Posted a reply to "Uh-oh, you don't have any lists defined!", on the site WordPress Support Forums:
    Thanks.

    6 months ago

  • Posted a reply to "Connecting the popup form to GetResponse", on the site WordPress Support Forums:
    OK, I'll look for the selector. Is there any way to customize what appears once…

    7 months ago

  • Created a topic, Connecting the popup form to GetResponse, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Nofollow links, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "If I don't see an update for 3.10...", on the site WordPress Support Forums:
    I couldn't wait so I did it manually on one site but it looks like…

    7 months ago

  • Posted a reply to "Bio Excerpt", on the site WordPress Support Forums:
    Most excellent - thank you!

    7 months ago

  • Created a topic, Bio Excerpt, on the site WordPress Support Forums

    7 months ago

  • Created a topic, If I don't see an update for 3.10..., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Removing LeadIn from admin bar", on the site WordPress Support Forums:
    You're welcome! In the meantime, I used the Add Admin CSS plugin to hide it…

    7 months ago

  • Posted a reply to "Get Response", on the site WordPress Support Forums:
    Woo hoo!

    7 months ago

  • Posted a reply to "Administrator only?", on the site WordPress Support Forums:
    Perfect - works like a charm. Much thanks!

    7 months ago

  • Created a topic, Administrator only?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Safe to say this has been abandoned?, on the site WordPress Support Forums

    7 months ago

  • Aesop Story Engine

  • Query Monitor