WordPress.org

Ready to get started?Download WordPress

Profiles

earrame

Profile picture of earrame
  • Member Since: June 13th, 2010
  • Find me on:

  • Posted a reply to "Lightbox not working on all images.", on the site WordPress Support Forums:
    Hi Thanks for the suggestion. I have decided to just use a different plugin to…

    4 weeks ago

  • Posted a reply to "Lightbox not working on all images.", on the site WordPress Support Forums:
    Yes, I removed all other plugins and the issue still manifested.

    4 weeks ago

  • Posted a reply to "Lightbox not working on all images.", on the site WordPress Support Forums:
    Hi, thanks for the reply. I just tried switching to the 2014 and 2015 themes…

    4 weeks ago

  • Created a topic, Lightbox not working on all images., on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Request-URI Too Large The requested URL's length exceeds the capacity limit for", on the site WordPress Support Forums:
    I have gone through and activated each plugin individually with NGG and WP-Piwik is the…

    2 months ago

  • Created a topic, Conflicts with Next-Gen Gallery plugin, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Request-URI Too Large The requested URL's length exceeds the capacity limit for", on the site WordPress Support Forums:
    oops...it really didn't fix it. same problem.

    3 months ago

  • Posted a reply to "Next-gen gallery conflict", on the site WordPress Support Forums:
    Not actually resolved, It appeared to be solved because the manager pops up right away,…

    3 months ago

  • Posted a reply to "Next-gen gallery conflict", on the site WordPress Support Forums:
    The latest NGG update fixed the problem somehow.

    3 months ago

  • Posted a reply to "Request-URI Too Large The requested URL's length exceeds the capacity limit for", on the site WordPress Support Forums:
    The latest NGG update fixed the problem somehow.

    3 months ago

  • Posted a reply to "Next-gen gallery conflict", on the site WordPress Support Forums:
    Is there anyone that can help with this? I have used this plugin for a…

    3 months ago

  • Created a topic, Next-gen gallery conflict, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Request-URI Too Large The requested URL's length exceeds the capacity limit for", on the site WordPress Support Forums:
    Hello, I have not heard back from the wp-piwik team yet, but I wonder if…

    3 months ago

  • Posted a reply to "Next-gen gallery conflict", on the site WordPress Support Forums:
    That is if you edit the galler from the page or post, but the same…

    3 months ago

  • Posted a reply to "Next-gen gallery conflict", on the site WordPress Support Forums:
    Hi, the error is occuring in the dashboard. It is identical before and after disabling…

    3 months ago

  • Created a topic, Next-gen gallery conflict, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Request-URI Too Large The requested URL's length exceeds the capacity limit for", on the site WordPress Support Forums:
    I will bring it up with them. Piwik is an analytics program and wp-piwik puts…

    3 months ago

  • Created a topic, Request-URI Too Large The requested URL's length exceeds the capacity limit for, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Pinterest, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Light box stopped working after nextgen update", on the site WordPress Support Forums:
    Solved by an update from the developer.

    8 months ago

  • Created a topic, Awesome plugin--Great support!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Light box stopped working after nextgen update", on the site WordPress Support Forums:
    The website is www.featherfolio.com

    8 months ago

  • Created a topic, Light box stopped working after nextgen update, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Stopped sending email", on the site WordPress Support Forums:
    I am having the same problem. Is there a solution yet? I love the plugin…

    9 months ago

  • Posted a reply to "Nextgen not validating because of duplicate attributes", on the site WordPress Support Forums:
    Johanna, It doesn't sound like we have the same issue as I have not tried…

    10 months ago

  • Posted a reply to "Cookies making page load slow in browser.", on the site WordPress Support Forums:
    That was one of the first things I tried. I ran the site with no…

    1 year ago

  • Posted a reply to "Cookies making page load slow in browser.", on the site WordPress Support Forums:
    Thanks Keith, You are correct, logging out makes the cookie issue go away. Why is…

    1 year ago

  • Created a topic, Cookies making page load slow in browser., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Is there a way to lazy load a thumb gallery?", on the site WordPress Support Forums:
    It turns out that I am having a problem with this particular computer accessing this…

    1 year ago

  • Posted a reply to "Is there a way to lazy load a thumb gallery?", on the site WordPress Support Forums:
    OK, I know that that is something we will have to do soon. Thank you…

    1 year ago

  • Posted a reply to "Is there a way to lazy load a thumb gallery?", on the site WordPress Support Forums:
    That would be great! I know I have seen that setting somewhere, but I cant…

    1 year ago

  • Posted a reply to "Is there a way to lazy load a thumb gallery?", on the site WordPress Support Forums:
    The site is featherfolio.com The images are pretty engaging. We are using the lightbox and…

    1 year ago

  • Posted a reply to "Is there a way to lazy load a thumb gallery?", on the site WordPress Support Forums:
    Thanks for the reply tizz. In fact that is the way I have it now,…

    1 year ago

  • Posted a reply to "Nextgen not validating because of duplicate attributes", on the site WordPress Support Forums:
    I fixed this by going to the manage gallery for the home page and changing…

    1 year ago

  • Posted a reply to "Nextgen not validating because of duplicate attributes", on the site WordPress Support Forums:
    <div id="ngg-image-12" class="ngg-gallery-thumbnail-box" > <div class="ngg-gallery-thumbnail" > <a href="http://www.featherfolio.com/wp-content/gallery/home-gallery/c6-starling-poster-webwm.jpg" title=" " data-src="http://www.featherfolio.com/wp-content/gallery/home-gallery/c6-starling-poster-webwm.jpg" data-thumbnail="http://www.featherfolio.com/wp-content/gallery/home-gallery/thumbs/thumbs_c6-starling-poster-webwm.jpg" data-image-id="12" data-title="c6-starling-poster-webwm"…

    1 year ago

  • Posted a reply to "Nextgen not validating because of duplicate attributes", on the site WordPress Support Forums:
    Thanks for your reply. I switched the theme and did not find anything changed, but…

    1 year ago

  • Posted a reply to "Is there a way to lazy load a thumb gallery?", on the site WordPress Support Forums:
    The biggest gallery has 254 images right now.

    1 year ago

  • Created a topic, Is there a way to lazy load a thumb gallery?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nextgen not validating because of duplicate attributes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "broke css", on the site WordPress Support Forums:
    I'm sorry Adam. I didn't really have time to figure it out. I am not…

    1 year ago

  • Created a topic, broke css, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Visual editor and tinymce broken after upgrade to 3.8.1", on the site WordPress Support Forums:
    Solved.

    1 year ago

  • Posted a reply to "Visual editor and tinymce broken after upgrade to 3.8.1", on the site WordPress Support Forums:
    I just down graded manually to 3.7.1 and found the TinyMCE still broken so I…

    1 year ago

  • Posted a reply to "Visual editor and tinymce broken after upgrade to 3.8.1", on the site WordPress Support Forums:
    Status: Verified Clean Webtrust: Not Blacklisted I had just done a scan yesterday too.

    1 year ago

  • Posted a reply to "Visual editor and tinymce broken after upgrade to 3.8.1", on the site WordPress Support Forums:
    Thank you Tara. It is very strange. I have looked at working sites that have…

    1 year ago

  • Posted a reply to "Visual editor and tinymce broken after upgrade to 3.8.1", on the site WordPress Support Forums:
    Sorry, no luck there either. and now I have both errors again.

    1 year ago

  • Posted a reply to "Visual editor and tinymce broken after upgrade to 3.8.1", on the site WordPress Support Forums:
    I am sad to report that I went through the entire manual update process and…

    1 year ago

  • Posted a reply to "Visual editor and tinymce broken after upgrade to 3.8.1", on the site WordPress Support Forums:
    I looked in those files and yes it is true en.js does not exist there.…

    1 year ago

  • Posted a reply to "Visual editor and tinymce broken after upgrade to 3.8.1", on the site WordPress Support Forums:
    I just ran the Javascript console in Chrome and got some results: GET http://www.featherfolio.com/wp-includes/js/tinymce/langs/en.js?ver=359-20131026 404…

    1 year ago

  • Posted a reply to "Visual editor and tinymce broken after upgrade to 3.8.1", on the site WordPress Support Forums:
    Thank you Tara, I followed the instructions. I tested the edit page in Firefox and…

    1 year ago