WordPress.org

Profiles

  • Member Since: November 29th, 2017
  • Find me on:
  • Created a topic, Usermeta deleted when Backup is made, on the site WordPress.org Forums:
    I noticed that when the daily backup is made, at midni…

    1 year ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    Invoice from a click. Easy and fast

    2 years ago

  • Created a topic, I can’t open Reviews Tabs, on the site WordPress.org Forums:
    I am using Ava Theme from https://demo.themebeans.com/…

    2 years ago

  • Posted a reply to XML File not found, on the site WordPress.org Forums:
    Now it's working. Thanks a lot. Also I noticed that you add the option to…

    2 years ago

  • Posted a reply to XML File not found, on the site WordPress.org Forums:
    Here, this is what I see https://www.useloom.com/share/edeb0300336e483bb366232750650fc6 Any reply?

    2 years ago

  • Posted a reply to XML File not found, on the site WordPress.org Forums:
    The same problem, nothing changed

    2 years ago

  • Posted a reply to Error while generating a Facebook Feed, on the site WordPress.org Forums:
    Here, this is what I see https://www.useloom.com/share/edeb0300336e483bb366232750650fc6

    2 years ago

  • Posted a reply to Error while generating a Facebook Feed, on the site WordPress.org Forums:
    The XML was having the same images with 127x127 so I deleted that XML file…

    2 years ago

  • Posted a reply to XML File not found, on the site WordPress.org Forums:
    Ok, thanks

    2 years ago

  • Created a topic, XML File not found, on the site WordPress.org Forums:
    I got The file xml it seems not existing. Click into t…

    2 years ago

  • Posted a reply to Error while generating a Facebook Feed, on the site WordPress.org Forums:
    Honestly, I can't tell if it's fixed, because I don't have that XML file.

    2 years ago

  • Posted a reply to Error while generating a Facebook Feed, on the site WordPress.org Forums:
    Hi, now I got The file xml it seems not existing. Click into the "Try…

    2 years ago

  • Posted a reply to Error while generating a Facebook Feed, on the site WordPress.org Forums:
    Awesome, thanks

    2 years ago

  • Posted a reply to Error while generating a Facebook Feed, on the site WordPress.org Forums:
    It's working, but it's loading the image at 127px ( this is set for thumbnail…

    2 years ago

  • Posted a reply to Error while generating a Facebook Feed, on the site WordPress.org Forums:
    Awesome, I will test and I will be bAck with a feedback. Also, this plug-in…

    2 years ago

  • Created a topic, Error while generating a Facebook Feed, on the site WordPress.org Forums:
    Hello, I have this error while I am trying to generate…

    2 years ago

  • Created a topic, Romanian Language?, on the site WordPress.org Forums:
    It is possible to add Romanian Language to it? I can h…

    2 years ago

  • Created a topic, Perfect plugin for increasing your emailing list, on the site WordPress.org Forums:
    I really love this plugin because it's helping me to g…

    2 years ago

  • Created a topic, Pretty awesome for a free plugin, on the site WordPress.org Forums:
    If you are looking for something free so that you can …

    2 years ago

  • Created a topic, Good job, on the site WordPress.org Forums:
    A very useful feature

    2 years ago

  • Posted a reply to VAT RATE is Empty, on the site WordPress.org Forums:
    IP Whitelisted and 0755 for logs folder

    2 years ago

  • Posted a reply to VAT RATE is Empty, on the site WordPress.org Forums:
    No logs, just an .gitkeep file

    2 years ago

  • Created a topic, Add a new product bug, on the site WordPress.org Forums:
    So when I have this plugin activated, it's seems that …

    2 years ago

  • Posted a reply to VAT RATE is Empty, on the site WordPress.org Forums:
    I whitelisted my server ip, but the same result. I see that the table from…

    2 years ago

  • Created a topic, VAT RATE is Empty, on the site WordPress.org Forums:
    Hello, I am stuck at VAT RATE, I can't select anything…

    2 years ago