WordPress.org

Profiles

eArtboard

Profile picture of eArtboard
  • Member Since: October 20th, 2012
  • Athens, Greece
  • eartboard.com
  • Web Design & Marketing at eArtboard
  • @eartboard on WordPress.org
  • Find me on:

Bio/Description

eArtboard is a creative digital agency. We provide high quality Web Design, Marketing, SEO and Branding services.

We create beautiful websites and complete corporate identities and provide solutions for online promotion and advertisement. Our work combines creative strategy, technology, and design to find inspiring solutions that will make you and your business even more successful.

Interests

Web design,
WordPress,
SEO,
Marketing,
Branding

WordPress Origin Story

Web Design & Marketing

  • Created a topic, Multisite, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Can't dismiss admin message", on the site WordPress Support Forums:
    same here

    1 week ago

  • Created a topic, Poor design - bugs, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Gravity forms doesn't work after error", on the site WordPress Support Forums:
    Yes it works fine in the page/post content.

    1 month ago

  • Posted a reply to "Gravity forms doesn't work after error", on the site WordPress Support Forums:
    I think it's browser related. I tried in chrome and it works but not in…

    1 month ago

  • Posted a reply to "Gravity forms doesn't work after error", on the site WordPress Support Forums:
    I have the default option. You can take a look on my test site here:…

    1 month ago

  • Posted a reply to "Gravity forms doesn't work after error", on the site WordPress Support Forums:
    Hello Bojan, The steps I follow: 1. On a clean wordpress install i create a…

    1 month ago

  • Posted a reply to "Gravity forms doesn't work after error", on the site WordPress Support Forums:
    This is very strange. I use a test environment with a clean wordpress install with…

    1 month ago

  • Posted a reply to "Gravity forms doesn't work after error", on the site WordPress Support Forums:
    Hello Bojan, Thank you for your answer. I tried it but it didn't work.

    1 month ago

  • Created a topic, Gravity forms doesn't work after error, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Custom product attribute with non latin characters, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Great plugin, great support!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Entries doesn't display", on the site WordPress Support Forums:
    @fried_eggz can you confirm or provide a solution for any of the two reasons above?…

    4 months ago

  • Created a topic, Entries doesn't display, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Settings page is empty", on the site WordPress Support Forums:
    Thank you @fried_eggz! I will wait for an update!

    5 months ago

  • Posted a reply to "Settings page is empty", on the site WordPress Support Forums:
    I don't have Members plugin installed. In a staging environment i just delete all 9.500+…

    5 months ago

  • Posted a reply to "Settings page is empty", on the site WordPress Support Forums:
    @gtm1ldy thank you for your answer. I check admin capabilities and everything is ok. I…

    5 months ago

  • Created a topic, Settings page is empty, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Exclude products, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Exclude some links", on the site WordPress Support Forums:
    I think that this will be a nice feature if we have the option to…

    10 months ago

  • Posted a reply to "Exclude some links", on the site WordPress Support Forums:
    Thank you for your quick answer Eric! Can you give me an example please? Let's…

    10 months ago

  • Created a topic, Exclude some links, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Exclude products from categories widget count, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Google plus share Firefox issue, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Amazing plugin! Great Support!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Display entry ID", on the site WordPress Support Forums:
    Yes sure! Thank you very much!

    1 year ago

  • Posted a reply to "Display entry ID", on the site WordPress Support Forums:
    Thank you for your answer. I tried the first option with no luck. Can you…

    1 year ago

  • Created a topic, Display entry ID, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Timepicker issues, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal error", on the site WordPress Support Forums:
    When i go to All posts in back-end i get this: Fatal error: Call to…

    1 year ago

  • Created a topic, It doesn't save fields in woocommerce product, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Include countries feature, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Woocommerce Product Categories widget wrong count", on the site WordPress Support Forums:
    There are already woocommerce functions about stock visibility that act the same way. Is possible…

    2 years ago

  • Created a topic, Woocommerce Product Categories widget wrong count, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "myCRED 1.3 Information", on the site WordPress Support Forums:
    I make a fresh install in a test environment and i think there it works…

    3 years ago

  • Posted a reply to "myCRED 1.3 Information", on the site WordPress Support Forums:
    After update i get these erros when someone left a comment. Also in the log…

    3 years ago

  • Posted a reply to "myCRED 1.3 Information", on the site WordPress Support Forums:
    Awesome work Gabriel! I am looking forward for the Newsletter plugin support! Thank you!

    3 years ago

  • Posted a reply to "Error after update to 2.1.0", on the site WordPress Support Forums:
    Awesome! Thank you Aaron

    3 years ago

  • Posted a reply to "Error after update to 2.1.0", on the site WordPress Support Forums:
    In New post > Post Expirator inside Expiration Categories:

    3 years ago

  • Created a topic, Error after update to 2.1.0, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Theme issue in version 2.5.2", on the site WordPress Support Forums:
    I send it in your personal email address. Thank you...

    3 years ago

  • Posted a reply to "Theme issue in version 2.5.2", on the site WordPress Support Forums:
    I use this theme http://themes.mysitemyway.com/modular/ but is a premium theme. Is it possible to send…

    3 years ago

  • Created a topic, Theme issue in version 2.5.2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Users Extended Page Empty", on the site WordPress Support Forums:
    I tested it and it works! Thank you Marco!

    3 years ago

  • Posted a reply to "Users Extended Page Empty", on the site WordPress Support Forums:
    I did that but i get the same blank page...

    3 years ago

  • Posted a reply to "Users Extended Page Empty", on the site WordPress Support Forums:
    @Marco Thank you for your answer but didn't work...

    3 years ago

  • Posted a reply to "Users Extended Page Empty", on the site WordPress Support Forums:
    Yes it seems that is a bug. Thank you for your answer @mightypixel. I tried…

    3 years ago

  • Posted a reply to "Users Extended Page Empty", on the site WordPress Support Forums:
    UPDATE: I tested in some different environments and all works fine if i have a…

    3 years ago

  • Posted a reply to "Users Extended Page Empty", on the site WordPress Support Forums:
    Hello i have the latest version and i have the same problem I enable the…

    3 years ago

Plugins

  • myCRED