WordPress.org

Profiles

dwall

Profile picture of dwall
  • Member Since: July 30th, 2013
  • Find me on:

  • Posted a reply to "Show site description under logo", on the site WordPress Support Forums:
    Thanks again. Marking as 'resolved'.

    1 month ago

  • Posted a reply to "Show site description under logo", on the site WordPress Support Forums:
    Thank you so much!! That worked perfectly. I super appreciate the help.

    1 month ago

  • Posted a reply to "Show site description under logo", on the site WordPress Support Forums:
    Ah, I got it centered by adding: margin-left: auto; margin-right: auto;

    1 month ago

  • Posted a reply to "Show site description under logo", on the site WordPress Support Forums:
    This CSS code is great! Thank you so much! Two last questions: 1) This puts…

    1 month ago

  • Posted a reply to "Show site description under logo", on the site WordPress Support Forums:
    Hi, thanks for the response! To be clear, are you suggesting it would be better…

    1 month ago

  • Created a topic, Show site description under logo, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Moved to new URL, but login screen is blank", on the site WordPress Support Forums:
    Oh, I see. Ok, I'll start fresh with those instructions. Thanks again!

    1 month ago

  • Posted a reply to "Moved to new URL, but login screen is blank", on the site WordPress Support Forums:
    Oh, hmmm... It is an addon, not a subdomain. Does that make a difference? The…

    1 month ago

  • Posted a reply to "Moved to new URL, but login screen is blank", on the site WordPress Support Forums:
    Thanks for the response! #5 in the first option got me a little further along.…

    1 month ago

  • Created a topic, Moved to new URL, but login screen is blank, on the site WordPress Support Forums

    1 month ago

  • Created a topic, No left margin on mobile, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "2nd Menu doesn't work on mobiles", on the site WordPress Support Forums:
    Another update... I see that this is an intended feature for cleaning up the appearance…

    1 year ago

  • Posted a reply to "2nd Menu doesn't work on mobiles", on the site WordPress Support Forums:
    Ok - I see that this happens on my laptop/desktop as well, when you make…

    1 year ago

  • Created a topic, 2nd Menu doesn't work on mobiles, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nav menu is offset to the right, and I'd like to move it over to the left., on the site WordPress Support Forums

    1 year ago

  • Created a topic, css for tagline, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Sidebar at bottom in mobile version", on the site WordPress Support Forums:
    Thanks, much appreciated! -Dan

    1 year ago

  • Created a topic, Sidebar at bottom in mobile version, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Logo is only appearing on the home page??", on the site WordPress Support Forums:
    Wow, that worked!! Thank you so friggin much. I super appreciate it, that was driving…

    1 year ago

  • Posted a reply to "add image to left of title", on the site WordPress Support Forums:
    FIXED, changed #head id to #site-name a

    1 year ago

  • Created a topic, add image to left of title, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Logo is only appearing on the home page??", on the site WordPress Support Forums:
    Yeah... I have no idea where that mark-up code is coming from. If anybody has…

    1 year ago

  • Posted a reply to "Logo is only appearing on the home page??", on the site WordPress Support Forums:
    Oh, hmmm... I'm honestly not sure what to do with that information. Change the css…

    1 year ago

  • Created a topic, Logo is only appearing on the home page??, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tables not lining up", on the site WordPress Support Forums:
    Fixed it by removing the html and adding css to the page using the css…

    2 years ago

  • Created a topic, Tables not lining up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to change title font color.", on the site WordPress Support Forums:
    Thanks!

    2 years ago

  • Created a topic, How to change title font color., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Post title on blog have extra words in Turkish when hovering.", on the site WordPress Support Forums:
    Forgot to check the resolved box. Here goes...

    2 years ago

  • Posted a reply to "Post title on blog have extra words in Turkish when hovering.", on the site WordPress Support Forums:
    Will do. I still wonder how this extra text in Turkish got there (and it…

    2 years ago

  • Posted a reply to "Post title on blog have extra words in Turkish when hovering.", on the site WordPress Support Forums:
    I replaced the index.php code, and the issue is gone. I guess I'll have to…

    2 years ago

  • Posted a reply to "Post title on blog have extra words in Turkish when hovering.", on the site WordPress Support Forums:
    Ok, I found this in the index.php file; I'll just replace all the code with…

    2 years ago

  • Posted a reply to "Post title on blog have extra words in Turkish when hovering.", on the site WordPress Support Forums:
    You're right, it's only the theme I'm currently using that does this. In fact, the…

    2 years ago

  • Posted a reply to "Post title on blog have extra words in Turkish when hovering.", on the site WordPress Support Forums:
    Yes, the same problem occurs. I also looked at my .htaccess file, and it looks…

    2 years ago

  • Created a topic, Post title on blog have extra words in Turkish when hovering., on the site WordPress Support Forums

    2 years ago