WordPress.org

Profiles

  • Member Since: January 24th, 2016
  • Find me on:
  • Posted a reply to WordPress gallery not loading images properly with SG Optimizer on, on the site WordPress.org Forums:
    Hey @stoyangeorgiev Thanks for your reply. The issue persists, it's not resolved. I'm using Safari…

    2 weeks ago

  • Posted a reply to WordPress gallery not loading images properly with SG Optimizer on, on the site WordPress.org Forums:
    Hi Stanimir, I sent you a message with the urls. @mike80222 The issue is not…

    3 weeks ago

  • Posted a reply to WordPress gallery not loading images properly with SG Optimizer on, on the site WordPress.org Forums:
    An update to my message. I'm not using Cloudflare on this particular site. I've read…

    3 weeks ago

  • Created a topic, WordPress gallery not loading images properly with SG Optimizer on, on the site WordPress.org Forums:
    Hello. Since the last update of WordPress 5.5.1 and S…

    3 weeks ago

  • Created a topic, Zip Archive Enabled Fail, on the site WordPress.org Forums:
    Hello. I'm developing a site on a local dev. I've use…

    2 months ago

  • Created a topic, Custom taxonomies disappeared with Gutenberg editor, on the site WordPress.org Forums:
    Hi there, have updated WordPress to 5.02 and now the…

    2 years ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    It would be great if it worked, but it doesn't.

    2 years ago

  • Created a topic, Taxonomy not showing, on the site WordPress.org Forums:
    Hello guys and thanks very much for this plugin. I've …

    3 years ago