Profiles

  • Member Since: December 18th, 2013
  • Find me on:
  • Created a topic, DIVI and Image ALT not recognized, on the site WordPress.org Forums:
    Hi, the web pages i created in DIVI, have images, as…

  • Posted a reply to AIOSEO Details not loading in admin posts list, on the site WordPress.org Forums:
    Did that. Cleared cache and ET cache, now fine. But still gt 2 problems. One…

  • Posted a reply to AIOSEO Details not loading in admin posts list, on the site WordPress.org Forums:
    Did that. No changes. Something is defintly off. Not working, and my admin options are…

  • Posted a reply to AIOSEO Details not loading in admin posts list, on the site WordPress.org Forums:
    Just verified it doesnt work in mozzila. Chrom works fine. WTF???

  • Created a topic, AIOSEO Details not loading in admin posts list, on the site WordPress.org Forums:
    When I go to ALL POSTS, AIOSEO Details will not load.…

  • Created a topic, WhatsApp in new window, on the site WordPress.org Forums:
    Hello, why is only Whats app link opening in new win…

  • Created a topic, Awesome plugin!, on the site WordPress.org Forums:
    On first didnt get the plugin, maybe better explenatio…

  • Created a topic, Easy install, on the site WordPress.org Forums:
    ....but what now??? :)

  • Posted a reply to Images after deleting plugin STILL SMUSHED!!!, on the site WordPress.org Forums:
    Yea right and your plugin is flawless??? Please help me what can it be, your…

  • Created a topic, Images after deleting plugin STILL SMUSHED!!!, on the site WordPress.org Forums:
    I updated your WP optimize plugin and it degraded my i…