WordPress.org

Profiles

dtribble

Profile picture of dtribble
  • Member Since: April 16th, 2010
  • Find me on:

  • Is the 592nd person to arrive at WordCamp San Francisco 2014

    6 months ago

  • Registered to attend WordCamp San Francisco 2014 coming up October 25th

    7 months ago

  • Posted a reply to "Next & Previous links for single taxonomy term?", on the site WordPress Support Forums:
    Hi trixienolix, Yes, I did figure out a solution. I need to go back to…

    3 years ago

  • Posted a reply to "How to preview page with meta box information?", on the site WordPress Support Forums:
    Just thought I'd see if anyone had any ideas on this. This seems like pretty…

    3 years ago

  • Posted a reply to "How to preview page with meta box information?", on the site WordPress Support Forums:
    I've also since discovered that the meta box information is not included in the revisions…

    4 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Redirect to referrer", on the site WordPress Support Forums:
    Thanks for your response, Eric. Unfortunately, I don't think the first FAQ applies to my…

    4 years ago

  • Created a topic, How to preview page with meta box information?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: SimpleModal Login] Redirect to referrer, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Login with fancybox", on the site WordPress Support Forums:
    Quick update on this. If I load the login form without using the iframe option…

    4 years ago

  • Created a topic, Login with fancybox, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Coding complex layout, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Next & Previous links for single taxonomy term?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to ""Show" link broken when inserting media", on the site WordPress Support Forums:
    Thanks esmi. Uploading a fresh version of wp-includes did the trick. I think I had…

    5 years ago

  • Created a topic, "Show" link broken when inserting media, on the site WordPress Support Forums

    5 years ago