WordPress.org

Ready to get started?Download WordPress

Profiles

dt125x

Profile picture of dt125x
  • Member Since: December 25th, 2013
  • Find me on:

  • Created a topic, Submenu in responsive mode dropdown, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Deleting empty space in flowing header", on the site WordPress Support Forums:
    Ok, I fixed it by this code : @media (max-width:979px) { .navbar div > ul.nav…

    4 months ago

  • Posted a reply to "Deleting empty space in flowing header", on the site WordPress Support Forums:
    Yeah, thats a solution, but now in 3bar dropdown menu I do not see first…

    4 months ago

  • Posted a reply to "Deleting empty space in flowing header", on the site WordPress Support Forums:
    But I did not mention 3 bar menu... This is not my problem... My problem…

    4 months ago

  • Posted a reply to "Deleting empty space in flowing header", on the site WordPress Support Forums:
    I think that we need some code just to move flowing header div up? But…

    4 months ago

  • Posted a reply to "Deleting empty space in flowing header", on the site WordPress Support Forums:
    I did it... What's next ?

    4 months ago

  • Created a topic, Deleting empty space in flowing header, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Changing flowing menu in rensponsive mode", on the site WordPress Support Forums:
    I solve my responsive problem with this code .sticky-enabled .tc-header ul.qtrans_language_chooser { display:none; } So…

    4 months ago

  • Posted a reply to "Changing flowing menu in rensponsive mode", on the site WordPress Support Forums:
    I came to conclusion that I do not need flowing header at responsive screen... It…

    4 months ago

  • Posted a reply to "Changing flowing menu in rensponsive mode", on the site WordPress Support Forums:
    You mean about 3 rows in the responsive header should stick in one row ?…

    4 months ago

  • Posted a reply to "Changing flowing menu in rensponsive mode", on the site WordPress Support Forums:
    I can not see which code in your css make a difference between fixed and…

    4 months ago

  • Posted a reply to "Changing flowing menu in rensponsive mode", on the site WordPress Support Forums:
    It affects on both responsive headers. ( fixed and flowing header) Remove navbar box does…

    4 months ago

  • Posted a reply to "Changing flowing menu in rensponsive mode", on the site WordPress Support Forums:
    Thanks for your help, This is good css but I need it to change just…

    4 months ago

  • Posted a reply to "Sub menu not showing", on the site WordPress Support Forums:
    Sorry, How can I reproduce problem on demo site ?

    4 months ago

  • Created a topic, Changing flowing menu in rensponsive mode, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Problem with contact form, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Sub menu not showing", on the site WordPress Support Forums:
    When I move away the code : /*Menu do not dropdown when responsive*/ .navbar.resp .tc-hover-menu…

    4 months ago

  • Posted a reply to "Sub menu not showing", on the site WordPress Support Forums:
    I installed 3.2.2. version and it still does not help... Sub menu does not want…

    4 months ago

  • Posted a reply to "Sub menu not showing", on the site WordPress Support Forums:
    I found where is the problem... It's my added css code which used to work…

    4 months ago

  • Created a topic, Sub menu not showing, on the site WordPress Support Forums

    4 months ago

  • Created a topic, How to change specific contact form css ?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Customizr sliders with Multilingual site", on the site WordPress Support Forums:
    ...and, what happens when qtranslate is deleted and what when polylang is deleted? Does translated…

    10 months ago

  • Posted a reply to "Customizr sliders with Multilingual site", on the site WordPress Support Forums:
    Can I use polylang while using mqtranslate? So polylang just for slider... ?? Thanks

    10 months ago

  • Posted a reply to "Blue text on homepage ?", on the site WordPress Support Forums:
    Yeah, this rule works... ;) I wanted to find where the problem starts... Maybe there…

    10 months ago

  • Posted a reply to "Blue text on homepage ?", on the site WordPress Support Forums:
    I want it to be light black color like it comes by default...

    10 months ago

  • Posted a reply to "Blue text on homepage ?", on the site WordPress Support Forums:
    Removed it from "Text" in WP... ( there is option Visual and Text) It is…

    10 months ago

  • Posted a reply to "Blue text on homepage ?", on the site WordPress Support Forums:
    This should be for titles :S not for pharagraphs ... Now I set clear formatting…

    10 months ago

  • Posted a reply to "Blue text on homepage ?", on the site WordPress Support Forums:
    Ok, I managed the titles but on my homepage pharagraphs are blue color... I found…

    10 months ago

  • Posted a reply to "Blue text on homepage ?", on the site WordPress Support Forums:
    I added : h1, h2, h3, p { color:black; text-align: center; font-weight:bold; font-family:times new roman;…

    10 months ago

  • Created a topic, Blue text on homepage ?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Reseting mqtranslate and losing added languages", on the site WordPress Support Forums:
    I am working with a theme customizr and I can not get main slider text…

    10 months ago

  • Posted a reply to "qTranslate problem on slider", on the site WordPress Support Forums:
    I mean that I do some sort of backup and reset mqtranslate... Later if it…

    10 months ago

  • Created a topic, Reseting mqtranslate and losing added languages, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "qTranslate problem on slider", on the site WordPress Support Forums:
    I tried to delete it and it does not work again...

    10 months ago

  • Posted a reply to "qTranslate problem on slider", on the site WordPress Support Forums:
    <?php /** * The Header for Customizr. * * Displays all of the <head> section…

    10 months ago

  • Posted a reply to "qTranslate problem on slider", on the site WordPress Support Forums:
    removes all languages added... I added 3 languages which are not by default... Is it…

    10 months ago

  • Posted a reply to "qTranslate problem on slider", on the site WordPress Support Forums:
    <?php // Adds a widget area. if (function_exists('register_sidebar')) { register_sidebar(array( 'name' => 'Extra Header Widget…

    10 months ago

  • Posted a reply to "Customizr sliders with Multilingual site", on the site WordPress Support Forums:
    Please let us know is it working when you make changes to class-fire-init.php...

    10 months ago

  • Posted a reply to "qTranslate problem on slider", on the site WordPress Support Forums:
    I copied class-fire-init.php in customizr-child-theme directly and made changes on class-fire-init.php... customizr-child/class-fire-init.php is the path...

    10 months ago

  • Posted a reply to "qTranslate problem on slider", on the site WordPress Support Forums:
    I added class-fire-init.php in my child theme and changed what you said... In slider I…

    10 months ago

  • Posted a reply to ".mo for new languages ?", on the site WordPress Support Forums:
    Ok, I did it, but after I made some translates on those languages... I hope…

    10 months ago

  • Posted a reply to "Qtranslate flags in navbar menu", on the site WordPress Support Forums:
    It's ok now... It was solved by itself...

    10 months ago

  • Posted a reply to "Qtranslate flags in navbar menu", on the site WordPress Support Forums:
    Code works fine ;) But when I inserted the code I can not see half…

    10 months ago

  • Created a topic, How to translate sidebar widgets and menu?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to ".mo for new languages ?", on the site WordPress Support Forums:
    "PHP and WordPress Locale for the language. (Example: en_US) You will need to install the…

    10 months ago

  • Created a topic, .mo for new languages ?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Qtranslate flags in navbar menu", on the site WordPress Support Forums:
    It do not change size of the flags... It seems like it changes size of…

    10 months ago

  • Posted a reply to "Left sidebar first shown on mobile phones ?", on the site WordPress Support Forums:
    Ok, Block reordering was already enabled... Problem is while the page is loading first you…

    10 months ago

  • Created a topic, Left sidebar first shown on mobile phones ?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Qtranslate flags in navbar menu", on the site WordPress Support Forums:
    How can I make flags bigger ? Thanks

    10 months ago