WordPress.org

Profiles

ds1970

  • Member Since: February 16th, 2010
  • @ds1970 on WordPress.org
  • Find me on:

  • Posted a reply to generatepress home page, on the site WordPress.org Forums:
    Thank you!

    4 months ago

  • Created a topic, generatepress home page, on the site WordPress.org Forums:
    Hi, I'm interested in using generatepress for my websi…

    4 months ago

  • Posted a reply to Edits aren’t showing on blog posts, on the site WordPress.org Forums:
    Nevermind, I deleted the cache for the autoptimize plugin and it's working now

    4 months ago

  • Created a topic, Edits aren’t showing on blog posts, on the site WordPress.org Forums:
    Hi, I just noticed this problem today. I'm trying to …

    4 months ago

  • Created a topic, admin bar missing, on the site WordPress.org Forums:
    Hi. Not sure what happened but I no longer see the adm…

    6 months ago

  • Created a topic, missing admin bar, on the site WordPress.org Forums:
    Hi, not sure if this is a theme problem, but I've been…

    6 months ago

  • Posted a reply to Pagespeed Insites still saying I need to leverage browser caching, on the site WordPress.org Forums:
    I voted and gave the plugin 5 stars, thanks again.

    6 months ago

  • Created a topic, WP Fastest cache works well, on the site WordPress.org Forums:
    The plugin has helped with speeding up my site and the…

    6 months ago

  • Posted a reply to Pagespeed Insites still saying I need to leverage browser caching, on the site WordPress.org Forums:
    Okay, thank you for your help.

    6 months ago

  • Posted a reply to Pagespeed Insites still saying I need to leverage browser caching, on the site WordPress.org Forums:
    Sorry for the delay. My url is microabode.com

    6 months ago

  • Created a topic, Pagespeed Insites still saying I need to leverage browser caching, on the site WordPress.org Forums:
    Hi, I recently installed Wp fastest cache, but when I …

    6 months ago

  • Posted a reply to Mobile pagespeed, on the site WordPress.org Forums:
    Okay, thanks. I'll check it out.

    6 months ago

  • Created a topic, Mobile pagespeed, on the site WordPress.org Forums:
    Hi, I've installed Autoptimize and the pagespeed insig…

    6 months ago

  • Posted a reply to Using Autoptimize instead of W3 Total Cache, on the site WordPress.org Forums:
    thanks for your help.

    7 months ago

  • Posted a reply to Using Autoptimize instead of W3 Total Cache, on the site WordPress.org Forums:
    Hi, thanks for getting back to me. So, do you mean that WP Super Cache,…

    7 months ago

  • Created a topic, Using Autoptimize instead of W3 Total Cache, on the site WordPress.org Forums:
    Hi, I've been using W3 Total Cache for a while, but th…

    7 months ago

  • Posted a reply to Website Broken after Update, on the site WordPress.org Forums:
    Thanks for the update about 0.9.5.4, paulotaylor. I came here to see if anyone had…

    7 months ago

  • Posted a reply to Website Broken after Update, on the site WordPress.org Forums:
    I haven't seen any of the developers chime in about this issue. Hopefully they'll have…

    7 months ago

  • Posted a reply to W3 Total Cache breaks site for logged users after the update, on the site WordPress.org Forums:
    Wish I had seen this thread before I got on the phone with my hosting…

    7 months ago

  • Posted a reply to theme disappeared, on the site WordPress.org Forums:
    Figured out the issue and it's not this theme. It's a problem with the W3…

    7 months ago

  • Posted a reply to website broke and shows decrypted theme when using this plugin, on the site WordPress.org Forums:
    I used the dropbox backup plugin for backing up. forgot to add

    7 months ago

  • Posted a reply to website broke and shows decrypted theme when using this plugin, on the site WordPress.org Forums:
    I'm having the same problem. Updating the plugin wiped out my theme completely and I…

    7 months ago

  • Created a topic, theme disappeared, on the site WordPress.org Forums:
    Hi, I updated some plugins and after updating, my them…

    7 months ago

  • Posted a reply to Having trouble updating this plugin, on the site WordPress.org Forums:
    The other plugin that was having the same problem has been fixed. https://wordpress.org/support/topic/plugin-update-not-working-4/#post-8971394 Still having…

    8 months ago

  • Created a topic, Having trouble updating this plugin, on the site WordPress.org Forums:
    When I update this plugin, it says it's successfully u…

    8 months ago

  • Posted a reply to Plugin Update not Working, on the site WordPress.org Forums:
    I'm having the same problem updating this plugin, but I'm also having the same problem…

    8 months ago

  • Created a topic, Works well, on the site WordPress.org Forums:
    It works well. No problems.

    9 months ago

  • Posted a reply to MH Techmagazine child theme question, on the site WordPress.org Forums:
    Okay, thank you for your help.

    11 months ago

  • Created a topic, MH Techmagazine, on the site WordPress.org Forums:
    Hi, if I want to make changes to MH Techmagazine theme…

    11 months ago

  • Posted a reply to Crash after analytics update, on the site WordPress.org Forums:
    Yes, there's a thread for this issue https://wordpress.org/support/topic/causing-fatal-error-after-updating/

    11 months ago

  • Posted a reply to Causing fatal error after updating, on the site WordPress.org Forums:
    I'm getting the same error. I'm on a call with a tech rep from my…

    11 months ago

  • Created a topic, Helpful plugin, on the site WordPress.org Forums:
    It works well and it's fairly easy to use.

    12 months ago

  • Created a topic, Related Posts based on category, on the site WordPress.org Forums:
    Hi, is there a way to show related posts based on cate…

    1 year ago