WordPress.org

Profiles

drunkenwerewolf

Profile picture of drunkenwerewolf
  • Member Since: April 9th, 2011
  • @drunkenwerewolf on WordPress.org
  • Find me on:

  • Created a topic, Code placement help, on the site WordPress.org Forums:
    Hello, http://www.drunkenwerewolf.com Nice and easy re…

    1 month ago

  • Created a topic, Disable content check?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Not auto posting for some users?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Alt tags not saving?, on the site WordPress Support Forums:
    I'm also using Beuno, had wondered whether it was a theme issue...

    1 year ago

  • Posted a reply to Alt tags not saving?, on the site WordPress Support Forums:
    Hello, That's weird, they're still still not showing up on any of the alt text/SEO…

    1 year ago

  • Posted a reply to Alt tags not saving?, on the site WordPress Support Forums:
    So you can see what I mean, my website is www.drunkenwerewolf.com

    1 year ago

  • Posted a reply to Alt tags not saving?, on the site WordPress Support Forums:
    This may sound dumb, but why would an alt tag not matter if the image…

    1 year ago

  • Created a topic, Alt tags not saving?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Login issues - booted me out and now I can't get back in!, on the site WordPress Support Forums:
    Unfortunately hassling staff at Metro is not really an option - I work freelance so…

    1 year ago

  • Created a topic, Login issues - booted me out and now I can't get back in!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Missed schedule on random posts, on the site WordPress Support Forums:
    PS anyone experiencing the problem can download the WP Missed Schedule plugin which will republish…

    1 year ago

  • Posted a reply to Missed schedule on random posts, on the site WordPress Support Forums:
    This seemed to fix itself but with the recent update to 4.3 it's come back.…

    1 year ago

  • Posted a reply to New posts not showing on home page but do show under 'Category', on the site WordPress Support Forums:
    Then there's something wrong with your customised theme. It may be worth trying a theme…

    1 year ago

  • Posted a reply to Site takes 15 seconds to load, only 60kb, help!, on the site WordPress Support Forums:
    Ruth you should try the following plugins to help work out what's going on and…

    1 year ago

  • Posted a reply to New posts not showing on home page but do show under 'Category', on the site WordPress Support Forums:
    Matthew, if you save your style.css into a WordPad document or something similar (by going…

    1 year ago

  • Posted a reply to You must be logged in to post a comment !!??, on the site WordPress Support Forums:
    How recently did you change the setting? Do you have a cache plugin? If so…

    1 year ago

  • Posted a reply to Version 4.2.3 Problems with my site, on the site WordPress Support Forums:
    Hi Alex, When I visit your site it says, "This site uses a plugin ()…

    1 year ago

  • Posted a reply to Can't change WordPress address (URL), on the site WordPress Support Forums:
    Are you looking to change your nameserver or have I got the wrong end of…

    1 year ago

  • Created a topic, Missed schedule on random posts, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bold not working in some browsers?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin forcing noindex?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to no toolbar, on the site WordPress Support Forums:
    Maybe obvious, but have you checked to make sure you've selected the setting to show…

    2 years ago

  • Posted a reply to Automatic update to version 4.1 failed, on the site WordPress Support Forums:
    I've had exactly this same issue. And as a big warning, I've seen a few…

    2 years ago

  • Posted a reply to Failure to update, on the site WordPress Support Forums:
    He's not that organised, it'd take him a few days to get started ;)

    2 years ago

  • Posted a reply to Failure to update, on the site WordPress Support Forums:
    We're on a one-click install and although we've got access to a freelance developer I…

    2 years ago

  • Posted a reply to auto upgrade failed, as did a manual and left site broken 3.9.3 to 4.0.1 upgrade, on the site WordPress Support Forums:
    I got that error too! Fortunately my site's reverted entirely back to the previous install…

    2 years ago

  • Posted a reply to Site has vanished, on the site WordPress Support Forums:
    Hey, Just in case this hasn't resolved (and regardless of the fact it's a .com…

    2 years ago

  • Created a topic, Failure to update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Some posts aren't being indexed?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Any word on multiple keyword issues?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Your Focus Keyword Was Found In..., on the site WordPress Support Forums:
    The plugin's only designed to use one keyword so you are technically entering "webdesigncanada" as…

    2 years ago

  • Posted a reply to Update to 1.6 make the site error, on the site WordPress Support Forums:
    I had this issue with another plugin, it took the whole site down. Try pausing…

    2 years ago

  • Created a topic, Some bugs and no help from support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "keyword doesn't appear in the first paragraph", on the site WordPress Support Forums:
    I think I've found a potential explanation for the issues we're facing. http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-the-keyword-doesnt-appear-in-the-first-paragraph-of-the-copy/page/2 This post…

    2 years ago

  • Posted a reply to "keyword doesn't appear in the first paragraph", on the site WordPress Support Forums:
    I'm getting this issue too - and it doesn't seem to matter whether I'm editing…

    2 years ago

  • Posted a reply to Your Focus Keyword Was Found In..., on the site WordPress Support Forums:
    This very occasionally happens with me too, but usually editing the slug to for example…

    2 years ago

  • Created a topic, The keyword doesn't appear in the first paragraph of the copy - but it does!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Stop Words not working!, on the site WordPress Support Forums:
    This has always been the case for me on the Yoast plugin and most other…

    2 years ago

  • Posted a reply to Not picking up keyword data in posts since update, on the site WordPress Support Forums:
    Any clues?

    2 years ago

  • Posted a reply to individual post SEO doesn't match the "SEO check" in the "publish" box, on the site WordPress Support Forums:
    I'm having a similar problem - the plugin is picking up and retaining certain data…

    2 years ago

  • Created a topic, Not picking up keyword data in posts since update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Duplicate or no page title driving me mental, on the site WordPress Support Forums:
    I'm a Mrs, but that's okay, I was looking for a fix for ages too!

    2 years ago

  • Posted a reply to Duplicate or no page title driving me mental, on the site WordPress Support Forums:
    The fix is the FAQ for the plugin, you need to remove some code from…

    2 years ago

  • Created a topic, Cache preventing new code from registering?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Slider overlapping menu bar after rollback, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Toolbar issues and some parts of stylesheet missing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problems with WP 3.8, on the site WordPress Support Forums:
    Hello dhoffmann, I'm just wondering how you fixed the other issues you've described? We've having…

    3 years ago

  • Created a topic, WP Super Cache not working?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Adding H1 and H2 - easy option?, on the site WordPress Support Forums:
    Okay, that's what I was thinking of doing, and then I'll amend the templates so…

    3 years ago

  • Posted a reply to Adding H1 and H2 - easy option?, on the site WordPress Support Forums:
    Thanks Andrew, so if I use h2 on the subject and h3 somewhere in the…

    3 years ago