WordPress.org

Profiles

  • Member Since: February 2nd, 2012
  • Find me on:
  • Posted a reply to Cannot activate plugin – getting error message, on the site WordPress.org Forums:
    Hi, I was able to fix this by download the "Fremius-fixer" plugin that helps you…

    8 months ago

  • Created a topic, Cannot activate plugin – getting error message, on the site WordPress.org Forums:
    I've got a 3 license plan with Magic Post Thumbnail. A…

    8 months ago

  • Posted a reply to Error problem on connecting site with JetPack, on the site WordPress.org Forums:
    Are you talking about post by email? If so, I've found that deleting the current…

    2 years ago

  • Created a topic, post by email not working, on the site WordPress.org Forums:
    I've been using Jetpack Post by Email for years. Gener…

    2 years ago

  • Created a topic, PLFI Pro not opening., on the site WordPress.org Forums:
    I just bought PLFI Pro. When I activated it I'm not ge…

    3 years ago

  • Created a topic, Getting a white screen, on the site WordPress.org Forums:
    Hi, On one of my sites Magic Post Thumbnail returns a…

    3 years ago

  • Created a topic, Getting php errors with PLFI, on the site WordPress.org Forums:
    Hi, I’ve been using PLFI for a while and it work…

    3 years ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    Thanks to the team at Codepress & their plugin Adm…

    4 years ago

  • Posted a reply to Problems with post by mail, on the site WordPress.org Forums:
    Hi Jeremy, Not sure if you're aware. This problem isn't fixed yet. I'm kind of…

    4 years ago

  • Posted a reply to Problems with post by mail, on the site WordPress.org Forums:
    This hasn't been resolved yet. Why is it marked resolved?

    4 years ago

  • Posted a reply to Problems with post by mail, on the site WordPress.org Forums:
    Hi, just sent debug info as you requested!

    4 years ago

  • Posted a reply to Problems with post by mail, on the site WordPress.org Forums:
    I'm getting this message when I go to the debugging center: Jetpack Debugging Center Testing…

    4 years ago

  • Posted a reply to Problems with post by mail, on the site WordPress.org Forums:
    I too have been having this problem for about the past 3 days on 4…

    4 years ago

  • Created a topic, Place met of attribution/credit . . ., on the site WordPress.org Forums:
    Hi, I'm using verson 2.3.5. I'm finding the placemen…

    4 years ago