WordPress.org

Profiles

drsceifers

Profile picture of drsceifers
  • Member Since: October 1st, 2008
  • @drsceifers on WordPress.org
  • Find me on:

  • Posted a reply to "Front page is not working", on the site WordPress Support Forums:
    leleuf62, any other input for me? Still having a problem! Thanks

    5 months ago

  • Posted a reply to "Front page is not working", on the site WordPress Support Forums:
    Yep, those options are set

    5 months ago

  • Posted a reply to "Front page is not working", on the site WordPress Support Forums:
    here is her data if it helps a:37:{s:10:"breadcrumb";i:0;s:10:"cta_button";i:0;s:12:"minified_css";b:0;s:10:"front_page";i:1;s:13:"home_headline";s:24:"Ready for something new?";s:16:"home_subheadline";s:29:"Put PIZAZZ into still images!";s:17:"home_content_area";s:166:"Want…

    5 months ago

  • Posted a reply to "Front page is not working", on the site WordPress Support Forums:
    Can you tell me which controls the front page look & feel? She was using…

    5 months ago

  • Posted a reply to "Front page is not working", on the site WordPress Support Forums:
    http://pizazzcreations.com/

    5 months ago

  • Created a topic, Front page is not working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Cannot authorize my App from WordPress", on the site WordPress Support Forums:
    smccafferty, any further advice or ideas on this? My client is freaking out :/

    1 year ago

  • Posted a reply to "Cannot authorize my App from WordPress", on the site WordPress Support Forums:
    Application URL: http://thelivingproofinstitute.com/ OAuth Redirect URI: http://thelivingproofinstitute.com/wp-admin/tools.php?page=keyring&service=eventbrite&action=verify. PS: I was not the guy who set…

    1 year ago

  • Posted a reply to "Cannot authorize my App from WordPress", on the site WordPress Support Forums:
    I go to the Keyring menu, choose create new connection. I choose Eventbrite (only 1…

    1 year ago

  • Created a topic, Cannot authorize my App from WordPress, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "job manager breaks body tag", on the site WordPress Support Forums:
    JM Version 0.7.20 WP version 4.0.1 Yes, JM is the one that kills the classes…

    2 years ago

  • Posted a reply to "body classes disappear in admin", on the site WordPress Support Forums:
    Grr, 2 plugins... Job Manager and Revolution Slider both cause body tag to lose classes.

    2 years ago

  • Created a topic, job manager breaks body tag, on the site WordPress Support Forums

    2 years ago

  • Created a topic, body classes disappear in admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress Admin lost controls on meta & Menus", on the site WordPress Support Forums:
    Found the actual problem, now I need to determine what caused it https://www.facebook.com/photo.php?fbid=10152824958633397&set=p.10152824958633397&type=1&theater 2 body…

    2 years ago

  • Posted a reply to "WordPress Admin lost controls on meta & Menus", on the site WordPress Support Forums:
    I did re-install it. Through the updates page and then by overwriting all files from…

    2 years ago

  • Posted a reply to "WordPress Admin lost controls on meta & Menus", on the site WordPress Support Forums:
    When looking at JS in Menus admin page I compared the bad site and a…

    2 years ago

  • Posted a reply to "WordPress Admin lost controls on meta & Menus", on the site WordPress Support Forums:
    Nope, no errors. I do get these warnings, but not related to my problem Consider…

    2 years ago

  • Created a topic, WordPress Admin lost controls on meta & Menus, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Upgraded to 1.6 old Types stopped updating DB, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "album sort order", on the site WordPress Support Forums:
    I think I have the same issue... When I go to manage Albums and work…

    2 years ago

  • Posted a reply to "legacy album question", on the site WordPress Support Forums:
    Thanks Cais That did the trick!

    2 years ago

  • Created a topic, legacy album question, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Catchable fatal error: Object of class WP_Error could not be converted to string", on the site WordPress Support Forums:
    well, I see why it is setting em_permalink now Monkey Rewrite analyzer showed me anything…

    2 years ago

  • Created a topic, Catchable fatal error: Object of class WP_Error could not be converted to string, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP category page dying with 'Catchable fatal error: Object of class WP_Error cou", on the site WordPress Support Forums:
    WP 3.8 EM Version 5.5.2 Yep, I have set Permalinks to a different type and…

    3 years ago

  • Posted a reply to "WP category page dying with 'Catchable fatal error: Object of class WP_Error cou", on the site WordPress Support Forums:
    I am sure I can fix the older theme if I know why the EM…

    3 years ago

  • Posted a reply to "WP category page dying with 'Catchable fatal error: Object of class WP_Error cou", on the site WordPress Support Forums:
    I know this is the EM plugin because it is the EM code that fails.…

    3 years ago

  • Posted a reply to "WP category page dying with 'Catchable fatal error: Object of class WP_Error cou", on the site WordPress Support Forums:
    Also, for some reason the WP_query object thinks this is a EM redirect WP_Query Object…

    3 years ago

  • Posted a reply to "WP category page dying with 'Catchable fatal error: Object of class WP_Error cou", on the site WordPress Support Forums:
    If it helps, I am using an older theme. I cannot find any part of…

    3 years ago

  • Created a topic, WP category page dying with 'Catchable fatal error: Object of class WP_Error cou, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Display titles h1", on the site WordPress Support Forums:
    Thanks! Looking forward to it :)

    3 years ago

  • Posted a reply to "Display titles h1", on the site WordPress Support Forums:
    I would also like to see the ability to use the menu title, since when…

    3 years ago

  • Posted a reply to "Album template - how do I pass a gallery template", on the site WordPress Support Forums:
    @photocrati, Do you have any info that can help me resolve my issue? Could I…

    3 years ago

  • Posted a reply to "Customizing Gallery Templates - 2.0", on the site WordPress Support Forums:
    I tried to switch to new shortcode, but got the same results. [ngg_images gallery_ids="3" display_type="photocrati-nextgen_basic_thumbnails"]…

    3 years ago

  • Posted a reply to "Customizing Gallery Templates - 2.0", on the site WordPress Support Forums:
    I am updated to 2.0.33 but I have not gone to WP 3.7 yet. I…

    3 years ago

  • Created a topic, Album template - how do I pass a gallery template, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP 3.7 plugin directory broken", on the site WordPress Support Forums:
    I was able to upload each of the plugins that the system rejected. When I…

    3 years ago

  • Created a topic, WP 3.7 plugin directory broken, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress Import - Node no longer exists", on the site WordPress Support Forums:
    has anyone seen this while doing an export/import of an existing site?

    3 years ago

  • Posted a reply to "subdomain setup; real domain forwards to subdomain", on the site WordPress Support Forums:
    I cleared cache in FF & Chrome. When I go to ieditvdo.com it forwards to…

    3 years ago

  • Posted a reply to "subdomain setup; real domain forwards to subdomain", on the site WordPress Support Forums:
    I use Chrome most days, so I assume it was Chrome. Do we know why…

    3 years ago

  • Created a topic, WordPress Import - Node no longer exists, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "subdomain setup; real domain forwards to subdomain", on the site WordPress Support Forums:
    when I go to Network --> Settings --> Domains I see realsite.com and it claims…

    3 years ago

  • Created a topic, subdomain setup; real domain forwards to subdomain, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Anonymous event_form has no location/date pickers", on the site WordPress Support Forums:
    http://www.allaroundloveland.com/submit-event/

    4 years ago

  • Posted a reply to "Was hacked, after cleanup have strange issue", on the site WordPress Support Forums:
    It looks normal. The data is correct in the database. I verified it with PHPMyAdmin.…

    4 years ago

  • Posted a reply to "Was hacked, after cleanup have strange issue", on the site WordPress Support Forums:
    Yes, they are both utf8.

    4 years ago

  • Created a topic, Was hacked, after cleanup have strange issue, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Events Manager] Anonymous event_form has no location/date pickers, on the site WordPress Support Forums

    4 years ago