WordPress.org

Profiles

drlester

Profile picture of drlester
  • Member Since: August 13th, 2013
  • @drlester on WordPress.org
  • Find me on:

  • Created a topic, Confirmation After Item Added to Cart?, on the site WordPress.org Forums:
    Other than the reloading of the page, is there any way…

    4 weeks ago

  • Posted a reply to Placement of X's in Grid Event Pop-ups, on the site WordPress Support Forums:
    Thanks, Joe. I got the X on the left with this: .mc-main .details .close {…

    1 month ago

  • Posted a reply to Can We Change Layout of Grid?, on the site WordPress Support Forums:
    Thanks, Joe. That fixed it. Lane

    1 month ago

  • Created a topic, Placement of X's in Grid Event Pop-ups, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Can We Change Layout of Grid?, on the site WordPress Support Forums:
    You bet, Joe! http://antioch.lanelester.com/church-calendar/ Lane

    1 month ago

  • Posted a reply to Can We Change Layout of Grid?, on the site WordPress Support Forums:
    I figured out the answer to #2, leaving only #1 to be solved. Under the…

    1 month ago

  • Created a topic, Can We Change Layout of Grid?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Some Themes Ignore Field Size, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Possible to Control Drop-down Background Color?, on the site WordPress Support Forums:
    Great! I appreciate you help and your observations about conversions. Lane

    2 months ago

  • Created a topic, Very Nice and Great Developer Support, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to How to Add Space Below Product Options, on the site WordPress Support Forums:
    I have jetpack installed, and that did the trick. Thanks, Mike.

    2 months ago

  • Created a topic, How to Add Space Below Product Options, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Cart displaying only last added item, on the site WordPress Support Forums:
    I experienced this problem myself, but it now seems to be fixed. Lane

    2 months ago

  • Posted a reply to Fatal Flaws Make This Unuseable, on the site WordPress Support Forums:
    Mike, I don't know if today's plugin update made a difference, but now that I've…

    2 months ago

  • Posted a reply to Fatal Flaws Make This Unuseable, on the site WordPress Support Forums:
    Thanks for the reply, Mike. I don't have an example right now, but I will…

    2 months ago

  • Posted a reply to Possible to Control Drop-down Background Color?, on the site WordPress Support Forums:
    I don't know why you don't see the colors unless you visited the site before…

    2 months ago

  • Created a topic, Possible to Control Drop-down Background Color?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Confusion about Fields: Reference and Options, on the site WordPress Support Forums:
    Thanks! That clears things up somewhat, and the test page now shows a table that…

    2 months ago

  • Created a topic, Confusion about Fields: Reference and Options, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Shortcode is displayed, rather than executed, on the site WordPress Support Forums:
    Thanks, aerin! Placing it below the [/caption] did the trick. Your suggestion to have a…

    3 months ago

  • Posted a reply to Shortcode is displayed, rather than executed, on the site WordPress Support Forums:
    This may be a theme problem, because I used the plugin on a different site,…

    3 months ago

  • Created a topic, Shortcode is displayed, rather than executed, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums:
    The install went OK later on.

    3 months ago

  • Created a topic, Fatal Flaws Make This Unuseable, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to I'm blocked out because of last update, on the site WordPress Support Forums:
    I can confirm the 2.2.4.1 update fixed the problem with 2.2.4. Thank you for the…

    5 months ago

  • Posted a reply to Error after Update to newest version, on the site WordPress Support Forums:
    This seems to not affect everyone. I updated several sites this morning with iThemes Sync.…

    6 months ago

  • Posted a reply to Arrow Doesn't Work to Switch Admin Menu Words On/Off, on the site WordPress Support Forums:
    Thanks, codente! When I tried to use your suggestion, I couldn't find a site with…

    6 months ago

  • Created a topic, Arrow Doesn't Work to Switch Admin Menu Words On/Off, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Plugin Notes That I Hope Will Help You, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Visitors Graph Plunged to Zero, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Generate Table" Generates Error, on the site WordPress Support Forums:
    I was under time pressure, so I went with another plugin, Data Tables Generator by…

    11 months ago

  • Posted a reply to Social Icons: Vertical Line at End, on the site WordPress Support Forums:
    Wow! Thanks for catching that. I just edited widgets.css to add color:#333333 to the widget…

    11 months ago

  • Posted a reply to Social Icons: Vertical Line at End, on the site WordPress Support Forums:
    Thanks, tamcat! That did the job. Lane

    11 months ago

  • Posted a reply to Social Icons: Vertical Line at End, on the site WordPress Support Forums:
    I'd appreciate your talking a look at The Lies We Bury. Lane

    12 months ago

  • Created a topic, Social Icons: Vertical Line at End, on the site WordPress Support Forums

    12 months ago

  • Created a topic, "Generate Table" Generates Error, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to WF Says Update Is Needed for Nonexistent "The Plugin", on the site WordPress Support Forums:
    Thanks, Matt. Yes, this is the line that shows up: * The Plugin "" needs…

    1 year ago

  • Created a topic, WF Says Update Is Needed for Nonexistent "The Plugin", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Scan Hangs Before It Gets Really Started, on the site WordPress Support Forums:
    I hate it when a client is using a hosting company I know nothing about.…

    1 year ago

  • Posted a reply to It's September 1, But My Calendar Came Up in August, on the site WordPress Support Forums:
    Whoops! I should have thought of WordPress. I don't have any caching plugins installed. I…

    1 year ago

  • Posted a reply to Scan Hangs Before It Gets Really Started, on the site WordPress Support Forums:
    max_execution_time is not found on the Wordfence diagnostic page. I found a php.ini in public_html…

    1 year ago

  • Posted a reply to Scan Hangs Before It Gets Really Started, on the site WordPress Support Forums:
    I just enabled debugging and 20 sec. Here are the most recent lines from the…

    1 year ago

  • Posted a reply to It's September 1, But My Calendar Came Up in August, on the site WordPress Support Forums:
    I don't think I have any caching... other than what Firefox does on its own.…

    1 year ago

  • Posted a reply to It's September 1, But My Calendar Came Up in August, on the site WordPress Support Forums:
    Thanks, Joe. The URL is: http://www.antiochbaptist-mtairyga.net/church-calendar-2/ It's currently September 5 and here's what's at Settings…

    1 year ago

  • Posted a reply to Scan Hangs Before It Gets Really Started, on the site WordPress Support Forums:
    Thanks for sticking with me on this. The connectivity test said this: DNS lookup for…

    1 year ago

  • Created a topic, Scan Hangs Before It Gets Really Started, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WP-Piwik Didn't Add Footer Code, on the site WordPress Support Forums:
    Aha! This is presumably my problem: Did you check the source code as a logged…

    1 year ago

  • Created a topic, WP-Piwik Didn't Add Footer Code, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It's September 1, But My Calendar Came Up in August, on the site WordPress Support Forums

    1 year ago