WordPress.org

Ready to get started?Download WordPress

Profiles

dribgib

Profile picture of dribgib
  • Member Since: May 10th, 2014
  • Find me on:

  • Created a topic, WooCommerce Wins, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Only scans its own plugin", on the site WordPress Support Forums:
    Same issue here - I'm using WPEngine - must be why

    2 months ago

  • Created a topic, Fixed Broken Plugin Quickly, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Slider Broke after Update", on the site WordPress Support Forums:
    same issue here - broken - went back to 1.3.9 Update - the last 2…

    2 months ago

  • Posted a reply to "Load CSS before Table", on the site WordPress Support Forums:
    No sweat my friend - appreciate your prompt replies - I'm impressed

    9 months ago

  • Created a topic, Load CSS before Table, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Works with troubleshooting, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Breaks mobile menu, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Media Library in post won't load images - calls admin-ajax.php constantly", on the site WordPress Support Forums:
    Figured it out - for me at least - BWP Google XML Sitemaps was breaking…

    9 months ago

  • Posted a reply to "Breaks WordPress Media Uploader", on the site WordPress Support Forums:
    Khang appreciate the support but no cigar - I've tried everything. Just going to use…

    9 months ago

  • Created a topic, SSL, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Doesn't work with Hashtags, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Plugin is no longer working", on the site WordPress Support Forums:
    Are you using an SSL certificate? Mine stopped working because their SSL support is no…

    9 months ago

  • Created a topic, Breaks WordPress Media Uploader, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Media Library in post won't load images - calls admin-ajax.php constantly", on the site WordPress Support Forums:
    My media library will not load either... with on-page edits - continuous loading spinner and…

    9 months ago

  • Created a topic, SSL Option breaks plugin - no images display, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Login Error! Safari Only", on the site WordPress Support Forums:
    Come to think of it I think I did have to tinker with some code…

    10 months ago

  • Created a topic, Plugin doesn't work on Safari, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Login Error! Safari Only", on the site WordPress Support Forums:
    @chris790 - I'm using the Flatsome theme and there's an integrated theme option to allow…

    10 months ago

  • Posted a reply to "Login Error! Safari Only", on the site WordPress Support Forums:
    Oh and my site is https://shopmerakimoon.com if you care to try. I also use an…

    10 months ago

  • Created a topic, Login Error! Safari Only, on the site WordPress Support Forums

    10 months ago