Profiles

  • Member Since: March 2nd, 2019
  • Find me on:
  • Created a topic, WordPress API get fails for custom taxonomie, on the site WordPress.org Forums:
    I've got custom posts and taxonomies (ACF Free) and ha…

  • Posted a reply to Why can’t I update a plugin review?, on the site WordPress.org Forums:
    I can't even find my review for https://wordpress.org/support/plugin/cookie-notice/reviews/ When I try to edit the review…

  • Created a topic, Why can’t I update a plugin review?, on the site WordPress.org Forums:
    I'm trying to update a plugin review I set 4+ years ag…

  • Posted a reply to What happened to frontend_admin/save_post?, on the site WordPress.org Forums:
    Shabti, Just upgraded to 3.18.8 and my snippets seem to be working fine. Thak you…

  • Posted a reply to What happened to frontend_admin/save_post?, on the site WordPress.org Forums:
    Maybe I should explain the process in which the form is used.I have a custom…

  • Posted a reply to What happened to frontend_admin/save_post?, on the site WordPress.org Forums:
    I'm updating ACF fields that are not in the form, but are part of the…

  • Posted a reply to What happened to frontend_admin/save_post?, on the site WordPress.org Forums:
    Shabti, Thank you for helping out. Here is my (redacted) snippet: function my_acf_save_post( $form, $post_id…

  • Posted a reply to What happened to frontend_admin/save_post?, on the site WordPress.org Forums:
    Correction. Probaly worked up to 3.18.4 as per changelog of 3.18.6: "Tweeked submission records to…

  • Posted a reply to What happened to frontend_admin/save_post?, on the site WordPress.org Forums:
    Upon submitting my form, frontend_admin/save_post no longer kicks in if post data in the form…

  • Created a topic, What happened to frontend_admin/save_post?, on the site WordPress.org Forums:
    I have the impression add_action('frontend_admin/save_…

  • Posted a reply to Breaks when install path changes, on the site WordPress.org Forums:
    Totally agree. Add option to remove settings from database when uninstalling plugin so a re-install…

  • Created a topic, Seriously usefull plugin, on the site WordPress.org Forums:
    Can't be without it.

  • Created a topic, iThemes Security preventing admin from changing users’ passwords, on the site WordPress.org Forums:
    Is it normal that iThemes Security does not allow the …

  • Created a topic, Not able to change email or password for user, on the site WordPress.org Forums:
    Hi, Using UM2.6.10 Why can't I change email addr…

  • Created a topic, Feature Request: attach a filter profile to a columns profile, on the site WordPress.org Forums:
    It would be usefull (to me) if a filter profile could …

  • Created a topic, Must have …, on the site WordPress.org Forums:
    ... if you don't have Elementor Pro.

  • Posted a reply to wp_sgs_log_events – table cleared, on the site WordPress.org Forums:
    Thanks, that makes more sense.

  • Posted a reply to wp_sgs_log_events – table cleared, on the site WordPress.org Forums:
    Well, then let me request a feature update as logs should be round robin with…

  • Created a topic, Suggestion: split Activity info in Registered Users Activity GUI, on the site WordPress.org Forums:
    Please split the Activity column into two seperate col…

  • Posted a reply to wp_sgs_log_events – table cleared, on the site WordPress.org Forums:
    Stoyan, You said: cleared every 12 days. Meaning the log starts from zero every 12…

  • Posted a reply to Question about the days in Activity Log, on the site WordPress.org Forums:
    I guess you mean log entries older than 4 days are deleted?

  • Posted a reply to Error after activation, on the site WordPress.org Forums:
    Also error after updating: Warning: Use of undefined constant OMGF_DEBUG_MODE - assumed 'OMGF_DEBUG_MODE' (this will…

  • Created a topic, Easy insurance, on the site WordPress.org Forums:
    Wouldn't want to miss it!

  • Posted a reply to WC -Your store today- not showing correct info, on the site WordPress.org Forums:
    @maykato, Thank you for the pointers. After clearing some WooCommerce caches and re-importing all WC…

  • Posted a reply to WC -Your store today- not showing correct info, on the site WordPress.org Forums:
    Since it seems to be related to WooCommerce's Analytics feature, I turned that off. The…

  • Posted a reply to WC -Your store today- not showing correct info, on the site WordPress.org Forums:
    No errors found in logs.

  • Posted a reply to WC -Your store today- not showing correct info, on the site WordPress.org Forums:
    Hi @margaretwporg, According to WP Fastest Cache, those pages are excluded from cache by default.…

  • Posted a reply to WC -Your store today- not showing correct info, on the site WordPress.org Forums:
    Hi @margaretwporg, Tried standard theme, no plugins, except WC. Unfortunately with just WC plugin active…

  • Created a topic, WC -Your store today- not showing correct info, on the site WordPress.org Forums:
    Just upgraded to 6.1.0, but not sure if it is related.…

  • Posted a reply to WC Products view wrong for mobile devices, on the site WordPress.org Forums:
    @optimizingmatters , Frank , Thanks for the pointer and Beste wensen uit Brugge. It made…

  • Created a topic, WC Products view wrong for mobile devices, on the site WordPress.org Forums:
    I seem to have an issue with CSS from Woocommerce rela…

  • Posted a reply to Site kit broken after first configuration, on the site WordPress.org Forums:
    https://wordpress.org/support/users/jamesosborne/ Getting the message: The Site Kit plugin is active but requires setup. There is…

  • Created a topic, Site kit broken after first configuration, on the site WordPress.org Forums:
    Some days ago I installed, activated and configured si…

  • Created a topic, Nice tool, on the site WordPress.org Forums:
    Does it as expected

  • Created a topic, really slick design, on the site WordPress.org Forums:
    love it!