WordPress.org

Profiles

  • Member Since: January 15th, 2019
  • Find me on:
  • Posted a reply to Cannot find the “swiper.min.js” to unload, on the site WordPress.org Forums:
    Wow @gabelivan you are right! It turns out that the Elementor experiments did not do…

    3 months ago

  • Created a topic, Cannot find the “swiper.min.js” to unload, on the site WordPress.org Forums:
    Hi! I am using Elementor and wanted to unload the fil…

    3 months ago

  • Posted a reply to enquiry on CSS / JS file that resides in …/wp-content/cache/asset-cleanup/…, on the site WordPress.org Forums:
    Hi @gabelivan , so you mean that the original CSS / JS files are already…

    5 months ago

  • Created a topic, enquiry on CSS file, on the site WordPress.org Forums:
    Hi, I would like to ask regarding a couple of css / …

    5 months ago

  • Created a topic, Uncaught ReferenceError: jQuery is not defined, on the site WordPress.org Forums:
    Hi, Upon upgrading to the latest WP, i think the plu…

    5 months ago

  • Posted a reply to jquery 400 error in admin > Posts page, on the site WordPress.org Forums:
    Dear @gabelivan I have done up a quick screen record for your reference. Tried to…

    9 months ago

  • Created a topic, jquery 400 error in admin > Posts page, on the site WordPress.org Forums:
    Hello, I seem to have 400 bad request error at the adm…

    9 months ago

  • Created a topic, WP 5.51, on the site WordPress.org Forums:
    Hi, When i set the wp-admin url to a custom link, the…

    11 months ago

  • Posted a reply to Scanning page shows up error on console, on the site WordPress.org Forums:
    Hi @wfadam , Thanks for your reply again - Yes, the scan is completing, but…

    11 months ago

  • Posted a reply to Scanning page shows up error on console, on the site WordPress.org Forums:
    Hi, to be more clear, the error appears on the Wordfence Scan page. When Wordfence…

    11 months ago

  • Posted a reply to [Wordfence Security - Firewall & Malware Scan] Scanning page shows up error on console, on the site WordPress.org Forums:
    Hi @wfadam , thanks again for your reply.. The scan does not produce any error…

    11 months ago

  • Posted a reply to Scanning page shows up error on console, on the site WordPress.org Forums:
    Hi @wfadam , Thanks for the reply! I just tried the Enable JQuery Migrate Helper…

    11 months ago

  • Created a topic, Scanning page shows up error on console, on the site WordPress.org Forums:
    Hi, when in scanning page, the console shows up this e…

    11 months ago

  • Posted a reply to Version 1.3.5.9 has errors, on the site WordPress.org Forums:
    Hi Gabe, Thanks for the follow up, strangely, the issue currently now seems to be…

    1 year ago

  • Posted a reply to Media Upload – Image has “-1” to the end of names, on the site WordPress.org Forums:
    Thank you @carike for your help. :) I suppose I have to omit including dimensions…

    1 year ago

  • Posted a reply to Media Upload – Image has “-1” to the end of names, on the site WordPress.org Forums:
    thanks @carike for reply, i removed the "300x300" and the "-1" is gone now. :)…

    1 year ago

  • Created a topic, Media Upload – Image has “-1” to the end of names, on the site WordPress.org Forums:
    Hi, when i upload a new image, eg the name is "image1…

    1 year ago

  • Posted a reply to Version 1.3.5.9 has errors, on the site WordPress.org Forums:
    Hi @gabelivan , i tried to disable combine JS and it seems to be OK…

    1 year ago

  • Created a topic, Version 1.3.5.9 has errors, on the site WordPress.org Forums:
    When i updated to 1.3.5.9, my webpage rendered incorre…

    1 year ago

  • Created a topic, SVG icons becomes original size some times, on the site WordPress.org Forums:
    Hi, My svg icons dimension is 150x150. It used to be …

    2 years ago

  • Posted a reply to Need help on php error, on the site WordPress.org Forums:
    hi, any updates?

    2 years ago

  • Created a topic, Need help on php error, on the site WordPress.org Forums:
    Hi, I receive this error log from my backend: 2019/…

    2 years ago

  • Posted a reply to Hide backend not working, on the site WordPress.org Forums:
    Hi, i have.. I am using nginx server so there is rewrite on nginx.conf instead.…

    3 years ago

  • Created a topic, View log -> Notices, on the site WordPress.org Forums:
    Hi, I found that there are logs which describes 404 d…

    3 years ago

  • Created a topic, Hide backend not working, on the site WordPress.org Forums:
    Hi, i have a staging site (created from WP time capsu…

    3 years ago