WordPress.org

Ready to get started?Download WordPress

Profiles

Dre4000

Profile picture of Dre4000
  • Member Since: June 21st, 2012
  • Find me on:

  • Created a topic, Thumbnail Link, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] also displaying only the first page", on the site WordPress Support Forums:
    ok

    3 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] also displaying only the first page", on the site WordPress Support Forums:
    at the magician, or you can probably add a second $new_query to the wp pagenavi…

    3 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] also displaying only the first page", on the site WordPress Support Forums:
    at the magician, maybe you can probably change the name of one of the query…

    3 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] also displaying only the first page", on the site WordPress Support Forums:
    try this but make sure you backup first. <div id="inner-main-content"> <?php while (have_posts()) : the_post();…

    3 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] Pagenavi not working on Thesis 1.8.4", on the site WordPress Support Forums:
    oh okay, I see what you used.

    3 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] Pagenavi not working on Thesis 1.8.4", on the site WordPress Support Forums:
    oh ok, have you gotten pagination to work with custom loops?

    3 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] Pagenavi not working on Thesis 1.8.4", on the site WordPress Support Forums:
    have you upgraded to 1.8.5

    3 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] also displaying only the first page", on the site WordPress Support Forums:
    check out this page: http://scribu.net/wordpress/wp-pagenavi/wpn-2-74.html

    3 years ago

  • Posted a reply to "WP-PageNavi only displaying first page.", on the site WordPress Support Forums:
    http://scribu.net/wordpress/wp-pagenavi/wpn-2-74.html

    3 years ago

  • Posted a reply to "WP-PageNavi only displaying first page.", on the site WordPress Support Forums:
    I found help on this page by second example on this page: function News(){ if…

    3 years ago

  • Posted a reply to "WP-PageNavi only displaying first page.", on the site WordPress Support Forums:
    Im having the same issue here is the code: function News(){ if (is_page('Backyard Blog')) {…

    3 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] Pagenavi not working on Thesis 1.8.4", on the site WordPress Support Forums:
    The same thing is happening for me. It is only showing 1 page with 2posts…

    3 years ago

  • Posted a reply to "[Plugin: Sliding Youtube Gallery] Page and Settings or Blank", on the site WordPress Support Forums:
    I ecode the shortcode into a php function which worked but im not sure why…

    3 years ago

  • Posted a reply to "[Plugin: Sliding Youtube Gallery] Page and Settings or Blank", on the site WordPress Support Forums:
    The save settings is fixed but the videos are still not showing up on my…

    3 years ago

  • Created a topic, [Plugin: Sliding Youtube Gallery] Page and Settings or Blank, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Sliding Youtube Gallery] Function Not Working after Update", on the site WordPress Support Forums:
    Thanks, it worked.

    3 years ago

  • Posted a reply to "[Plugin: Sliding Youtube Gallery] Function Not Working after Update", on the site WordPress Support Forums:
    so would it be: <?php getGallery(array("id" => your_gallery_id)); ?> or I just put in: getGallery(array("id"…

    3 years ago

  • Created a topic, [Plugin: Sliding Youtube Gallery] Function Not Working after Update, on the site WordPress Support Forums

    3 years ago