WordPress.org

Profiles

dougmiller

Profile picture of dougmiller
  • Member Since: July 5th, 2012
  • Find me on:

  • Created a topic, lbp not picking up images in following scenario, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "image N of N overlaying image title on netbook", on the site WordPress Support Forums:
    Complex CSS issue I imagine. Would be quite happy to not display image numbers, if…

    2 years ago

  • Created a topic, image N of N overlaying image title on netbook, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom text in purchase log CSV, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Thumbnail for landscape images", on the site WordPress Support Forums:
    Hi, Thanks for the reply. I have created folder edd_templates in my theme (Suffusion) and…

    2 years ago

  • Posted a reply to "Thumbnail for landscape images", on the site WordPress Support Forums:
    Hi Pippin, Have I got this wrong, or were you going to kindly offer up…

    2 years ago

  • Posted a reply to "Thumbnail for landscape images", on the site WordPress Support Forums:
    Maybe that was a bit of a daft thing to say. Do you mean modifying…

    2 years ago

  • Posted a reply to "Thumbnail for landscape images", on the site WordPress Support Forums:
    Hi, Yes ... ish. More comfortable adding custom css, but yes. I'm using Suffusion, so…

    2 years ago

  • Created a topic, Thumbnail for landscape images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Install not writing tables", on the site WordPress Support Forums:
    Just read post by simonjp07 re advanced setting/reinstall from scratch .... and that has done…

    2 years ago

  • Created a topic, Install not writing tables, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Tablepress reports cannot save changes", on the site WordPress Support Forums:
    There ya go. Sorted. Good man Tobias, and all the WP crew. Thanks guys.

    2 years ago

  • Posted a reply to "Testing WP 3.7-beta2 bug?", on the site WordPress Support Forums:
    Thanks Tobias, Superb support as ever. Doug

    2 years ago

  • Created a topic, Testing WP 3.7-beta2 bug?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Tablepress reports cannot save changes", on the site WordPress Support Forums:
    OK, thanks, will do. The guy who wrote this one is always very accommodating, so…

    2 years ago

  • Posted a reply to "Tablepress reports cannot save changes", on the site WordPress Support Forums:
    Hi, To be honest,no. But I wasn't sure if you should expect plugin authors to…

    2 years ago

  • Created a topic, Tablepress reports cannot save changes, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to move from Alpha release to latest stable release, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "start quiz button", on the site WordPress Support Forums:
    OK,cheers. So, it's the minified version of the css that's active? Or, as you say…

    2 years ago

  • Created a topic, start quiz button, on the site WordPress Support Forums

    2 years ago

  • Created a topic, feature requests, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Two questions ..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Existing SEO Titles not showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Using Tablepress for site layout problems, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Links open in new tab", on the site WordPress Support Forums:
    Thanks very much for your answer, Wayne. That's understood. At the moment, we're using postie…

    2 years ago

  • Created a topic, Links open in new tab, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "changed domain name", on the site WordPress Support Forums:
    Many thanks. Hope you had a great holiday. And thanks for the syntax help. We're…

    2 years ago

  • Posted a reply to "Works great in Chrome and FF, but not IE", on the site WordPress Support Forums:
    Hi folks. There isn't actually a problem. It was all my fault. I was trying…

    2 years ago

  • Created a topic, Works great in Chrome and FF, but not IE, on the site WordPress Support Forums

    2 years ago

  • Created a topic, changed domain name, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Re-ordering tables in All Tables in WP admin", on the site WordPress Support Forums:
    Ah Ha! We already had 'group names' in the table titles, so simply sorting on…

    2 years ago

  • Posted a reply to "Re-ordering tables in All Tables in WP admin", on the site WordPress Support Forums:
    OK, we'll give that a go. Once again, thanks for your great support.

    2 years ago

  • Created a topic, Re-ordering tables in All Tables in WP admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Insert Image HTML error (0 x 0)", on the site WordPress Support Forums:
    Hi, I shouldn't have even suggested that it might be a TablePress problem! As you…

    2 years ago

  • Posted a reply to "Insert Image HTML error (0 x 0)", on the site WordPress Support Forums:
    Hi, Sorry - I didn't explain that at all well. Does a couple of screenshots…

    2 years ago

  • Created a topic, Insert Image HTML error (0 x 0), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Display problem (partly hidden images) on table in Chrome only", on the site WordPress Support Forums:
    Not a great example, but proves it works OK! http://hotelenglish.co.uk/test-google-docs-import/

    2 years ago

  • Posted a reply to "Display problem (partly hidden images) on table in Chrome only", on the site WordPress Support Forums:
    Hi Tobias, Thanks for your time on this. Good old Microsoft, Eh! Tried opening .xls…

    2 years ago

  • Posted a reply to "Display problem (partly hidden images) on table in Chrome only", on the site WordPress Support Forums:
    Hi, Sorry, used wrong terminology then. I just meant that when saving in Noteapad, column…

    2 years ago

  • Posted a reply to "Display problem (partly hidden images) on table in Chrome only", on the site WordPress Support Forums:
    You're more than welcome, TablePress is a great piece of work. The bad news is!....…

    2 years ago

  • Posted a reply to "Display problem (partly hidden images) on table in Chrome only", on the site WordPress Support Forums:
    Hi, TablePress release 1.0 has fixed the problem. Many, many thanks for your kind and…

    2 years ago

  • Created a topic, Outstanding, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Display problem (partly hidden images) on table in Chrome only", on the site WordPress Support Forums:
    Hi, OK - mini panick - table content and settings etc are on the database,…

    2 years ago

  • Posted a reply to "Display problem (partly hidden images) on table in Chrome only", on the site WordPress Support Forums:
    Sorry - quick question - TablePress 1.0 is not showing as an update in WordPress…

    2 years ago

  • Posted a reply to "Display problem (partly hidden images) on table in Chrome only", on the site WordPress Support Forums:
    Wow. Thanks for the super fast response. Will update to v1.0 and let you know…

    2 years ago

  • Created a topic, Display problem (partly hidden images) on table in Chrome only, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Invoke features, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Minor issue. Active link area on image. Any thoughts?", on the site WordPress Support Forums:
    Job done, 'problem' solved. Thank you.

    3 years ago

  • Created a topic, Active links, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Minor issue. Active link area on image. Any thoughts?, on the site WordPress Support Forums

    3 years ago