WordPress.org

Profiles

dougienisbet

  • Member Since: October 8th, 2013
  • @dougienisbet on WordPress.org
  • Find me on:

  • Posted a reply to Displaying Photos, on the site WordPress.org Forums:
    Hi MiKa Test 1 and 2 are doing what I would expect. I was trying…

    2 months ago

  • Posted a reply to Displaying Photos, on the site WordPress.org Forums:
    Ok, I was beginning to thoroughly confuse myself so I've started again with a single…

    2 months ago

  • Posted a reply to Displaying Photos, on the site WordPress.org Forums:
    Hi Michael, I must be overlooking something. Test 4 in http://www.katsura.uk/2017/02/22/wordpress-openstreetmap-plugin-test/ displays a map but…

    2 months ago

  • Posted a reply to Displaying Photos, on the site WordPress.org Forums:
    Ok that's done.

    2 months ago

  • Posted a reply to Displaying Photos, on the site WordPress.org Forums:
    Hi MiKa, I deleted that page as it was a test and I didn't want…

    2 months ago

  • Created a topic, Quiet and Indespensible, on the site WordPress.org Forums:
    Was about to abandon the fiendishly useful WP GPX MAPS…

    3 months ago

  • Posted a reply to The map does not appear on my site., on the site WordPress.org Forums:
    @hensonbl Thanks for posting this. Very helpful. Now got the plugin working.

    3 months ago

  • Posted a reply to Google Maps API error: MissingKeyMapError, on the site WordPress.org Forums:
    Just installed and having exactly the same problem here. Looks a really promising plugin too.

    3 months ago

  • Posted a reply to Displaying Photos, on the site WordPress.org Forums:
    Thanks for the reply MiKa. I've tried osm_map_v3 and osm_map at a test page: http://www.elvet-striders.uk/map-test-using-wp-osm-plugin/…

    3 months ago

  • Created a topic, Displaying Photos, on the site WordPress.org Forums:
    I've just installed this plugin and trying a few thing…

    3 months ago

  • Created a topic, LIMIT parameter having no effect, on the site WordPress.org Forums:
    I've been experimenting with the zenfolio shortcode bu…

    3 months ago

  • Created a topic, Authorisation failing with Instagram, on the site WordPress.org Forums:
    Hi, Just installed and followed the instructions for …

    4 months ago

  • Created a topic, How to sort posts by Custom Field formatted as date (YYYYMMDD), on the site WordPress.org Forums:
    I look after a legacy website for my running club that…

    7 months ago

  • Posted a reply to Plugin tables do not exist in the database! Please re-run the install routine ., on the site WordPress Support Forums:
    It's all good. I checked in with Mythic Beasts support and they've provided me with…

    2 years ago

  • Posted a reply to Plugin tables do not exist in the database! Please re-run the install routine ., on the site WordPress Support Forums:
    hmmm, hang on, that's what it says for individual tables. But at the bottom, where…

    2 years ago

  • Posted a reply to Plugin tables do not exist in the database! Please re-run the install routine ., on the site WordPress Support Forums:
    with you now. utf8_general_ci

    2 years ago

  • Posted a reply to Plugin tables do not exist in the database! Please re-run the install routine ., on the site WordPress Support Forums:
    @gregross you mean the hosting? It's a legacy shell account on mythic-beasts.com. The distro is…

    2 years ago

  • Posted a reply to Plugin tables do not exist in the database! Please re-run the install routine ., on the site WordPress Support Forums:
    That worked @Greg Ross ! Thank you.

    2 years ago

  • Posted a reply to Plugin tables do not exist in the database! Please re-run the install routine ., on the site WordPress Support Forums:
    Removing 'version' from the UNIQUE KEY line allows it to execute without errors. e.g. CREATE…

    2 years ago

  • Posted a reply to Plugin tables do not exist in the database! Please re-run the install routine ., on the site WordPress Support Forums:
    Hmmm ... the phpmyadmin interface reports: Apache/2.2.22 (Debian) MySQL client version: 5.5.44 PHP extension: mysql…

    2 years ago

  • Posted a reply to Plugin tables do not exist in the database! Please re-run the install routine ., on the site WordPress Support Forums:
    @dougienisbet what MySQL version are you using? dougie@sphinx:~$ mysql --version mysql Ver 14.12 Distrib 5.0.51a,…

    2 years ago

  • Posted a reply to Plugin tables do not exist in the database! Please re-run the install routine ., on the site WordPress Support Forums:
    I'm having the same problem. Brand new WordPress install. My blog is katsura.uk - prefix…

    2 years ago

  • Posted a reply to Media library NOT "seeing" images I uploaded to uploads folder?, on the site WordPress Support Forums:
    The reason is that WordPress creates a database entry for each image I guessed it…

    3 years ago

  • Posted a reply to Media library NOT "seeing" images I uploaded to uploads folder?, on the site WordPress Support Forums:
    I've just noticed this too. I wanted to use a banner image for my theme…

    3 years ago

  • Posted a reply to Postie not fetching unless I run manually, on the site WordPress Support Forums:
    I've had similar problems. Manual running was just fine but no automatic posting. I tried…

    4 years ago