WordPress.org

Profiles

dosuntai

Profile picture of dosuntai
  • Member Since: June 14th, 2012
  • Find me on:

  • Created a topic, Error message: /pope/lib/class.component_registry.php on line 610, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Photocrati updates, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Installing WordPress onto an html site", on the site WordPress Support Forums:
    YOU ARE CORRECT! GOD BLESS YOU!!!!!! And thanks. You just solved a monster problem that's…

    1 week ago

  • Created a topic, Installing WordPress onto an html site, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "How to insert a custom PayPal button", on the site WordPress Support Forums:
    Guys-sorry it took so long. I meant to do this after I made the change.…

    2 months ago

  • Posted a reply to "How to insert a custom PayPal button", on the site WordPress Support Forums:
    Kinda figured that out. Since noone responded for two weeks, I explored all the options…

    3 months ago

  • Posted a reply to "How to insert a custom PayPal button", on the site WordPress Support Forums:
    the website is http://mishkanhashofar.org/donate-to-our-ministry/

    3 months ago

  • Created a topic, Thank You Page, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How to insert a custom PayPal button, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Customizing Lightboxes, on the site WordPress Support Forums

    4 months ago

  • Created a topic, NextGEN Gallery won't work on one page in my site, on the site WordPress Support Forums

    8 months ago

  • Created a topic, I want some pictures to open in lightbox, but some not to, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Upgrading from v. 1.9.13, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Revolution Slider Flashing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Duplicator not keeping plugin settings", on the site WordPress Support Forums:
    I did not check the relative paths point (not sure how I would do that),…

    2 years ago

  • Created a topic, NextGen not working with Creativo Theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Duplicator not keeping plugin settings", on the site WordPress Support Forums:
    No errors or warnings were indicated.

    2 years ago

  • Created a topic, Duplicator not keeping plugin settings, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to edit Footer/colophon, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Vertical Aligning thumbnails in gallery", on the site WordPress Support Forums:
    Guys- As a way of learning, I've gone back to the original ng css and…

    2 years ago

  • Posted a reply to "Vertical Aligning thumbnails in gallery", on the site WordPress Support Forums:
    BTW-I'm using the Atahualpa theme, which has a custom CSS component. If I simply tweak…

    2 years ago

  • Posted a reply to "Vertical Aligning thumbnails in gallery", on the site WordPress Support Forums:
    DoubleSixx- Thanks SO much for your help. While I don't quite understand all the details…

    2 years ago

  • Created a topic, Vertical Aligning thumbnails in gallery, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Different Gallery options within one site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Thumbnails create weird layout and don't line up right", on the site WordPress Support Forums:
    Thanks for the reply... I tried some variations of what you suggested, and couldn't make…

    2 years ago

  • Created a topic, Thumbnails create weird layout and don't line up right, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Detail/alt view of an image, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 1.9.6 advance feature gone in 1.9.7, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't make image map work, on the site WordPress Support Forums

    3 years ago