Profiles

  • Member Since: March 3rd, 2011
  • Find me on:
  • Posted a reply to Slideshow Widgets AFU, on the site WordPress.org Forums:
    Installed and tested. Everything running clean and green, and I was able to enter the…

  • Posted a reply to Slideshow Widgets AFU, on the site WordPress.org Forums:
    You had previously advised me to change: " . . .the trick is increase page…

  • Created a topic, Slideshow Widgets AFU, on the site WordPress.org Forums:
    I was trying to add a slideshow widget, and the only c…

  • Created a topic, Ratings Widget AFU, on the site WordPress.org Forums:
    This AM, I noticed the ratings widget has gone wonky.…

  • Posted a reply to Slideshow Widgets AFU, on the site WordPress.org Forums:
    Updated and running fine. Let me know how I can help in the future.

  • Posted a reply to Slideshow Widgets AFU, on the site WordPress.org Forums:
    Everything is running clean and green on the earlier version, and I've turned caching back…

  • Posted a reply to Slideshow Widgets AFU, on the site WordPress.org Forums:
    That's because I removed caching on all those widgets. If I turn on caching, the…

  • Created a topic, Slideshow Widgets AFU, on the site WordPress.org Forums:
    Me again. The last update to WPPA+ has taken out all…

  • Posted a reply to slideshow not showing, on the site WordPress.org Forums:
    Sorry for the delay in responding. I've updated the plugin per instructions, and all my…

  • Posted a reply to slideshow not showing, on the site WordPress.org Forums:
    I have found a temporary workaround: for slideshow widgets that aren't working, turning off the…

  • Posted a reply to slideshow not showing, on the site WordPress.org Forums:
    Drat! I had NL unblocked. email me your IP address and I'll unblock it specifically.

  • Posted a reply to slideshow not showing, on the site WordPress.org Forums:
    I've got the fix installed. The fix fixed it! Many thanks. If you don't hear…

  • Posted a reply to slideshow not showing, on the site WordPress.org Forums:
    In my case, the box was not ticked. I ticked it. However, 1 day later,…

  • Posted a reply to slideshow not showing, on the site WordPress.org Forums:
    I was about to report a possible flaw in the latest release. After updating, all…

  • Posted a reply to Filebird has Disappeared, on the site WordPress.org Forums:
    . . .13 hours, 12 minutes later All right, you've managed to drag me kicking…

  • Posted a reply to Filebird has Disappeared, on the site WordPress.org Forums:
    ooops! That's kind of a bummer.

  • Posted a reply to Filebird has Disappeared, on the site WordPress.org Forums:
    It's the free version, and I'm using the legacy editor.

  • Created a topic, Filebird has Disappeared, on the site WordPress.org Forums:
    Remember me? Unable to Update guy? Well, I'm back. …

  • Created a topic, Makes filing Media much easier, on the site WordPress.org Forums:
    I had about 1500 images in my Media Library. It took …

  • Posted a reply to Unable to Update or Activate, on the site WordPress.org Forums:
    That seemed to have taken care of the problem. I went the better part of…

  • Posted a reply to Unable to Update or Activate, on the site WordPress.org Forums:
    I am using the free version, but I fear I may have downloaded the wrong…

  • Created a topic, Unable to Update or Activate, on the site WordPress.org Forums:
    I have been using the free version of Filebird for a f…

  • Posted a reply to WPPA+ In the News, on the site WordPress.org Forums:
    You deserve it.

  • Created a topic, WPPA+ In the News, on the site WordPress.org Forums:
    Greetings from just north of The Bluegrass. I just wa…

  • Posted a reply to Featured Image — Maybe it’s me (still), on the site WordPress.org Forums:
    Many thanks. I'll proceed as you suggested.

  • Posted a reply to Featured Image — Maybe it’s me (still), on the site WordPress.org Forums:
    PM Sent

  • Posted a reply to Featured Image — Maybe it’s me (still), on the site WordPress.org Forums:
    I have a test weblog that is having the same problem. I could give you…

  • Posted a reply to Featured Image — Maybe it’s me (still), on the site WordPress.org Forums:
    No errors, and it says Status of photo updated. It also a bit of a…

  • Posted a reply to Featured Image — Maybe it’s me (still), on the site WordPress.org Forums:
    Oh. I always edit from the Backend-- via Album Admin after I've uploaded the pics…

  • Posted a reply to Featured Image — Maybe it’s me (still), on the site WordPress.org Forums:
    I made the change in settings to New Style. I'm not quite sure about the…

  • Created a topic, Featured Image — Maybe it’s me (still), on the site WordPress.org Forums:
    I am still having trouble getting the Featured image t…

  • Posted a reply to Trouble with Query Limit, on the site WordPress.org Forums:
    Thanks for the response. I kind of expected it. This is a super plug-in, and…

  • Created a topic, Trouble with Query Limit, on the site WordPress.org Forums:
    After the most recent Wordpress upgrade, I started hav…

  • Created a topic, Featured Image — Maybe it’s me, on the site WordPress.org Forums:
    Jacob: This may be one of those deals where I misunde…

  • Posted a reply to WPP+ Photo Album Portrait Only, on the site WordPress.org Forums:
    If this keeps up, you are going to earn yourself an honorary lifetime membership at…

  • Created a topic, WPP+ Photo Album Portrait Only, on the site WordPress.org Forums:
    I'm not sure this is a bug, but something is not right…

  • Posted a reply to Sidebar Slideshow stopped working, on the site WordPress.org Forums:
    Yep! 7.6.03.006 fixed it. Another sterling performance, sir! BTW: you missed a really good deer…

  • Posted a reply to Sidebar Slideshow stopped working, on the site WordPress.org Forums:
    Serge: Going back to the previous release worked for me as well. Jacob: That's good…

  • Posted a reply to Sidebar Slideshow stopped working, on the site WordPress.org Forums:
    ???? I see a slideshow, but it's not in the sidebar. Serge: I'm going to…

  • Posted a reply to Sidebar Slideshow stopped working, on the site WordPress.org Forums:
    Ooops! Paging Mister Breetvelt! Clean-up in Aisle Three.

  • Created a topic, Sidebar Slideshow stopped working, on the site WordPress.org Forums:
    I just updated WPPA+ to the latest release. The sideb…

  • Posted a reply to WPPA+ Slideshow Widget Malfunction, on the site WordPress.org Forums:
    That did it! All fixed. Many thanks!

  • Posted a reply to WPPA+ Slideshow Widget Malfunction, on the site WordPress.org Forums:
    I'm giving it a try now. That makes sense.

  • Posted a reply to WPPA+ Slideshow Widget Malfunction, on the site WordPress.org Forums:
    Version 7.5.10.009

  • Posted a reply to WPPA+ Slideshow Widget Malfunction, on the site WordPress.org Forums:
    Yes, and all I'm getting is an option for all albums

  • Created a topic, WPPA+ Slideshow Widget Malfunction, on the site WordPress.org Forums:
    After the last updates, I've got a problem with the WP…

  • Posted a reply to Feature Idea, on the site WordPress.org Forums:
    HoopDeeDoo! It works! That's the ticket! Many thanks!

  • Created a topic, Feature Idea, on the site WordPress.org Forums:
    This may or not be a feature worth adding to WPPA+. I…

  • Posted a reply to A possible bug, on the site WordPress.org Forums:
    Same widgets on all pages.

  • Posted a reply to A possible bug, on the site WordPress.org Forums:
    Good to see you back at it! I guess it's just as well that you're…