WordPress.org

Profiles

Profile picture of
  • Member Since: February 18th, 2007
  • Find me on:

  • Created a topic, All WordPress Image Gallery Plugins, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Remove All Images from an Image Gallery?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Changing the Default RSS Feed, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "thumbnail antialias", on the site WordPress Support Forums:
    For what it's worth, my 2.5 has been properly creating thumbnails that are the proper…

    7 years ago

  • Created a topic, Changing the Medium or Thumbnail size for images AFTER uploading?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Gallery Navigation", on the site WordPress Support Forums:
    You'd have to change wp_get_attachment_link() located in post-template.php from this: return "<a href='$url' title='$post_title'>$link_text</a>"; to…

    7 years ago

  • Suggested an idea, Insert Link dialogue box should start with "http://" highlighted

    7 years ago

  • Created a topic, Insert Link dialogue box should start with http:// highlighted, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Gallery Navigation", on the site WordPress Support Forums:
    Also, if you switch ASC to DESC you can pull the last image instead of…

    7 years ago

  • Posted a reply to "Gallery Navigation", on the site WordPress Support Forums:
    onedeep, good job! That works to pull the first image and properly link it to…

    7 years ago

  • Posted a reply to "Gallery Navigation", on the site WordPress Support Forums:
    I was wrong, this line of code used in index.php: <?php previous_image_link() ?> shows the…

    7 years ago

  • Posted a reply to "New 2.5 editor is a disaster", on the site WordPress Support Forums:
    No smilies!?!? Oh, the humanity.

    7 years ago

  • Posted a reply to "What happens if we don't want to use 2.5?", on the site WordPress Support Forums:
    What's wrong with the backend?

    7 years ago

  • Posted a reply to "Copyright of content of blogs????", on the site WordPress Support Forums:
    Google/Blogger is not the same as WordPress.

    7 years ago

  • Posted a reply to "Timezone / post time / scheduled post issue", on the site WordPress Support Forums:
    I noticed that when I saved a post, the time it indicated was correct, but…

    7 years ago

  • Posted a reply to "Image Upload faulty", on the site WordPress Support Forums:
    I often, though not always, have uploads freeze during "crunching" and then nothing happens. Also,…

    7 years ago

  • Posted a reply to "2.5 image gallery uploads are unreliable", on the site WordPress Support Forums:
    Something that would be nice, would be the ability to re-start stalled uploads at the…

    7 years ago

  • Posted a reply to "Gallery Navigation", on the site WordPress Support Forums:
    Ok, if you use the Asides trick linked above, you can create a special appearance…

    7 years ago

  • Posted a reply to "Gallery Navigation", on the site WordPress Support Forums:
    Though, admittedly, I don't know what he's doing to pull an exemplary image from the…

    7 years ago

  • Posted a reply to "Gallery Navigation", on the site WordPress Support Forums:
    Matt's using some variant on the Asides trick: http://codex.wordpress.org/Adding_Asides

    7 years ago

  • Created a topic, 2.5 image gallery uploads are unreliable, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Find the Tag ID", on the site WordPress Support Forums:
    I found a roundabout way to do it for non-programmers. If you set up a…

    7 years ago

  • Created a topic, Find the Tag ID, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Alphabetize a Tags Archive/Category?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Coppermine integration plugin", on the site WordPress Support Forums:
    Does anyone know how to get the plugin to work on the MANAGE POSTS page…

    8 years ago

  • Posted a reply to "Fix for Coppermine Integration -plugin (Wp 2.1)", on the site WordPress Support Forums:
    Anybody know how to get it working on the MANAGE POST page as opposed to…

    8 years ago

  • Posted a reply to "Coppermine Integration and 2.1", on the site WordPress Support Forums:
    The plugin works under 2.1 with a tweak: http://wordpress.org/support/topic/104211?replies=3 However, it only seems to work…

    8 years ago

  • Posted a reply to "WP-Cache causing Internal Server Errors ... Alternative?", on the site WordPress Support Forums:
    The first WP-Cache was from a few months ago, I don't know when it was…

    8 years ago

  • Created a topic, WP-Cache causing Internal Server Errors ... Alternative?, on the site WordPress Support Forums

    8 years ago