WordPress.org

Profiles

  • Member Since: January 7th, 2014
  • Find me on:
  • Created a topic, Is WPPA inserting characters in page Permalinks?, on the site WordPress.org Forums:
    We began having troubles with the URL's of pages/posts…

    9 months ago

  • Posted a reply to Posts unviewable because Permalinks altered, on the site WordPress.org Forums:
    Unfortunately, while the previous fix (resetting the Permalink setting to Post Name) restored the post…

    9 months ago

  • Created a topic, Now Pages have Permalinks Altered after Post fix, on the site WordPress.org Forums:
    Unfortunately, while the previous fix (Posts unviewabl…

    9 months ago

  • Posted a reply to Posts unviewable because Permalinks altered, on the site WordPress.org Forums:
    Thank you all. It does appear that something corrupted our Permalink settings, changing them so…

    9 months ago

  • Created a topic, Posts unviewable because Permalinks altered, on the site WordPress.org Forums:
    Last week all of the posts on both our WP websites bec…

    9 months ago

  • Posted a reply to “New” editor removes HTML elements!, on the site WordPress.org Forums:
    Thanks for the tip, but my "three dots" menu does not have an "Edit as…

    10 months ago

  • Created a topic, “New” editor removes HTML elements!, on the site WordPress.org Forums:
    Another problem with the so-called "new and improved" …

    10 months ago

  • Posted a reply to Problem with wp-maintenance-mode Plugin shut down our site, on the site WordPress.org Forums:
    Sorry we have so little info. Our sysop is new at this and didn't press…

    10 months ago

  • Created a topic, Problem with wp-maintenance-mode Plugin shut down our site, on the site WordPress.org Forums:
    A few days ago one of our sites became unresponsive, n…

    10 months ago

  • Created a topic, Problem with wp-maintenance-mode Plugin, on the site WordPress.org Forums:
         TWo days ago one of our WP websites became u…

    10 months ago

  • Created a topic, Please restore classic code editor., on the site WordPress.org Forums:
    Completely changing the editing process without furnis…

    10 months ago

  • Posted a reply to WP5.0 doesn’t have text editor?, on the site WordPress.org Forums:
    I sill would like an Add Media button on the code/text editor. If they can…

    10 months ago

  • Posted a reply to WP5.0 doesn’t have text editor?, on the site WordPress.org Forums:
    Thanks for the quick reply. I just discovered the "additional options" myself. Can you still…

    10 months ago

  • Created a topic, WP5.0 doesn’t have text editor?, on the site WordPress.org Forums:
    We just updated to WP5.0 and the text editor option ha…

    10 months ago

  • Posted a reply to Problem with posts, widgets occured Dec. 30, on the site WordPress.org Forums:
    Found part of the problem. Somehow the backup had changed the Settings:Permalinks option to "Custom"…

    2 years ago

  • Created a topic, Post Permalinks fouled up, on the site WordPress.org Forums:
    After backing up one of our sites to a previous versio…

    2 years ago

  • Posted a reply to Problem with posts, widgets occured Dec. 30, on the site WordPress.org Forums:
    Running the inspection console after right-clicking on a link to a post (in Chrome) we…

    2 years ago

  • Posted a reply to Problem with posts, widgets occured Dec. 30, on the site WordPress.org Forums:
    After analyzing the transmuted post url's, we realized that they appear to be hexadecimal representations…

    2 years ago

  • Created a topic, Problem with posts, widgets occured Dec. 30, on the site WordPress.org Forums:
         About 1:15pm EST on Dec. 30, while editing o…

    2 years ago

  • Posted a reply to How to assign a widget to a post, on the site WordPress.org Forums:
    Thanks for the responses, they un-mystified the post id. Actually, I had already figured out…

    2 years ago

  • Created a topic, How to assign a widget to a post, on the site WordPress.org Forums:
    In the widget assignment area, it says to select a sin…

    2 years ago

  • Posted a reply to Display Widgets fields not shown in WP4.8??, on the site WordPress.org Forums:
    @displaywidget : I updated to the new version of your DisplayWidget plug-in and have verified…

    2 years ago

  • Posted a reply to Display Widgets fields not shown in WP4.8??, on the site WordPress.org Forums:
    Updating to Display Widgets SEO Plus restored the location options in the widget editor. Thanks…

    2 years ago

  • Posted a reply to WP 4.8 Made Widget Logic and Display pages Disappear!, on the site WordPress.org Forums:
    Updating to Display Widgets SEO Plus restored the location options in the Widget editor.

    2 years ago

  • Created a topic, Display Widgets fields not shown in WP4.8??, on the site WordPress.org Forums:
    After switching to WP4.8, with its new widget editor, …

    2 years ago

  • Created a topic, WP 4.8 Made Widget Logic and Display pages Disappear!, on the site WordPress.org Forums:
    Beside the faulty View editor for widgets I reported r…

    2 years ago

  • Created a topic, View edit for Widgets faulty, on the site WordPress.org Forums:
    The View editing option for widgets evidently added in…

    2 years ago

  • Created a topic, Problem using contact form in widgets, on the site WordPress.org Forums:
    After we updated to the latest version of WordPress an…

    3 years ago