WordPress.org

Profiles

Donpa

Profile picture of Donpa
  • Member Since: December 4th, 2009
  • @donpa on WordPress.org
  • Find me on:

  • Posted a reply to Commentbox doesn't load, on the site WordPress Support Forums:
    Hey, Already done all that, as I said in the comment. But never mind. I…

    1 year ago

  • Created a topic, Commentbox doesn't load, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Facebook posts not showing when not logged in to FB, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Trying to remove this post but can't find how to, on the site WordPress Support Forums:
    Well I remembered that I've been through this with the plugin author before and we…

    2 years ago

  • Created a topic, Trying to remove this post but can't find how to, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 2/3 Anti Spam fields seems ignored when testing, on the site WordPress Support Forums:
    Hey, No, I think I know how it works and I'm trying to point out…

    3 years ago

  • Created a topic, 2/3 Anti Spam fields seems ignored when testing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Addthis conflicting with WordPress SEO by yoast, on the site WordPress Support Forums:
    Ok, used this work around for now which works. http://wordpress.org/support/topic/addthis-widget-buttons-inactive-with-wp36?replies=11#post-4669955

    3 years ago

  • Posted a reply to Addthis conflicting with WordPress SEO by yoast, on the site WordPress Support Forums:
    I'm also having this issue. Disabling WP SEO by Yoast makes the addThis buttons display…

    3 years ago

  • Posted a reply to Feed to Post not grabbing all posts, on the site WordPress Support Forums:
    Hey Allen, Ok, I've just updated the whole site to WordPress latest version (3.5.1). Updated…

    3 years ago

  • Posted a reply to Feed to Post not grabbing all posts, on the site WordPress Support Forums:
    Hey Allen, Sorry, I think I might've been a little unclear. None of my feeds…

    3 years ago

  • Created a topic, Feed to Post not grabbing all posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 2.8 Problems and Solutions (FAQ), on the site WordPress Support Forums:
    We┬┤ve been having a couple of problems with the tags getting stored properly after upgrading…

    7 years ago