WordPress.org

Profiles

Donna

Profile picture of Donna
  • Member Since: November 22nd, 2011
  • Find me on:

  • Created a topic, malicious?, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Could not create lockfile /tmp/.postman.lock, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "backup zip files corrupt, won't unzip.", on the site WordPress Support Forums:
    You know actually, I don't see that the backup feature of this plugin works at…

    4 weeks ago

  • Created a topic, backup zip files corrupt, won't unzip., on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Great! Just added more..., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Lost Sidebars...", on the site WordPress Support Forums:
    Well it sure pays to have backups, that's all I can say!! No responses yet...but…

    5 months ago

  • Posted a reply to "Lost Sidebars...", on the site WordPress Support Forums:
    I should have mentioned my theme is a childtheme from Catch Everest by catch themes.

    5 months ago

  • Created a topic, Lost Sidebars..., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Best Plugin of my lot (40+ and numerous sites)", on the site WordPress Support Forums:
    Forgot to add it has a backup feature that's really nice also...you can copy tables…

    5 months ago

  • Created a topic, Best Plugin of my lot (40+ and numerous sites), on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Not sending", on the site WordPress Support Forums:
    I have the same problem as above poster, in particular, at the top: 220-We do…

    5 months ago

  • Posted a reply to "Bad Performance", on the site WordPress Support Forums:
    Just to add my input...I also use your plugin, and I also profiled my site…

    1 year ago

  • Created a topic, How to use Tag Generator, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fantastic!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, FIXED: "Link Not Found" error; Messes up links on site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not bible text", on the site WordPress Support Forums:
    It has given me the "Slovenian" text "Izbrano poglavje ne obstaja! Ċ tetje svetopisemskih vrstic se…

    1 year ago

  • Posted a reply to "Not bible text", on the site WordPress Support Forums:
    Note: The person this page is about, is actually the AUTHOR of The Blue Letter…

    1 year ago

  • Created a topic, Not bible text, on the site WordPress Support Forums

    1 year ago

  • Created a topic, nice, but too expensive, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Totally baffled !", on the site WordPress Support Forums:
    Ok, well I went and read this guy's profile. Wow! He's got like 40 different…

    1 year ago

  • Posted a reply to "can't change page, wordpress.org", on the site WordPress Support Forums:
    Well thanks for posting back Jan. At least I know it's not my computer. I…

    1 year ago

  • Created a topic, can't change page, wordpress.org, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "table column colors", on the site WordPress Support Forums:
    I don't know how I missed that. I knew I was just too tired of…

    1 year ago

  • Created a topic, table column colors, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tablepress responsive extension issue", on the site WordPress Support Forums:
    how did you set the column widths? They have to be a percentage for responsive…

    1 year ago

  • Created a topic, A couple questions..., on the site WordPress Support Forums

    1 year ago

  • Created a topic, suggestion, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Just curious..., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Testimonials not found, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Duplicator Settings msg: shell_exec not enabled", on the site WordPress Support Forums:
    I keep trying to use the plugin, and keep getting exception errors. (and access denied,…

    2 years ago

  • Created a topic, One page will not display..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Notice: Undefined offset: 1", on the site WordPress Support Forums:
    Thank you for the very quick response. Seems to have worked...Though I still have much…

    2 years ago

  • Created a topic, if not 3.6.1, definitly not 3.8!!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Notice: Undefined offset: 1", on the site WordPress Support Forums:
    I also have this error. And since the purpose of debug being on is to…

    2 years ago

  • Posted a reply to "doesn't seem to work with 3.8", on the site WordPress Support Forums:
    It seems to be working now, yes. Thank you for the fix.

    2 years ago

  • Created a topic, makes media library disappear, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "GUID creation issue", on the site WordPress Support Forums:
    Well, no help huh? Well, I finally fixed it myself...I had my own url in…

    2 years ago

  • Created a topic, GUID creation issue, on the site WordPress Support Forums

    2 years ago

  • Created a topic, moved site has image path/url probs, on the site WordPress Support Forums

    2 years ago

  • Created a topic, doesn't seem to work with 3.8, on the site WordPress Support Forums

    2 years ago

  • Created a topic, probs with 3.8 WP, on the site WordPress Support Forums

    2 years ago

  • Created a topic, not with 3.8, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Child theme menu problem", on the site WordPress Support Forums:
    I have the same problem, and I followed Pauls suggestions, thinking "aha, it's already got…

    2 years ago

  • Created a topic, No Reviews??, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""False http status (404)"", on the site WordPress Support Forums:
    Well, I was getting the same false http status (401) except mine was 401 instead…

    3 years ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Why bother?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, stick 'em anywhere, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Sharing Facebook button", on the site WordPress Support Forums:
    I don't know what I'm doing wrong, if another plugin is causing issues, or what,…

    3 years ago

  • Created a topic, form works, templates are a scam, so don't bother, on the site WordPress Support Forums

    3 years ago