WordPress.org

Profiles

Donna

Profile picture of Donna
  • Member Since: November 22nd, 2011
  • @donnawpadmin on WordPress.org
  • Find me on:

  • Posted a reply to Exciting until you get into the details, on the site WordPress Support Forums:
    This is why most people learn how to use Child Themes... From reading your posts,…

    6 months ago

  • Posted a reply to Contact form doesn't work, on the site WordPress Support Forums:
    Hard to say without seeing your actual mail setup...are you getting other WordPress mail? Go…

    6 months ago

  • Posted a reply to Text doesn't show in fields, on the site WordPress Support Forums:
    You can add classes and/or IDs and edit the CSS to change colors...your colors are…

    6 months ago

  • Created a topic, Out of DATE!!!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Out of DATE!!!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Only once?, on the site WordPress Support Forums:
    Besides that, the shortcode is crappily coded...it NEVER works, no matter where you put it...all…

    7 months ago

  • Posted a reply to Only once?, on the site WordPress Support Forums:
    So I have to put a text widget, and put the shortcode in it? Why…

    7 months ago

  • Created a topic, Works As Advertised, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Something's Missing, on the site WordPress Support Forums:
    @mythusmage: I'm with you. You don't need to do their job for them. Their website…

    7 months ago

  • Created a topic, Didn't work, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Didn't work, on the site WordPress Support Forums

    7 months ago

  • Created a topic, too many backups!!!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Hide Backend breaks site!, on the site WordPress Support Forums:
    It is already set to "theme_compat";b:0; So now what? Maybe it's related to something else…

    7 months ago

  • Posted a reply to Hide Backend breaks site!, on the site WordPress Support Forums:
    I will try it, and let you know...my site is still dragging right now. It…

    7 months ago

  • Posted a reply to Hide Backend breaks site!, on the site WordPress Support Forums:
    is there a way to change this setting in the database BEFORE reactivating the plugin?…

    7 months ago

  • Posted a reply to Hide Backend breaks site!, on the site WordPress Support Forums:
    I'm wondering if it's something in the theme? Cause I have it running on all…

    7 months ago

  • Posted a reply to Hide Backend breaks site!, on the site WordPress Support Forums:
    I uninstalled again, deleted all the settings, and started over. It seemed to be working…

    7 months ago

  • Created a topic, Hide Backend breaks site!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Bad backups, on the site WordPress Support Forums:
    Dwinden. you are NOT even the author of the plugin! what the heck are you…

    7 months ago

  • Posted a reply to Bad backups, on the site WordPress Support Forums:
    Uhhhh, didn't I already "say" that? I am pretty certain that I did. It was…

    7 months ago

  • Created a topic, Bad backups, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Undefined index: SERVER_NAME, on the site WordPress Support Forums:
    Same here. AND I get a Cron error, and it won't send the database backup…

    7 months ago

  • Posted a reply to update messed up menu, on the site WordPress Support Forums:
    Resolved. Thanks for you help. (yes [gulp] my child theme really didn't hold up to…

    7 months ago

  • Created a topic, Only once?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, I like it but..., on the site WordPress Support Forums

    7 months ago

  • Created a topic, update messed up menu, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Link color, on the site WordPress Support Forums:
    I have CSS attached to the html in a text widget in the sidebar...I tried…

    7 months ago

  • Posted a reply to how to add/remove/edit the contact form on the contact template?, on the site WordPress Support Forums:
    Never mind...I think I got it. I don't know if it's correct, or if there…

    8 months ago

  • Created a topic, how to add/remove/edit the contact form on the contact template?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Image upload shows up as blank thumbnails with thumbnail icon., on the site WordPress Support Forums:
    This usually means the image can't be located when the page loads. make sure uploads…

    8 months ago

  • Posted a reply to Nice Theme... BUT....., on the site WordPress Support Forums:
    I realize the post is old, and likely solved by now...just want people to understand…

    8 months ago

  • Posted a reply to Nice Theme... BUT....., on the site WordPress Support Forums:
    I'm a developer working with WordPress for many many years, many themes from many authors.…

    8 months ago

  • Posted a reply to broken theme all of my sub domain, on the site WordPress Support Forums:
    Why don't you try updating WordPress. You are a bit behind. Catch Themes keeps their…

    8 months ago

  • Created a topic, Great Free Theme, on the site WordPress Support Forums

    8 months ago

  • Created a topic, They are correct...Don't get it, or anything by this author, on the site WordPress Support Forums

    9 months ago

  • Created a topic, malicious?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Could not create lockfile /tmp/.postman.lock, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to backup zip files corrupt, won't unzip., on the site WordPress Support Forums:
    You know actually, I don't see that the backup feature of this plugin works at…

    11 months ago

  • Created a topic, backup zip files corrupt, won't unzip., on the site WordPress Support Forums

    11 months ago

  • Created a topic, Great! Just added more..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Lost Sidebars..., on the site WordPress Support Forums:
    Well it sure pays to have backups, that's all I can say!! No responses yet...but…

    1 year ago

  • Posted a reply to Lost Sidebars..., on the site WordPress Support Forums:
    I should have mentioned my theme is a childtheme from Catch Everest by catch themes.

    1 year ago

  • Created a topic, Lost Sidebars..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Best Plugin of my lot (40+ and numerous sites), on the site WordPress Support Forums:
    Forgot to add it has a backup feature that's really nice also...you can copy tables…

    1 year ago

  • Created a topic, Best Plugin of my lot (40+ and numerous sites), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not sending, on the site WordPress Support Forums:
    I have the same problem as above poster, in particular, at the top: 220-We do…

    1 year ago

  • Posted a reply to Bad Performance, on the site WordPress Support Forums:
    Just to add my input...I also use your plugin, and I also profiled my site…

    2 years ago

  • Created a topic, How to use Tag Generator, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fantastic!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, FIXED: "Link Not Found" error; Messes up links on site, on the site WordPress Support Forums

    2 years ago