WordPress.org

Profiles

  • Member Since: March 22nd, 2013
  • Find me on:
  • Created a topic, Works as Promised – Good Support, on the site WordPress.org Forums:
    This plugin does what it says it will do. If you run i…

    5 months ago

  • Posted a reply to Analytics Stopped Tracking, on the site WordPress.org Forums:
    Thank you. That worked. For anyone else reading this, where it says “save analytics.js to”…

    5 months ago

  • Created a topic, Analytics Stopped Tracking, on the site WordPress.org Forums:
    Hi Dan, I have installed CAOS, activated it, plugged…

    5 months ago

  • Posted a reply to Settings get mysteriously disabled, on the site WordPress.org Forums:
    I disabled w3total cache and that seemed to work for a while but I'm back…

    10 months ago

  • Posted a reply to Settings get mysteriously disabled, on the site WordPress.org Forums:
    I had to disable w3total cache in order for the schema settings to "stick".

    10 months ago

  • Posted a reply to Settings get mysteriously disabled, on the site WordPress.org Forums:
    @me240, is your solution still working? Will you have to update it whenever the plugin…

    11 months ago

  • Posted a reply to Settings get mysteriously disabled, on the site WordPress.org Forums:
    @miiitaka I read the previous posts on this same issue. Is there a conflict with…

    11 months ago

  • Posted a reply to Settings get mysteriously disabled, on the site WordPress.org Forums:
    I am also facing this same issue. I configure all the settings I want, save,…

    11 months ago

  • Created a topic, Versatile Plugin, on the site WordPress.org Forums:
    A lot of page speed optimization options all rolled in…

    12 months ago

  • Posted a reply to Default Adjusted Bounce Rate, on the site WordPress.org Forums:
    Thank you

    12 months ago

  • Created a topic, Default Adjusted Bounce Rate, on the site WordPress.org Forums:
    I would like to use your plugin to enable downloading …

    12 months ago

  • Posted a reply to Latest Featured Images Not Displaying on Main BLog Page, on the site WordPress.org Forums:
    I can see the https://thestyledbride.com/xmlrpc.php. It displays "XML-RPC server accepts POST requests only."

    1 year ago

  • Posted a reply to [Jetpack by WordPress.com] Latest Featured Images Not Displaying on Main BLog Page, on the site WordPress.org Forums:
    Mark, are you there? I don’t want to keep the CDN activated for long because…

    1 year ago

  • Posted a reply to [Jetpack by WordPress.com] Latest Featured Images Not Displaying on Main BLog Page, on the site WordPress.org Forums:
    I have re-enabled the jetpack CDN (Monday 8/20 11 am EST).

    1 year ago

  • Posted a reply to [Jetpack by WordPress.com] Latest Featured Images Not Displaying on Main BLog Page, on the site WordPress.org Forums:
    I disabled it again. I’ll re-enable Monday.

    1 year ago

  • Posted a reply to [Jetpack by WordPress.com] Latest Featured Images Not Displaying on Main BLog Page, on the site WordPress.org Forums:
    Hi Mark, Thanks for the quick response! I reenabled jetpack’s CDN. Weekends are a busy…

    1 year ago

  • Created a topic, [Jetpack by WordPress.com] Latest Featured Images Not Displaying on Main BLog Page, on the site WordPress.org Forums:
    Image URLs were renamed to https yesterday. After that…

    1 year ago

  • Created a topic, [Yoast SEO] Best Available Option, Always Improving, on the site WordPress.org Forums:
    I am a professional SEO and content marketing consulta…

    2 years ago