WordPress.org

Profiles

Donna

  • Member Since: November 22nd, 2011
  • @donnawpadmin on WordPress.org
  • Find me on:

  • Posted a reply to All my custom CSS code disappeared!, on the site WordPress.org Forums:
    abilgailm ...agree completely. I always use them also, but it was clearly too deep for…

    2 weeks ago

  • Posted a reply to Custom Css and Additional css questions, on the site WordPress.org Forums:
    The "best" way is to not use any additional CSS features, which are a shortcut…

    2 weeks ago

  • Posted a reply to All my custom CSS code disappeared!, on the site WordPress.org Forums:
    well that was an awful lot of drama in the post, at least the way…

    2 weeks ago

  • Posted a reply to All my custom CSS code disappeared!, on the site WordPress.org Forums:
    I lost a whole wp-admin folder the last update. Evolve updates do seem to be…

    2 weeks ago

  • Posted a reply to All my custom CSS code disappeared!, on the site WordPress.org Forums:
    If you didn't have any backups of either the files or the database, it is…

    2 weeks ago

  • Posted a reply to Home Content Box with border, on the site WordPress.org Forums:
    ?? Ok? (I'm guessing it worked for you?) You are welcome. Glad to help.

    2 weeks ago

  • Posted a reply to Home Content Box with border, on the site WordPress.org Forums:
    Your theme's stylesheet is in evolve/style.css ...and the class you want is : .home-content-boxes .content-box…

    2 weeks ago

  • Created a topic, P3 No Longer Maintained? What’s up with this plugin???, on the site WordPress.org Forums:
    It's been 2 years and a couple months now...is this pl…

    3 weeks ago

  • Posted a reply to Blog layout cann’t be changed back, on the site WordPress.org Forums:
    are you talking about the size of the images in the blog? This is set…

    3 weeks ago

  • Posted a reply to site nothing showing up help fast, on the site WordPress.org Forums:
    looks like it's working now (sadly) uggh...hate porn sites. :-(

    1 month ago

  • Posted a reply to site nothing showing up help fast, on the site WordPress.org Forums:
    Yes, it's in the folder wp-content/Themes/Evolve/social-buttons.php ...log on to your host file manager, or FTP;…

    1 month ago

  • Posted a reply to Change back to the previous evolve version–designs lost from update new version, on the site WordPress.org Forums:
    Recommend learning to do backups before theme updates in the future also. There are plugins,…

    1 month ago

  • Posted a reply to Change back to the previous evolve version–designs lost from update new version, on the site WordPress.org Forums:
    Well it will tell you if the issue is related to PHP or not...and it…

    1 month ago

  • Posted a reply to Change back to the previous evolve version–designs lost from update new version, on the site WordPress.org Forums:
    how could it possible cause more issues? Geez...just go into your hosting account, do a…

    1 month ago

  • Posted a reply to Change back to the previous evolve version–designs lost from update new version, on the site WordPress.org Forums:
    there is also a plugin I learned about, called wp-rollback, that works pretty good. But…

    1 month ago

  • Posted a reply to Change back to the previous evolve version–designs lost from update new version, on the site WordPress.org Forums:
    there is a fix for it, the error is because you don't have PHP7. Read…

    1 month ago

  • Posted a reply to Gap between header and menu, on the site WordPress.org Forums:
    @angelica2201: support for your theme is here: http://support.kayapati.com

    1 month ago

  • Posted a reply to GalleryVoting has a deprecated constructor, on the site WordPress.org Forums:
    The plugin isn't even supported. Geez, check the dates...

    1 month ago

  • Posted a reply to Syntax error in social-buttons.php in evolve 3.7.4, on the site WordPress.org Forums:
    well, I just went for it. Didn't have any issues. I fixed the error anyways…

    1 month ago

  • Posted a reply to Syntax error in social-buttons.php in evolve 3.7.4, on the site WordPress.org Forums:
    yes, he does. He has actually surprised me, which doesn't happen very often. But for…

    1 month ago

  • Posted a reply to Syntax error in social-buttons.php in evolve 3.7.4, on the site WordPress.org Forums:
    yeah, 5-"point 6" ...brain fart. it's a hassle...it's not a cpanel option, only goes up…

    1 month ago

  • Posted a reply to Syntax error in social-buttons.php in evolve 3.7.4, on the site WordPress.org Forums:
    Ahh, it's always some darn closing bracket, parenthesis, or bad quotes, duh. That would have…

    1 month ago

  • Posted a reply to site broken after update, on the site WordPress.org Forums:
    My site needs this update. I guess I'll hold off and see if they fix…

    1 month ago

  • Posted a reply to Unable to export Out of disk space., on the site WordPress.org Forums:
    If backups are an issue, then there should be stupid option in advanced settings to…

    2 months ago

  • Posted a reply to WP ADMIN : Sorry, you are not allowed to access this page, on the site WordPress.org Forums:
    Spot-on! Andy Schmidt !! Thank you so much!

    2 months ago

  • Created a topic, videos…, on the site WordPress.org Forums:
    this looks like a great plugin. but I need one to sell…

    2 months ago

  • Posted a reply to Theme, plugins and wordpress cannot update, on the site WordPress.org Forums:
    Curl need to be activated and php modules can be set at your host. You…

    2 months ago

  • Posted a reply to Theme, plugins and wordpress cannot update, on the site WordPress.org Forums:
    or, you can try to contact someone else and have them log in and try…

    2 months ago

  • Posted a reply to Theme, plugins and wordpress cannot update, on the site WordPress.org Forums:
    to get to the PHP log file, either use the file manager on the host,…

    2 months ago

  • Posted a reply to image sites nsfw, on the site WordPress.org Forums:
    Actually, I think it's called WP Smush, or just Smush...if you search Smush on the…

    2 months ago

  • Posted a reply to image sites nsfw, on the site WordPress.org Forums:
    try the Smush it plugin. It shrinks images, and it's very useful. Gave my site…

    2 months ago

  • Posted a reply to German Your comment is awaiting moderation, on the site WordPress.org Forums:
    Here are a couple of good options, if you like doing your own code...or you…

    3 months ago

  • Posted a reply to Is it possible to disable google maps?, on the site WordPress.org Forums:
    OH wow...yes, you need the stupid redux plugin for Evolve...not a fan, but that's how…

    3 months ago

  • Posted a reply to Footer only showing on home page, no other pages, on the site WordPress.org Forums:
    I saw that same thing also...I noticed the code turned from formatted, to all black…

    3 months ago

  • Posted a reply to Is it possible to disable google maps?, on the site WordPress.org Forums:
    Jetpack has a lot of modules. They are not all bad, some are quite good.…

    3 months ago

  • Posted a reply to Is it possible to disable google maps?, on the site WordPress.org Forums:
    I know what you are talking about, but it didn't do it on mine. Try…

    3 months ago

  • Posted a reply to Is it possible to disable google maps?, on the site WordPress.org Forums:
    I don't have a loading icon...are you talking about the one on the browser tab…

    3 months ago

  • Posted a reply to Is it possible to disable google maps?, on the site WordPress.org Forums:
    Your site loads find for me. Under 1.5 seconds. And fyi...read your T & C…

    3 months ago

  • Posted a reply to ADD LOGO or TEXT BETWEEN MENU AND SEARCH FOR MOBILE AND TABLET VIEW ONLY, on the site WordPress.org Forums:
    You are on the EVOLVE theme support page. But I suggest you create a child…

    3 months ago

  • Posted a reply to Theme, plugins and wordpress cannot update, on the site WordPress.org Forums:
    Turn off all security plugins, and temporarily rename any .htaccess or php.ini files in the…

    3 months ago

  • Posted a reply to Boot Strap and Content Boxes not showing, on the site WordPress.org Forums:
    did you empty both your browser cache (history) and turn off any cache plugins as…

    4 months ago

  • Posted a reply to PHP 7.1 error in basic-functions.php, on the site WordPress.org Forums:
    It has something to do with the number of columns, from what I can tell...

    4 months ago

  • Posted a reply to PHP 7.1 error in basic-functions.php, on the site WordPress.org Forums:
    Sure, I understand. The reason it works is because of how a modulus operator works.…

    4 months ago

  • Posted a reply to PHP 7.1 error in basic-functions.php, on the site WordPress.org Forums:
    or are you just reporting a bug? If that's the case, ignore my post...(but they…

    4 months ago

  • Posted a reply to PHP 7.1 error in basic-functions.php, on the site WordPress.org Forums:
    Well, % is a modulus operator, but $xyz is a class name...so I'm not sure…

    4 months ago

  • Posted a reply to double hamburger menu on mobile, on the site WordPress.org Forums:
    Now, what you need to do is find the Jetpack module that is causing the…

    4 months ago

  • Posted a reply to double hamburger menu on mobile, on the site WordPress.org Forums:
    Jetpack sometimes has issues, though I really like the plugin. Contact Form 7 usually not...I…

    4 months ago

  • Created a topic, Ithemes, the “runaway” plugin…, on the site WordPress.org Forums:
    I really like what this plugin does. But that being sa…

    4 months ago

  • Posted a reply to double hamburger menu on mobile, on the site WordPress.org Forums:
    It looks like you have some plugin that is duplicating it...try disabling it one by…

    4 months ago

  • Posted a reply to Boot Strap and Content Boxes not showing, on the site WordPress.org Forums:
    I thought there was another post on this subject in my inbox today, but I…

    4 months ago