WordPress.org

Profiles

domainplanet

Profile picture of domainplanet
  • Member Since: September 2nd, 2010
  • @domainplanet on WordPress.org
  • Find me on:

  • Posted a reply to Dashboard Widget, on the site WordPress Support Forums:
    I used to have one, but it has now disappeared!

    4 years ago

  • Created a topic, Not appearing in dashboard, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to incompatibility with Better WordPress Minify, on the site WordPress Support Forums:
    I'm Not running better WP Minify any more, but there are still issues with the…

    4 years ago

  • Posted a reply to incompatibility with Better WordPress Minify, on the site WordPress Support Forums:
    OK, many thanks on both counts. I'll see if Better WP Minify have any solution…

    4 years ago

  • Created a topic, incompatibility with Better WordPress Minify, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to installing latest update completely messed up tables, on the site WordPress Support Forums:
    Maybe a ghost did it ..... I would have no reason to click on the…

    4 years ago

  • Posted a reply to installing latest update completely messed up tables, on the site WordPress Support Forums:
    I have sort of mended it. Somehow by installing the latest version of TablePress, it…

    4 years ago

  • Created a topic, installing latest update completely messed up tables, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to translating table content to thai, on the site WordPress Support Forums:
    OK, thanks for the clarification, I can work with that :) Cheers, Lee

    4 years ago

  • Created a topic, translating table content to thai, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Center table on page, on the site WordPress Support Forums:
    Ah, how embarrassing - I had actually seen it in the FAQ about 10 hrs…

    4 years ago

  • Created a topic, Center table on page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WP 3.5 Beta 3 - not able to use "visual" any more, on the site WordPress Support Forums:
    Ah ok, with a bit of googling, managed to find a fix. http://wordpress.org/support/topic/no-visual-editor-new-install-321-solution?replies=1 Its apparently…

    4 years ago

  • Created a topic, WP 3.5 Beta 3 - not able to use "visual" any more, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Types - Custom Fields and Custom Post Types Management] working with 3.5 yet?, on the site WordPress Support Forums:
    How could it be getting off-topic? Its just two users reporting the seemingly identical issue,…

    4 years ago

  • Posted a reply to [Plugin: Types - Custom Fields and Custom Post Types Management] working with 3.5 yet?, on the site WordPress Support Forums:
    Thanks for the reply. I see WP 3.5 is now up to beta 1 and…

    4 years ago

  • Created a topic, [Plugin: Types - Custom Fields and Custom Post Types Management] working with 3.5 yet?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: SI CAPTCHA Anti-Spam] captcha not appearing at all, on the site WordPress Support Forums

    6 years ago

  • Created a topic, is "/blog/" in my URL structure coming from using multisite?, on the site WordPress Support Forums

    6 years ago