WordPress.org

Profiles

dogstalker

  • Member Since: October 23rd, 2012
  • @dogstalker on WordPress.org
  • Find me on:

  • Created a topic, woocommerce variations won’t load in backend, on the site WordPress.org Forums:
    Using the latest version of WP and woocommerce. Can no…

    2 months ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    I tried that, but w3tc was installed on only one site and it had been…

    7 months ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    I tried that, but w3tc was installed on only one site and it had been…

    7 months ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    Thanks for this, but no luck. I contacted my host about it, they're the ones…

    7 months ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    Done. Thank you!

    8 months ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    Thank you. Sorry for the length, I was trying to provide all relevant details. I…

    8 months ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    I've tried adjusting the “Maximum execution time for each scan stage” to 15 (and blank,…

    8 months ago

  • Posted a reply to site won’t stop reloading after update 3.0, on the site WordPress.org Forums:
    Thank you for responding so quickly! They did it for me, but the problem wasn't…

    8 months ago

  • Created a topic, site won’t stop reloading after update 3.0, on the site WordPress.org Forums:
    I updated this by accident through wordpress.com witho…

    8 months ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    Thanks for the reply. Yes, I have WF installed on the other two websites (they…

    8 months ago

  • Created a topic, Unfinished scans, on the site WordPress.org Forums:
    WF hangs on all three and according to the dashboards,…

    8 months ago

  • Posted a reply to broken thumbnails – error 403s, on the site WordPress.org Forums:
    Thank you - I will try that!

    12 months ago

  • Created a topic, broken thumbnails – error 403s, on the site WordPress.org Forums:
    I'm having a lot of problems getting my thumbnails to …

    12 months ago

  • Posted a reply to Error retrieving buckets: failed to connect, on the site WordPress.org Forums:
    After awhile I reloaded the page and the bucket turned up. So.. until I see…

    12 months ago

  • Created a topic, Error retrieving buckets: failed to connect, on the site WordPress.org Forums:
    Use Dream press and had dreamspeed installed, was seei…

    12 months ago

  • Posted a reply to JetPack files in 4.3.2 update flagged by WordFence, on the site WordPress.org Forums:
    I am also experiencing this on my sites and with the exception of one, updated…

    1 year ago