WordPress.org

Profiles

  • Member Since: October 23rd, 2012
  • Find me on:
  • Created a topic, Fantastic – worked where others couldn’t, on the site WordPress.org Forums:
    Had to migrate a site to a different server operating …

    1 month ago

  • Created a topic, default location no longer working, on the site WordPress.org Forums:
    Setting the default location no longer seems to be wor…

    2 years ago

  • Created a topic, Buddypress setting link linking to wplogin page instead of redirect page, on the site WordPress.org Forums:
    I have the plugin set to have buddypress profiles show…

    2 years ago

  • Posted a reply to Looking for advice on solving mobile double GA hits, on the site WordPress.org Forums:
    Hi - thanks so much for your reply. I discovered that it's not firing twice…

    3 years ago

  • Created a topic, Looking for advice on solving mobile double GA hits, on the site WordPress.org Forums:
    I am wondering if anyone has encountered this issue ye…

    3 years ago

  • Created a topic, Won’t load Google Maps correctly., on the site WordPress.org Forums:
    I am trying to get the maps to load, but getting this …

    3 years ago

  • Posted a reply to Square payment error, on the site WordPress.org Forums:
    Thank you jkeysemg this helped me, too. I noticed there was no location chosen and…

    3 years ago

  • Posted a reply to When surpassing volume or weight max, does plugin default to second package?, on the site WordPress.org Forums:
    That was super helpful - thank you. I hadn't been looking into the right place…

    4 years ago

  • Created a topic, When surpassing volume or weight max, does plugin default to second package?, on the site WordPress.org Forums:
    I have a set up where I am hoping that if I go over th…

    4 years ago

  • Created a topic, woocommerce variations won’t load in backend, on the site WordPress.org Forums:
    Using the latest version of WP and woocommerce. Can no…

    4 years ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    I tried that, but w3tc was installed on only one site and it had been…

    5 years ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    I tried that, but w3tc was installed on only one site and it had been…

    5 years ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    Thanks for this, but no luck. I contacted my host about it, they're the ones…

    5 years ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    Done. Thank you!

    5 years ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    Thank you. Sorry for the length, I was trying to provide all relevant details. I…

    5 years ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    I've tried adjusting the “Maximum execution time for each scan stage” to 15 (and blank,…

    5 years ago

  • Posted a reply to site won’t stop reloading after update 3.0, on the site WordPress.org Forums:
    Thank you for responding so quickly! They did it for me, but the problem wasn't…

    5 years ago

  • Created a topic, site won’t stop reloading after update 3.0, on the site WordPress.org Forums:
    I updated this by accident through wordpress.com witho…

    5 years ago

  • Posted a reply to Unfinished scans, on the site WordPress.org Forums:
    Thanks for the reply. Yes, I have WF installed on the other two websites (they…

    5 years ago

  • Created a topic, Unfinished scans, on the site WordPress.org Forums:
    WF hangs on all three and according to the dashboards,…

    5 years ago

  • Posted a reply to broken thumbnails – error 403s, on the site WordPress.org Forums:
    Thank you - I will try that!

    5 years ago

  • Created a topic, broken thumbnails – error 403s, on the site WordPress.org Forums:
    I'm having a lot of problems getting my thumbnails to …

    5 years ago

  • Posted a reply to Error retrieving buckets: failed to connect, on the site WordPress.org Forums:
    After awhile I reloaded the page and the bucket turned up. So.. until I see…

    5 years ago

  • Created a topic, Error retrieving buckets: failed to connect, on the site WordPress.org Forums:
    Use Dream press and had dreamspeed installed, was seei…

    5 years ago

  • Posted a reply to JetPack files in 4.3.2 update flagged by WordFence, on the site WordPress.org Forums:
    I am also experiencing this on my sites and with the exception of one, updated…

    5 years ago