WordPress.org

Profiles

doggybag

Profile picture of doggybag
  • Member Since: July 11th, 2005
  • Find me on:

  • Posted a reply to "separate templates for categories no longer working since 3.8 update", on the site WordPress Support Forums:
    ok checking now

    2 years ago

  • Posted a reply to "separate templates for categories no longer working since 3.8 update", on the site WordPress Support Forums:
    cache cleared

    2 years ago

  • Posted a reply to "separate templates for categories no longer working since 3.8 update", on the site WordPress Support Forums:
    Permalink structure updated.

    2 years ago

  • Posted a reply to "separate templates for categories no longer working since 3.8 update", on the site WordPress Support Forums:
    all custom templates exist - they were not overwritten on a theme update ... but…

    2 years ago

  • Posted a reply to "separate templates for categories no longer working since 3.8 update", on the site WordPress Support Forums:
    So, in the custom permalink box at permalinks settings, you have in it: /%year%/%month%/%day%/%postname%/ ??…

    2 years ago

  • Posted a reply to "separate templates for categories no longer working since 3.8 update", on the site WordPress Support Forums:
    It looks like it is outputting 10 posts per page with pagination - is this…

    2 years ago

  • Posted a reply to "separate templates for categories no longer working since 3.8 update", on the site WordPress Support Forums:
    http://www.barganews.com/category/barga-jazz-festival/ category template: category-9.php pints to Category ID 9 - barga jazz festival That page…

    2 years ago

  • Posted a reply to "separate templates for categories no longer working since 3.8 update", on the site WordPress Support Forums:
    also there used to be 12 articles with images on the template page for barga…

    2 years ago

  • Posted a reply to "separate templates for categories no longer working since 3.8 update", on the site WordPress Support Forums:
    http://www.barganews.com/category/barga-jazz-festival/ is a good example .... clicking on one of those articles only brings up…

    2 years ago

  • Created a topic, separate templates for categories no longer working since 3.8 update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, new sidebar added but widgets cannot be added, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Order authors list alphabetically, according to Display_Name", on the site WordPress Support Forums:
    function contributors() { global $wpdb; $authors = $wpdb->get_results("SELECT ID, user_nicename from $wpdb->users WHERE display_name <>…

    4 years ago

  • Posted a reply to "[Plugin: Twitter LiveBlog] Great plugin but needs new direction", on the site WordPress Support Forums:
    I would so like to see this plugin back up and working again ... I…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] removing the [Show as slideshow] text link ?", on the site WordPress Support Forums:
    ok sorted - http://wordpress.org/support/topic/plugin-nextgen-gallery-remove-show-slideshow-link?replies=4 ciao db

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] removing the [Show as slideshow] text link ?", on the site WordPress Support Forums:
    I did post this question a week ago but so far nobody has replied ...could…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] removing the [Show as slideshow] text link ?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.?", on the site WordPress Support Forums:
    I too have just gone back to 1.6.2 and everything is working once again

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.?", on the site WordPress Support Forums:
    ok, deleted all plugins, re installed one by one but I am still get the…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.?", on the site WordPress Support Forums:
    well now that IS interesting seems like the site has crashed and is showing only…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.?", on the site WordPress Support Forums:
    I thought that I had deactivated all other plugins .. I will try it again

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.?", on the site WordPress Support Forums:
    <!--f0c25b539901624b460e129d15264305-->[{"id":"10973","label":"10973 - img_6237-copy","value":"img_6237-copy"},{"id":"10972","label":"10972 - img_6235-copy","value":"img_6235-copy"},{"id":"10971","label":"10971 - img_6233-copy","value":"img_6233-copy"},{"id":"10970","label":"10970 - img_6231-copy","value":"img_6231-copy"},{"id":"10969","label":"10969 - img_6228-copy","value":"img_6228-copy"},{"id":"10968","label":"10968 - img_6224-copy","value":"img_6224-copy"},{"id":"10967","label":"10967 - img_6222-copy","value":"img_6222-copy"},{"id":"10966","label":"10966…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Bug in wysiwyg dialog to insert gallery/album/ etc.?", on the site WordPress Support Forums:
    having the same problem after updating

    5 years ago

  • Posted a reply to "[Plugin: BuddyPress Template Pack] Error !", on the site WordPress Support Forums:
    ok now working but drop down links only lead to front page

    5 years ago

  • Posted a reply to "[Plugin: BuddyPress Template Pack] Error !", on the site WordPress Support Forums:
    “Fatal error: Call to undefined function bp_core_is_multisite() in” single user also white pages admin until…

    5 years ago

  • Created a topic, [Plugin: My Tube] Error messages and plugin site now missing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "how to show thumbnails in search results", on the site WordPress Support Forums:
    yo SS_Minnow I am using a modded mimbo 3.0 theme by Darren Hoyt for my…

    6 years ago

  • Created a topic, Second sidebar and widgets- how to ?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "SECURITY BREACH? - somebody has added transparent iframe", on the site WordPress Support Forums:
    thanks esmi ... all good advice ... followed to the letter ciao db

    6 years ago

  • Created a topic, SECURITY BREACH? - somebody has added transparent iframe, on the site WordPress Support Forums

    6 years ago

  • Created a topic, how to remove audio player from excerpt?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Thumbnail images", on the site WordPress Support Forums:
    bpeck ... try switching off your plugins and then trying to upload your images ....…

    6 years ago

  • Posted a reply to "Thumbnail images", on the site WordPress Support Forums:
    I too have updated to version 2.7.1 and have hit the same problem ... it…

    6 years ago

  • Posted a reply to "wp-super-cache leaving names and emails visible?", on the site WordPress Support Forums:
    It appears to be random ... I have a feeling that it depends on just…

    7 years ago

  • Posted a reply to "wp-super-cache leaving names and emails visible?", on the site WordPress Support Forums:
    still suffering from this problem ... can anybody tell me if it is an isolated…

    7 years ago

  • Created a topic, wp-super-cache leaving names and emails visible?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Password Reset Issue", on the site WordPress Support Forums:
    sorted ... it was one of the plugins that was adding stuff to the front…

    7 years ago

  • Posted a reply to "Password Reset Issue", on the site WordPress Support Forums:
    extra text is being added at the front of the MD5 hashed code Having problems…

    7 years ago

  • Posted a reply to "Password Reset Issue", on the site WordPress Support Forums:
    I too am having the same kind of problem ... been unable to get into…

    7 years ago

  • Posted a reply to "can't log in as administrator", on the site WordPress Support Forums:
    YAY ! sorted it with MySql and a quick trip to a MD5 hasher ...…

    7 years ago

  • Posted a reply to "can't log in as administrator", on the site WordPress Support Forums:
    Looking at it now ... thanks MichaelH

    7 years ago

  • Posted a reply to "can't log in as administrator", on the site WordPress Support Forums:
    I too have the same problem ...I tried the Emergency Password Reset Script. ... but…

    7 years ago

  • Posted a reply to "Lightbox and wordpress 2.5", on the site WordPress Support Forums:
    thanks for pointing that out noelgreen ... sorted isn't this place wonderful ? ciao db

    7 years ago

  • Posted a reply to "Add Media - not working, asking me to login...", on the site WordPress Support Forums:
    I just recently upgraded to WordPress 2.5 and when I try to upload an image…

    7 years ago

  • Posted a reply to "Lightbox and wordpress 2.5", on the site WordPress Support Forums:
    ME TOO - same problem - looking forward to seeing if anybody else has got…

    7 years ago

  • Posted a reply to "PodPress disables image posting", on the site WordPress Support Forums:
    thank you Otto42 - you have solved a problem that has been dogging me for…

    8 years ago

  • Posted a reply to "Visual Editor not working", on the site WordPress Support Forums:
    I too have just spent 3 days wandering round the forums trying out various attempts…

    8 years ago

  • Posted a reply to "excessive number of tables ?", on the site WordPress Support Forums:
    thanks Moshu ... I did kind of think that maybe I should have been asking…

    8 years ago

  • Created a topic, excessive number of tables ?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Examples of WP that don't look like blogs?", on the site WordPress Support Forums:
    Just a small point ... shouldn't there be a link on the front page of…

    8 years ago

  • Posted a reply to "Examples of WP that don't look like blogs?", on the site WordPress Support Forums:
    Thanks folks. I've seen the Ford site - pretty good. Barganews gives me a Forbidden…

    8 years ago