WordPress.org

Profiles

doctorproctor

  • Member Since: December 12th, 2010
  • @doctorproctor on WordPress.org
  • Find me on:

  • Created a topic, premium version works well on multisite, on the site WordPress.org Forums:
    We required SAML-based authentication for our multisit…

    1 month ago

  • Posted a reply to recent change: feed images duplicated/text missing, on the site WordPress.org Forums:
    Yes, thank you!...I indeed have now traced the problem to the Feedzy Lite RSS plugin,…

    2 months ago

  • Created a topic, recent change: feed images duplicated/text missing, on the site WordPress.org Forums:
    We have used your plugin successfully in past, but our…

    2 months ago

  • Posted a reply to import/sync issues on wpengine server, on the site WordPress.org Forums:
    We just upgraded today to 4.7.1 and are using ZP 6.1.6, and I just checked…

    4 months ago

  • Created a topic, great plugin and support, on the site WordPress.org Forums:
    I purchased the Enterprise version of WP Ticket to sup…

    5 months ago

  • Posted a reply to enable jetpack comments on CPT, on the site WordPress.org Forums:
    Thank you, super helpful reply! I didn't think of temporarily turning off Jetpack comments (which…

    6 months ago

  • Created a topic, enable jetpack comments on CPT, on the site WordPress.org Forums:
    Greetings -- I'm building a Jetpack-based site and wou…

    6 months ago

  • Posted a reply to import/sync issues on wpengine server, on the site WordPress.org Forums:
    Yup, we were finally able to upgrade to WP 4.6.1 and Zotpress works again!...sorry for…

    6 months ago

  • Posted a reply to import/sync issues on wpengine server, on the site WordPress.org Forums:
    Yes, possible! I will ask our consultant if there are remaining issues with certain plugins/themes,…

    6 months ago

  • Posted a reply to import/sync issues on wpengine server, on the site WordPress.org Forums:
    I now have more info from WPEngine; apparently they are fully compliant with Katie's recommendations,…

    6 months ago

  • Created a topic, import/sync issues on wpengine server, on the site WordPress.org Forums:
    Greetings -- Realizing that Katie is busy this fall, I…

    6 months ago

  • Posted a reply to urlwrap doesn't produce links for all items, on the site WordPress Support Forums:
    I've now updated, and indeed URLwrap now works with Chicago author-date. But you are aware,…

    9 months ago

  • Posted a reply to urlwrap doesn't produce links for all items, on the site WordPress Support Forums:
    Okay, I look forward to trying it out when the update appears! Jim

    9 months ago

  • Posted a reply to formatting feed item content, on the site WordPress Support Forums:
    Okay, got it! Previously I had only understood how to globally style a particular (e.g.,…

    10 months ago

  • Posted a reply to formatting feed item content, on the site WordPress Support Forums:
    Yes: the feed is here, and my current MailChimp content block is as follows: *|FEEDBLOCK:https://ds.lclark.edu/envx/feed/|*…

    10 months ago

  • Created a topic, formatting feed item content, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to feed images in regular vs. rss mailchimp campaign, on the site WordPress Support Forums:
    Alas, you have found my silly mistake: I indeed did not use *|FEEDITEM:CONTENT_FULL|*. All is…

    10 months ago

  • Created a topic, feed images in regular vs. rss mailchimp campaign, on the site WordPress Support Forums

    10 months ago

  • Created a topic, works with MailChimp FEEDBLOCK merge code?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, v4.2.5 breaks site on multisite wp v4.5.3, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to user capabilities error when adding new form?, on the site WordPress Support Forums:
    Thanks for your quick response. The plugin is activated for this one site, though (like…

    10 months ago

  • Posted a reply to user capabilities error when adding new form?, on the site WordPress Support Forums:
    Btw, I'm currently running the *free* version of your plugin to test, though we may…

    10 months ago

  • Created a topic, user capabilities error when adding new form?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to urlwrap doesn't produce links for all items, on the site WordPress Support Forums:
    Katie, just resent an email (first sent July 3) to your info@ address...do confirm you…

    10 months ago

  • Posted a reply to urlwrap doesn't produce links for all items, on the site WordPress Support Forums:
    Okay, will do via email!...Jim

    11 months ago

  • Posted a reply to urlwrap doesn't produce links for all items, on the site WordPress Support Forums:
    Katie, thanks. I updated the output page here after updating to Zotpress 6.1.4, and clearing…

    11 months ago

  • Posted a reply to urlwrap doesn't produce links for all items, on the site WordPress Support Forums:
    Okay, thanks Katie! All my Zotero references have an entry in the URL field, and…

    11 months ago

  • Posted a reply to urlwrap doesn't produce links for all items, on the site WordPress Support Forums:
    Katie, I'm seeing this problem with v6.1.3: using Chicago author-date the URLwrap doesn't work at…

    11 months ago

  • Posted a reply to 'Are you sure you want to do this?' error on one site, on the site WordPress Support Forums:
    I've traced this to the PressForward plugin. At this point we have to deactivate PressForward,…

    1 year ago

  • Created a topic, 'Are you sure you want to do this?' error on one site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to follow non-wp.com jetpack site on wp.com?, on the site WordPress Support Forums:
    Jeremy, this is all very helpful; thanks so much. We can close this thread now,…

    1 year ago

  • Posted a reply to follow non-wp.com jetpack site on wp.com?, on the site WordPress Support Forums:
    Yes, it apparently works. Yet to be clear, both the Follow plugin and WP.com Follow…

    1 year ago

  • Posted a reply to follow non-wp.com jetpack site on wp.com?, on the site WordPress Support Forums:
    Aha, I believe that did it! I didn't have that module activated to date. I'll…

    1 year ago

  • Posted a reply to follow non-wp.com jetpack site on wp.com?, on the site WordPress Support Forums:
    Alas, that trick is already in our wp-config.php, thanks to @kraftbj. Happy to take next…

    1 year ago

  • Posted a reply to follow non-wp.com jetpack site on wp.com?, on the site WordPress Support Forums:
    Jeremy, many thanks. Re. "Follow Site" button, um, that was easy!...sorry about that. Re. the…

    1 year ago

  • Posted a reply to follow non-wp.com jetpack site on wp.com?, on the site WordPress Support Forums:
    Oops, the WP.com follow button creation routine isn't working either; when I enter my Jetpack…

    1 year ago

  • Posted a reply to follow non-wp.com jetpack site on wp.com?, on the site WordPress Support Forums:
    Thanks, Jeremy!...some good ideas there. I actually can't figure out, however, how to add a…

    1 year ago

  • Created a topic, follow non-wp.com jetpack site on wp.com?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to custom css module adding wrapper around lines, on the site WordPress Support Forums:
    We are now seeing that the second call does not routinely occur, and the Edit…

    1 year ago

  • Posted a reply to custom css module adding wrapper around lines, on the site WordPress Support Forums:
    Okay, I now have an update. First, deactivating all of the above plugins didn't solve…

    1 year ago

  • Created a topic, simply static generates 301 file only, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to custom css module adding wrapper around lines, on the site WordPress Support Forums:
    When I re-save custom CSS it gets the wrapper, sadly. I've tried wrapping some lines…

    1 year ago

  • Created a topic, custom css module adding wrapper around lines, on the site WordPress Support Forums

    1 year ago

  • Created a topic, multisite compatibility?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, genesis layout extras v2.0.0 breaks tabs in PressForward 3.8.0, on the site WordPress Support Forums

    1 year ago

  • Created a topic, cannot modify posts_per_page for Whitespace Pro, on the site WordPress Support Forums

    1 year ago

  • Created a topic, designate default module activation on multisite, on the site WordPress Support Forums

    2 years ago

  • Created a topic, compatibility with jetpack sso login?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, multisite compatible?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Automatically connect a new multisite site to wordpress.com, on the site WordPress Support Forums:
    Great, sure appreciate your quick reply here (and that of the Jetpack support person as…

    2 years ago