WordPress.org

Profiles

doctorfugazi

Profile picture of doctorfugazi
  • Member Since: March 29th, 2008
  • Find me on:

  • Posted a reply to "Jetpack Stats Daily Summary Broken", on the site WordPress Support Forums:
    UPDATE: out of the blue all systems are good on both of my sites. totally…

    4 years ago

  • Posted a reply to "Jetpack Stats Daily Summary Broken", on the site WordPress Support Forums:
    Chalk up another one. just noticed I am having the same issue. Clicking on statistic…

    4 years ago

  • Posted a reply to "Importing WordPress XML from local intall", on the site WordPress Support Forums:
    i have several times. theres a couple of things that throw this off for me...…

    4 years ago

  • Created a topic, Importing WordPress XML from local intall, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    ok providing more info, everything is the same the exception of the database. database has…

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    ok the saga continues...set up new database. new install is going soon as i see…

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    I'm getting the emails thru a plugin called 404notifier. its actually given me a little…

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    deleted a few plugins and it came back. so did the 404's aaagghhhhh!

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    not really sure how to do that. dreamhost wasnt any help. but here's an update.…

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    ok..created new database, attempted install and says wordpress is already installed.

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    ok is there a step by step guide to deleting the database and reinstalling. i'm…

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    so i hope you guys are still around...here's an update. i haven't taken the blog…

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    this has got to be a joke! AHH..i was just about to take it back…

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    i am not a porno site...what are you talking about your're joking right?

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    everything is wrong under the hood.

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    can i use the wp db back up and restore. seems like a sureshot. am…

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    i just tried to back everything up. nuthing but 404. tried to repair...404. would it…

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    ok so i have phpmyadmin....and it looks scary!

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    ok ive never used that. is it a plugin?

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    i think this is what we seek...? im almost positive because i get tons of…

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    ok just got back. emptied caches. turned of plugins. where do i find server log?

    4 years ago

  • Posted a reply to "So ummm...", on the site WordPress Support Forums:
    Great. now i just got some 400 internal server error. So are viewers of the…

    4 years ago

  • Posted a reply to "So ummm...", on the site WordPress Support Forums:
    the 404notifier plugin. i figured i needed to pinpoint them.

    4 years ago

  • Posted a reply to "So ummm...", on the site WordPress Support Forums:
    http:///freshlyserious.com/Screen%20shot%202011-04-29%20at%2010.57.31%20AM.jpg

    4 years ago

  • Posted a reply to "So ummm...", on the site WordPress Support Forums:
    ok...uploaded all the files. is there a way for me to tackle this 404 issue.…

    4 years ago

  • Posted a reply to "So ummm...", on the site WordPress Support Forums:
    http://www.freshlyserious.com/tag/keet/function.require-once http://www.freshlyserious.com/wp-admin/RELATIVE_PATH/images/icon.png http://www.freshlyserious.com/2011/04/page/2011/03/15/roger-gastman/ http://www.freshlyserious.com/wp-cron.php?doing_wp_cron http://www.freshlyserious.com/wp-admin/admin.php?page=stats http://www.freshlyserious.com/wp-admin/admin.php?page=stats http://www.freshlyserious.com/wp-content/plugins/cufon-fonts/Ziggurat_500.font(1:29:1110:02AM).js?ver=3.1.2 i mean installed the 404notifier at 3am the…

    4 years ago

  • Posted a reply to "So ummm...", on the site WordPress Support Forums:
    welll...it wasn't there. so i downloaded the wp install, grabbed the load.php and put it…

    4 years ago

  • Posted a reply to "So ummm...", on the site WordPress Support Forums:
    it's asking for a wp-load.php and i dont see any signs of that anywhere. is…

    4 years ago

  • Posted a reply to "So ummm...", on the site WordPress Support Forums:
    organic themes structure full. not premium.

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    it's asking for a wp-load.php and i dont see any signs of that anywhere. is…

    4 years ago

  • Posted a reply to "So ummm...", on the site WordPress Support Forums:
    you're right properly noted and i apologize to everyone that puts in work as volunteer.…

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    Thanks for response. greatly appreciated. i have cleared my browser. in firefox i still get…

    4 years ago

  • Posted a reply to "So ummm...", on the site WordPress Support Forums:
    wow...wordpress, best cms ever.

    4 years ago

  • Created a topic, So ummm..., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "After Deleting cufon font files, Blog Completely shut down! Help!!!!", on the site WordPress Support Forums:
    ok...more info the mishap happened in firefox. if i open in safari the blog loads.…

    4 years ago

  • Created a topic, After Deleting cufon font files, Blog Completely shut down! Help!!!!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP-FB-comments] FB Admin Page token, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] You have failed to authenticate with the WordPress.com API", on the site WordPress Support Forums:
    Ive tried multiple so called solutions. nothing works. even the instructions they gave in regards…

    4 years ago

  • Posted a reply to "Sidebar Widgets not displaying correctly", on the site WordPress Support Forums:
    Well i think i found the culprit. It was actually the a text widget that…

    5 years ago

  • Posted a reply to "Sidebar Widgets not displaying correctly", on the site WordPress Support Forums:
    my hosting is with dreamhost. usually all plugins are installed from the dashboard. ironically enough…

    5 years ago

  • Posted a reply to "Sidebar Widgets not displaying correctly", on the site WordPress Support Forums:
    my hosting is with dreamhost. usually all plugins are installed from the dashboard. ironically enough…

    5 years ago

  • Created a topic, Sidebar Widgets not displaying correctly, on the site WordPress Support Forums

    5 years ago