WordPress.org

Profiles

doclalor

Profile picture of doclalor
  • Member Since: November 21st, 2012
  • Find me on:

  • Posted a reply to "Jetpack, infinite scroll, and subdomain problem", on the site WordPress Support Forums:
    I'm using a child theme of Fashionistas. So I am writing the templates using the…

    4 months ago

  • Posted a reply to "Jetpack, infinite scroll, and subdomain problem", on the site WordPress Support Forums:
    Thanks, James. Here is the message I received from a "Happiness Engineer" @ JetPack when…

    4 months ago

  • Created a topic, Jetpack, infinite scroll, and subdomain problem, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Errors thrown by formatting.php in gallery display", on the site WordPress Support Forums:
    Great. v2.02 took care of the issue. Nice work, and thanks for the super plugin,…

    4 months ago

  • Posted a reply to "Errors thrown by formatting.php in gallery display", on the site WordPress Support Forums:
    Yes. Should I post it all here? Or email it?

    4 months ago

  • Posted a reply to "Errors thrown by formatting.php in gallery display", on the site WordPress Support Forums:
    Thanks for the suggestions. I tried [gallery] code and there are no errors. When I…

    4 months ago

  • Posted a reply to "Errors thrown by formatting.php in gallery display", on the site WordPress Support Forums:
    Thank you for the responses, very much. I wanted to report that the tags did…

    4 months ago

  • Posted a reply to "Post in multiple categories, only some get the subdomain permalink", on the site WordPress Support Forums:
    I am using plugin version 1.0, in which the above code already appears on line…

    5 months ago

  • Created a topic, Errors thrown by formatting.php in gallery display, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Wow - works great, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "No dimensions for new images", on the site WordPress Support Forums:
    For the record, I never found a solution, unless you count raze-and-restart. That worked. And…

    9 months ago

  • Posted a reply to "I see no button", on the site WordPress Support Forums:
    That's what I heard. I both searched visually, and - in case my eyes were…

    12 months ago

  • Posted a reply to "Customize "Continue Reading →" ??", on the site WordPress Support Forums:
    Thank you for the effort. I'm afraid that wasn't it. I'm talking about the "athemes_continue_reading_link,"…

    12 months ago

  • Posted a reply to "Customize "Continue Reading →" ??", on the site WordPress Support Forums:
    Right you are. I was editing extras.php in my child theme. I now see that…

    12 months ago

  • Created a topic, I see no button, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Advanced Post Slider 2.0 doesn't work - do not upgrade", on the site WordPress Support Forums:
    PLEASE post (or otherwise make available) the previous version of this plugin. It worked so…

    1 year ago

  • Created a topic, Customize "Continue Reading →" ??, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Icon name references wrong icon - how to reference aright?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Clickability on iPad Safari, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Default icon/image for CATEGORY?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, A couple years of great service for this great plugin., on the site WordPress Support Forums

    1 year ago

  • Created a topic, My site: "You have been locked out due to too many login attempts.", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Settings doesn't have "Base upload folder" field", on the site WordPress Support Forums:
    Same here.

    1 year ago

  • Posted a reply to "Fatal Error when importing", on the site WordPress Support Forums:
    I am receiving the same error doing an import from a WP to a WP.

    1 year ago

  • Created a topic, HTTPS wrapper disabled???, on the site WordPress Support Forums

    1 year ago

  • Created a topic, PHP's "stat()" and "filemtime()" don't work on files in Media Library, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No dimensions for new images", on the site WordPress Support Forums:
    I used the the "Rebuild Thumbnails" feature of the plugin "Simple Image Sizes" ... and…

    1 year ago

  • Posted a reply to "No dimensions for new images", on the site WordPress Support Forums:
    New information: When I upload an image, although there are no sizes registered, the timestamp…

    1 year ago

  • Posted a reply to "No dimensions for new images", on the site WordPress Support Forums:
    In the _postmeta table in the database, there are no entries for _wp_attachment_metadata in the…

    1 year ago

  • Posted a reply to "No dimensions for new images", on the site WordPress Support Forums:
    Although I remain stuck, I have new information: @WPRanger, your plugin does not notice the…

    1 year ago

  • Posted a reply to "No dimensions for new images", on the site WordPress Support Forums:
    WPR, thanks: Your plugin DID regenerate metadata - but it did NOTHING with those same,…

    1 year ago

  • Posted a reply to "No dimensions for new images", on the site WordPress Support Forums:
    I appreciate the try. But the plugin was unable to do its work. Here's a…

    1 year ago

  • Posted a reply to "No dimensions for new images", on the site WordPress Support Forums:
    WPRanger, this sounds great. I will try it tonight, during a low-traffic period. I'll grab…

    1 year ago

  • Posted a reply to "No dimensions for new images", on the site WordPress Support Forums:
    Thanks, webbrewers, for the response. I DID update to 3.8.1. Should I delete the new…

    1 year ago

  • Posted a reply to "No dimensions for new images", on the site WordPress Support Forums:
    I noticed that _wp_attachment_metadata isn't being generated for these images. Why would that be?

    1 year ago

  • Created a topic, No dimensions for new images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Inserted images don't show up", on the site WordPress Support Forums:
    On further trials, I've just decided to DISABLE the plugin when I really have to…

    1 year ago

  • Posted a reply to "Inserted images don't show up", on the site WordPress Support Forums:
    I've got plugin version 1.4.5 installed in WP 3.8. Browser access via Chrome, I had…

    1 year ago

  • Posted a reply to "Invalid argument supplied for foreach() .../crayon_wp.class.php on line 435", on the site WordPress Support Forums:
    Would someone who knows evaluate my solution? Thanks in advance! The errors are no longer…

    1 year ago

  • Created a topic, Invalid argument supplied for foreach() .../crayon_wp.class.php on line 435, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Chrome's Search / "Find in page ..." seems broken", on the site WordPress Support Forums:
    By the way, I am using WP 3.8. I would add that by editing. But,…

    1 year ago

  • Created a topic, Chrome's Search / "Find in page ..." seems broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Exclude Categories in Widget doesn't seem to be working", on the site WordPress Support Forums:
    I, too, am unable to get exclude working in the widget.

    1 year ago

  • Posted a reply to "Includes disappearing", on the site WordPress Support Forums:
    The plugin let go of my post head includes again (one css and one js…

    2 years ago

  • Created a topic, Includes disappearing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Breaks in WP 3.5.2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Shortcode Exec PHP] Can't "save" or "test"", on the site WordPress Support Forums:
    I've experienced this twice. Both times, it was due to incompatibility with ANOTHER plugin (most…

    2 years ago

  • Created a topic, This is broken in WP 3.5.2, on the site WordPress Support Forums

    2 years ago

  • Created a topic, I loved the plugin, but it broke "Shortcode Exec PHP" plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Customizr and Buddypress compatibility", on the site WordPress Support Forums:
    Great question. I'd like to do my own templates, too. But I'm not 100% sure…

    2 years ago