WordPress.org

Profiles

Doc GermaniCus

Profile picture of Doc GermaniCus
  • Member Since: November 3rd, 2012
  • @doc-germanicus on WordPress.org
  • Find me on:

  • Posted a reply to "Social Comments: Switch 4 Accounts are invisible", on the site WordPress Support Forums:
    Ahh.. I see! THANX!

    3 months ago

  • Posted a reply to "Social Comments: Switch 4 Accounts are invisible", on the site WordPress Support Forums:
    Youre Welcome! ;) Hmm.. i mean the white text in BOLD or "strong"

    3 months ago

  • Created a topic, Great Plugin / Great Support!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Social Comments: Switch 4 Accounts are invisible", on the site WordPress Support Forums:
    GREAT! THANX! A realy quick answer! And the attribute BOLD ..? ;)

    3 months ago

  • Created a topic, Social Comments: Switch 4 Accounts are invisible, on the site WordPress Support Forums

    3 months ago

  • Created a topic, I´m loving it!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Works good!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Error-Messages after installation in WP 4.1.1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, KLASSE!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Hmm.., on the site WordPress Support Forums

    3 years ago

  • Created a topic, good tool!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, unpractical to ad categories!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] Cannot load plug in to a page", on the site WordPress Support Forums:
    OK %% ;) OK.. i make a "Demo" page and send the link ! Thanx!

    4 years ago

  • Posted a reply to "[Plugin: WP Photo Album Plus] Cannot load plug in to a page", on the site WordPress Support Forums:
    Hello... Do You mean the Tiny- Editor..? Sorry, but i´m can ´t see any new…

    4 years ago

  • Created a topic, Geht nicht mit JETPACK!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Single Post Navigation] Nav not showing on single page (WordPress: 3.4.2)", on the site WordPress Support Forums:
    here its also not work.. :-(

    4 years ago

  • Created a topic, Do nothing, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Sorry, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WORK FINE!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WORK FINE!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WORK FINE!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WORKS Quick & Great!, on the site WordPress Support Forums

    4 years ago