WordPress.org

Profiles

alphaandomega

Profile picture of alphaandomega
  • Member Since: May 10th, 2013
  • Find me on:

  • Posted a reply to "Scan", on the site WordPress Support Forums:
    I cannot paste a screen shot. That is the error that comes up. This site…

    1 month ago

  • Created a topic, Scan, on the site WordPress Support Forums

    1 month ago

  • j’s profile was updated

    1 month ago

  • Posted a reply to "Buttons disapeared after update", on the site WordPress Support Forums:
    tx

    2 months ago

  • Created a topic, Buttons disapeared after update, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Bad Default URL, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Google Site Links, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Submenu link color", on the site WordPress Support Forums:
    Thanks

    3 months ago

  • Created a topic, Submenu link color, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Product Catagories", on the site WordPress Support Forums:
    Ok, its fixed. Do you know where I could get some SEO help for my…

    3 months ago

  • Created a topic, Product Catagories, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "mobile phone", on the site WordPress Support Forums:
    thank you.

    3 months ago

  • Posted a reply to "Website Menu", on the site WordPress Support Forums:
    8 and 9 ie

    3 months ago

  • Posted a reply to "Product Image", on the site WordPress Support Forums:
    Ok, so exactly how do I move the jquery script?

    3 months ago

  • Posted a reply to "mobile phone", on the site WordPress Support Forums:
    The products on the product catalog page. When I use a very slim mobile phone…

    3 months ago

  • Posted a reply to "Product Image", on the site WordPress Support Forums:
    http://www.vkindustries.co/v-k-products/clamp/ Here is an example of one product. None of them work. The light box…

    3 months ago

  • Created a topic, mobile phone, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Product Image, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "product layout", on the site WordPress Support Forums:
    got it thank you.

    3 months ago

  • Created a topic, Website Menu, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "IE compatability", on the site WordPress Support Forums:
    I will direct the question there. Thank you.

    3 months ago

  • Posted a reply to "ccs fonts urls", on the site WordPress Support Forums:
    thanks

    3 months ago

  • Posted a reply to "Product Catagories", on the site WordPress Support Forums:
    The whole area that had the subcategories across the top has disappeared without me doing…

    3 months ago

  • Created a topic, product layout, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "ccs fonts urls", on the site WordPress Support Forums:
    Thank you for responding. The website is www.vkindustries.co

    4 months ago

  • Posted a reply to "ccs fonts urls", on the site WordPress Support Forums:
    Hello, I never got a response to this question. thnx

    4 months ago

  • Created a topic, IE compatability, on the site WordPress Support Forums

    4 months ago

  • Created a topic, ccs fonts urls, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Product Catagories, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Latest Update", on the site WordPress Support Forums:
    thank you

    4 months ago

  • Posted a reply to "product main catagories", on the site WordPress Support Forums:
    ok i got it thank you.

    4 months ago

  • Posted a reply to "Latest Update", on the site WordPress Support Forums:
    The display is fine now. There are three in a row and the product image…

    4 months ago

  • Posted a reply to "product main catagories", on the site WordPress Support Forums:
    .product-subcategories .cat-item-CATEGORY_ID a (then a and the category number?){ font-size: 20px; color: #000; }

    4 months ago

  • Created a topic, Latest Update, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Product Display, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "product main catagories", on the site WordPress Support Forums:
    Ok, so how do I do this exactly? .cat-item a? instead of the category id?…

    4 months ago

  • Posted a reply to "IE Compatibility", on the site WordPress Support Forums:
    I did not see a boarder at all. not sure why that is.

    4 months ago

  • Posted a reply to "product main catagories", on the site WordPress Support Forums:
    Thank you, I was able to change the font size. However, the colors wont change.…

    4 months ago

  • Posted a reply to "IE Compatibility", on the site WordPress Support Forums:
    Hello, The images do look better now. However the boarder around the product images has…

    4 months ago

  • Created a topic, product main catagories, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "IE Compatibility", on the site WordPress Support Forums:
    Ok, So will this problem be resolved at some point, because the product page still…

    5 months ago

  • Created a topic, IE Compatibility, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Page Layout Problem", on the site WordPress Support Forums:
    I disable some of the plug-gins but the same problem continues to happen.

    5 months ago

  • Posted a reply to "Page Layout Problem", on the site WordPress Support Forums:
    Please take a look at the page. The password has been taken off.

    5 months ago

  • Posted a reply to "Page Layout Problem", on the site WordPress Support Forums:
    OK the password is taken off. Please take a look now. I'm not sure which…

    5 months ago

  • Created a topic, Page Layout Problem, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Mail Chimp Error when submiting information", on the site WordPress Support Forums:
    now when someone tries to submit their information there is an error. This happened after…

    6 months ago

  • Posted a reply to "Mail Chimp Error when submiting information", on the site WordPress Support Forums:
    Hello Evan, I made the page public. Please take a look. I set up a…

    6 months ago

  • Created a topic, Mail Chimp Error when submiting information, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "website menu", on the site WordPress Support Forums:
    ok thank you.

    7 months ago