WordPress.org

Profiles

DLT95

Profile picture of DLT95
  • Member Since: February 27th, 2014
  • Find me on:

  • Posted a reply to "Website gives white screen instead of site after change", on the site WordPress Support Forums:
    I think I have the same problem, or a similar one. Everything was fine until…

    3 months ago

  • Posted a reply to "Read only", on the site WordPress Support Forums:
    Yes, this one threw me as well. Edit the user account that has the problem…

    1 year ago

  • Posted a reply to "Permissions problem with 2.1.3 + WP3.9", on the site WordPress Support Forums:
    That was easier than I expected. It was actually a rewrite setting in BPS Security…

    1 year ago

  • Posted a reply to "Permissions problem?", on the site WordPress Support Forums:
    That was easier than I expected. It was actually a rewrite setting in BPS Security…

    1 year ago

  • Posted a reply to "Permissions problem with 2.1.3 + WP3.9", on the site WordPress Support Forums:
    On a flash of inspiration I renamed my htaccess file and the plugin editor button…

    1 year ago

  • Posted a reply to "Permissions problem?", on the site WordPress Support Forums:
    On a flash of inspiration I renamed my htaccess file and bingo: both plugins working…

    1 year ago

  • Posted a reply to "Permissions problem?", on the site WordPress Support Forums:
    The Easy Columns developer updated his plug-in which has solved most peoples problems with it…

    1 year ago

  • Created a topic, Permissions problem with 2.1.3 + WP3.9, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Permissions problem?", on the site WordPress Support Forums:
    That sounds like a good call. Thanks. Easy Columns is also installed on this site…

    1 year ago

  • Created a topic, Permissions problem?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "SP 0.9.9.5 kills my right sidebar", on the site WordPress Support Forums:
    9.8 version solves the sidebar for me. Thanks.

    1 year ago

  • Posted a reply to "Bulk optimize does not work", on the site WordPress Support Forums:
    V 1.85 now imports our 10,000+ images into the table correctly ready for bulk optimising.…

    1 year ago

  • Posted a reply to "0.9.9.4 Broken my website", on the site WordPress Support Forums:
    Sorry for the delay. My PHP version is 5.4 so I dont think my problem…

    1 year ago

  • Posted a reply to "0.9.9.4 Broken my website", on the site WordPress Support Forums:
    .9.4 breaks the front end of my site too (backend seems OK) and caused my…

    1 year ago

  • Posted a reply to "Bulk Optimize Not Working", on the site WordPress Support Forums:
    Unfortunately our hoster doesn't provide as much memory.

    1 year ago

  • Posted a reply to "Bulk optimize does not work", on the site WordPress Support Forums:
    With 1.8.4 I get a memory allocation problem about which I have just commented in…

    1 year ago

  • Posted a reply to "Bulk Optimize Not Working", on the site WordPress Support Forums:
    I installed 1.8.4 but when importing images for bulk optimization I quickly get this error:…

    1 year ago

  • Posted a reply to "Bulk optimize does not work", on the site WordPress Support Forums:
    Thanks for the suggestions. I will look at them. It's not really a problem for…

    1 year ago

  • Posted a reply to "Bulk optimize does not work", on the site WordPress Support Forums:
    Installed the 1.8.3 update just now. Bulk optimise page content loads with a message about…

    1 year ago

  • Posted a reply to "Bulk optimize does not work", on the site WordPress Support Forums:
    Thanks, and thanks for a very useful plug-in.

    1 year ago

  • Posted a reply to "Bulk optimize does not work", on the site WordPress Support Forums:
    I have the same problem. The left-hand WP menu displays and the right-hand content stays…

    1 year ago