WordPress.org

Profiles

dlozupone

  • Member Since: January 26th, 2011
  • @dlozupone on WordPress.org
  • Find me on:

  • Posted a reply to tax_query not returning posts that multiple terms are applied to, on the site WordPress Support Forums:
    I am having this same problem. Did you get any solution to this?

    4 years ago

  • Posted a reply to Use A Static Page And A /blog page, on the site WordPress Support Forums:
    Your index.php will still need a loop. The content pulled for that loop is dependent…

    4 years ago

  • Committed [622326] to Plugins Trac:
    removed debug code

    4 years ago

  • Posted a reply to Make my site dormant, on the site WordPress Support Forums:
    Yes, something like that should work as well.

    4 years ago

  • Committed [620365] to Plugins Trac:
    fixed misspelling of 'associated'

    4 years ago

  • Committed [620361] to Plugins Trac:
    updated readme.txt to reflect new screenshots

    4 years ago

  • Committed [620360] to Plugins Trac:
    added new screenshot and updated existing screenshots; updated readme.txt ...

    4 years ago

  • Committed [620353] to Plugins Trac:
    tagging 0.3 release

    4 years ago

  • Committed [620352] to Plugins Trac:
    updated readme.txt with new version information; updated stable tag

    4 years ago

  • Committed [620350] to Plugins Trac:
    modified _render_monitor_graph() to prevent undefined index errors; ...

    4 years ago

  • Committed [620347] to Plugins Trac:
    removed commented out functions; added isset checks to prevent undefined ...

    4 years ago

  • Committed [620343] to Plugins Trac:
    fixed reference to array $scripts as opposed to object $script in the ...

    4 years ago

  • Committed [620340] to Plugins Trac:
    removed debug code; added check isset to remove undefined index warnings

    4 years ago

  • Posted a reply to Use A Static Page And A /blog page, on the site WordPress Support Forums:
    I think I misunderstood your original question. Is there a loop at all on the…

    4 years ago

  • Posted a reply to Use A Static Page And A /blog page, on the site WordPress Support Forums:
    Have you gone to the Reading settings and set the "Front page displays:" to "a…

    4 years ago

  • Posted a reply to How to delete 'categories' & 'Link' on pages?, on the site WordPress Support Forums:
    Can you post a link to an example on your site?

    4 years ago

  • Posted a reply to Make my site dormant, on the site WordPress Support Forums:
    The simplest thing to do is delete the site from your hosting account. That way,…

    4 years ago

  • Posted a reply to Plugin update resulted in blank page, on the site WordPress Support Forums:
    You should re-install the plugins you need one by one, checking your site after each…

    4 years ago

  • Posted a reply to Why do my archives not work?, on the site WordPress Support Forums:
    John-- The archive should only be listing the posts associated with that particular month. For…

    4 years ago

  • Posted a reply to Is there a way to add the same subpage to more than one parent pages?, on the site WordPress Support Forums:
    Unfortunately, no. Pages can only have one parent. I assume from your post that you…

    4 years ago

  • Posted a reply to [Plugin: Maintenance Mode] W3 Total Cache Plugin Conflict, on the site WordPress Support Forums:
    Were does this code go?

    6 years ago