WordPress.org

Profiles

dlature1

Profile picture of dlature1
  • Member Since: January 8th, 2013
  • Find me on:

  • Created a topic, multiple domains? how to with google, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, 4.0.0.RC3 Pagination still broken, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "show provider name", on the site WordPress Support Forums:
    ok...put it in the first location , switched to 2012 thme, and the Provider name…

    5 months ago

  • Posted a reply to "show provider name", on the site WordPress Support Forums:
    should I put the code in the plugins/wp-social-login-custom.php or in the wp-includes\comment-template.php ?

    5 months ago

  • Posted a reply to "show provider name", on the site WordPress Support Forums:
    anyone else wanna help me with Miled's HINT? Maybe the code goes in the wp-includes\comment-template.php…

    5 months ago

  • Posted a reply to "show provider name", on the site WordPress Support Forums:
    I put that code in the same file I created yesterday (plugins/wp-social-login-custom.php), but nothing happened.…

    5 months ago

  • Created a topic, show provider name, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Redirect To", on the site WordPress Support Forums:
    awesome, Miled. Thanks. That should get me through it (and it did...just tried it). Thank…

    6 months ago

  • Posted a reply to "Redirect To", on the site WordPress Support Forums:
    sorry, I do know HOW to insert code...just wanted to know WHERE (what file)... so…

    6 months ago

  • Posted a reply to "Redirect To", on the site WordPress Support Forums:
    I guess I am not sure what to do to implement wsl hooks as you…

    6 months ago

  • Posted a reply to "Redirect To", on the site WordPress Support Forums:
    where is the file I put that into?

    6 months ago

  • Posted a reply to "Redirect To", on the site WordPress Support Forums:
    wp-content\plugins\wordpress-social-login\assets\js\script.js

    6 months ago

  • Posted a reply to "Redirect To", on the site WordPress Support Forums:

    6 months ago

  • Posted a reply to "Redirect To", on the site WordPress Support Forums:
    I would like to be able to redirect to a particular anchor ID on the…

    6 months ago

  • Posted a reply to "Can't add Twitter accounts", on the site WordPress Support Forums:
    you need to do this AFTER doing the edit described , and saving it.

    7 months ago

  • Posted a reply to "Can't add Twitter accounts", on the site WordPress Support Forums:
    when you click "sign in with Twitter" does it go to an authorize page for…

    7 months ago

  • Posted a reply to "Can't add Twitter accounts", on the site WordPress Support Forums:
    Yes, it did for me, too! Awesome, cangluo!

    7 months ago

  • Posted a reply to "Can't add Facebook account", on the site WordPress Support Forums:
    Hey Alex, just saw this. What's this about? "V2.7 of our WordPress Social comments plugin…

    7 months ago

  • Posted a reply to "Can't add Facebook account", on the site WordPress Support Forums:
    Again, this morning, totally uninstalled Social and removed its files. Went into Dashboard to Plugins…

    7 months ago

  • Posted a reply to "Can't add Facebook account", on the site WordPress Support Forums:
    here is my wordpress plugin settings page for Social http://theoblogical.org/socialBroadcastSettings.jpg

    7 months ago

  • Posted a reply to "Can't add Facebook account", on the site WordPress Support Forums:
    Several people are having the problem. I am not able to post to Facebook. And…

    7 months ago

  • Posted a reply to "Social Login Icons not appearing", on the site WordPress Support Forums:
    me too. what's the problem?

    2 years ago

  • Posted a reply to "Can't see login buttons on comments", on the site WordPress Support Forums:

    2 years ago

  • Posted a reply to "Can't see login buttons on comments", on the site WordPress Support Forums:
    I'm not logged in and they don't show on comments. So what are the correct…

    2 years ago

  • Posted a reply to "Disqus not working", on the site WordPress Support Forums:
    I dont see any disqus tab...where is it? I dont have one either. I have…

    2 years ago

  • Created a topic, Wont get all my tweets, on the site WordPress Support Forums

    2 years ago