WordPress.org

Profiles

dlakme

Profile picture of dlakme
  • Member Since: September 14th, 2006
  • @dlakme on WordPress.org
  • Find me on:

  • Posted a reply to WordPress Blog Loading too slow, on the site WordPress Support Forums:
    I have the same problem. Could anyone please help me to see what's wrong with…

    4 years ago

  • Created a topic, URL Problem with Next and previous entries, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Another sort of paging (previous - next) problem, on the site WordPress Support Forums:
    I have the same problem. Please help! http://www.praguebuzz.com. Could you guy please show me how…

    10 years ago

  • Posted a reply to Next and previous page link URL problem, on the site WordPress Support Forums:
    Please please help me. I have the same problem. http://www.praguebuzz.com. Yes, I do have a…

    10 years ago

  • Posted a reply to Multiple Blogs / Wp-Admin redirect for some reason?, on the site WordPress Support Forums:
    HELP HELP WP-ADMIN redirect to ugly home page. Please see my site here: www.praguebuzz.com I…

    10 years ago

  • Posted a reply to After successfully installed...can't access wp-admin/index.php page...HELP, on the site WordPress Support Forums:
    I tried to install more than one blogs to one domain once (the second one…

    10 years ago

  • Posted a reply to Can't access wp-admin & getting redirected, on the site WordPress Support Forums:
    Hi NewSaga, I found myself having the same problem and haven't been able to fix…

    10 years ago

  • Posted a reply to My blog looks without CSS style and I can't go to Admin section, on the site WordPress Support Forums:
    Thanks PoxHonks for the reply. How do you set the file permission? I didn't temper…

    10 years ago

  • Created a topic, My blog looks without CSS style and I can't go to Admin section, on the site WordPress Support Forums

    10 years ago