WordPress.org

Profiles

DJviolin

Profile picture of DJviolin
  • Member Since: August 16th, 2010
  • Find me on:

  • Created a topic, Feature request: Add classes to table, tbody, tr elements, on the site WordPress Support Forums

    3 months ago

  • Created a new ticket, #32617, in Core Trac:
    After adding the 'edit_posts' capability to 'subscriber' and turning off, ...

    3 months ago

  • Posted a reply to "Media Uploader don't working on frontend", on the site WordPress Support Forums:
    The fix described here don't working anymore: :( https://wordpress.org/support/topic/solving-wp-media-upload-in-the-frontend-and-tml?replies=5 I tried with admin at the…

    3 months ago

  • Created a topic, Media Uploader don't working on frontend, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "media_handle_upload not working on user profile pages", on the site WordPress Support Forums:
    I'm trying to use the exact same example to having an option at the user's…

    3 months ago

  • Posted a reply to "media_handle_upload not working on user profile pages", on the site WordPress Support Forums:
    Here is the code with a little refactoring: // Check that the nonce is valid,…

    3 months ago

  • Created a topic, media_handle_upload not working on user profile pages, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Adding custom user roles to edit new fields on the user page exclusively", on the site WordPress Support Forums:
    Solved!

    3 months ago

  • Posted a reply to "Adding custom user roles to edit new fields on the user page exclusively", on the site WordPress Support Forums:
    Update: /* Add capabilities to "editor" user role */ add_action( 'admin_init', 'add_theme_caps'); function add_theme_caps() {…

    3 months ago

  • Posted a reply to "Adding custom user roles to edit new fields on the user page exclusively", on the site WordPress Support Forums:
    I also trying to show the specific sql query data to the users who logged…

    3 months ago

  • Created a topic, Adding custom user roles to edit new fields on the user page exclusively, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Unable to communicate with CloudFlare API", on the site WordPress Support Forums:
    Thank You for the informations! :) I decided not to use W3TC, because it's too…

    2 years ago

  • Posted a reply to "Unable to communicate with CloudFlare API", on the site WordPress Support Forums:
    I've got also Error 1001 for the pointed Cloudflare domain: http://www.lantosistvan.com.cdn.cloudflare.net/

    2 years ago

  • Posted a reply to "Unable to communicate with CloudFlare API", on the site WordPress Support Forums:
    Nope, If I try to enable Dev mode, the message still exist.

    2 years ago

  • Posted a reply to "Unable to communicate with CloudFlare API", on the site WordPress Support Forums:
    Not showing again. I think it's solved somehow.

    2 years ago

  • Posted a reply to "Unable to communicate with CloudFlare API", on the site WordPress Support Forums:
    Also I can't toggle any other option related to cloudflare in W3TC. Always stays: Security…

    2 years ago

  • Created a topic, Unable to communicate with CloudFlare API, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "After moving my site from localhost to web, nextgen causing BLANK frontpage", on the site WordPress Support Forums:
    Thank You! turning on allow_url_fopen helped! :)

    2 years ago

  • Posted a reply to "After moving my site from localhost to web, nextgen causing BLANK frontpage", on the site WordPress Support Forums:
    I changed every single localhost address in SQL. Everything works great except Nextgen. If I…

    2 years ago

  • Posted a reply to "After moving my site from localhost to web, nextgen causing BLANK frontpage", on the site WordPress Support Forums:
    Gallery -> Other Options -> Lightbox Effects -> (Show Advanced Settings) I read somewhere I…

    2 years ago

  • Posted a reply to "After moving my site from localhost to web, nextgen causing BLANK frontpage", on the site WordPress Support Forums:
    Searching '127.0.0.1' in SQL database and replacing doesn't help. Nextgen Gallery still not work. HELP!!!!!!!!!!

    2 years ago

  • Posted a reply to "After moving my site from localhost to web, nextgen causing BLANK frontpage", on the site WordPress Support Forums:
    Seems like WP still thinks he living partly on localhost... How I can get rid…

    2 years ago

  • Created a topic, After moving my site from localhost to web, nextgen causing BLANK frontpage, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My Child Theme's translation is not working", on the site WordPress Support Forums:
    It works with external child CSS: nav ul li a[href='#'] { pointer-events: none; cursor: default;…

    2 years ago

  • Posted a reply to "My Child Theme's translation is not working", on the site WordPress Support Forums:
    I modified my child theme: LINK I included a javascript line (delete '#' string from…

    2 years ago

  • Posted a reply to "My Child Theme's translation is not working", on the site WordPress Support Forums:
    This is the code: function expound_child_setup() { /** * Make theme available for translation *…

    2 years ago

  • Created a topic, My Child Theme's translation is not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Publish a post into multiple languages (Polylang), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Add custom div, list elements outside the image link, caption, and media file, on the site WordPress Support Forums

    3 years ago

Plugins

  • Theme My Login