WordPress.org

Profiles

  • Member Since: November 25th, 2016
  • Find me on:
  • Posted a reply to Not able to get through setup., on the site WordPress.org Forums:
    2021-06-24T13:10:41+00:00 ERROR Automattic\WooCommerce\GoogleListingsAndAds\API\Google\Connection::get_status Client error: GET https://api-vipgo.woocommerce.com/google/connection/google-mc resulted in a 401 Unauthorized response: {"statusCode":401,"error":"Unauthorized","message":"Invalid token","attributes":{"error":"Invalid…

    4 months ago

  • Posted a reply to Not able to get through setup., on the site WordPress.org Forums:
    Thanks Jason! I appreciate the heads up :) I upgraded to the latest version and…

    4 months ago

  • Posted a reply to Does not work. Not able to get through setup., on the site WordPress.org Forums:
    Thank you. I appreciate the effort. For now I am going to wait and keep…

    4 months ago

  • Posted a reply to Not able to get through setup, on the site WordPress.org Forums:
    Hello - thanks for all your assistance so far. Unfortunately I was not able to…

    4 months ago

  • Posted a reply to Not able to get through setup, on the site WordPress.org Forums:
    Please have a look at the logs you requested below: 2021-06-16T14:25:51+00:00 ERROR Automattic\WooCommerce\GoogleListingsAndAds\API\Google\SiteVerification::insert { "error":…

    4 months ago

  • Posted a reply to Not able to get through setup, on the site WordPress.org Forums:
    Thanks for the reply Jason! The domain is silverfever.com We do have quite a few…

    4 months ago

  • Posted a reply to Unable to insert site verification, on the site WordPress.org Forums:
    I have the same issue. Not able to verify. Do not have plugins installed that…

    4 months ago

  • Created a topic, Not able to get through setup, on the site WordPress.org Forums:
    I was not able to get through the setup process, speci…

    4 months ago

  • Created a topic, thank you!, on the site WordPress.org Forums:
    simple and nice. Thanks for making this!

    10 months ago

  • Created a topic, Worked as expected, on the site WordPress.org Forums:
    Thank you. This worked as described.

    1 year ago