WordPress.org

Profiles

dj.cowan

Profile picture of dj.cowan
  • Member Since: November 4th, 2012
  • Find me on:

  • Posted a reply to "Wizard Setup crashing admin", on the site WordPress Support Forums:
    It's a custom theme… built on html5blank… Interestingly, we don't mess with the Admin <--…

    1 day ago

  • Posted a reply to "Wizard Setup crashing admin", on the site WordPress Support Forums:
    Thank you for your reply. As mentioned the wizard runs with 2014 theme installed… This…

    1 day ago

  • Created a topic, Wizard Setup crashing admin, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Admin Spam", on the site WordPress Support Forums:
    What do you want to know?

    2 days ago

  • Created a topic, Admin Spam, on the site WordPress Support Forums

    3 days ago

  • Created a topic, Admin Notice Nightmare, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "Icons not working Frontend Page", on the site WordPress Support Forums:
    Thanks Mattkeys, We do appreciate your perseverance. I now begin to wonder whether it has…

    5 days ago

  • Posted a reply to "Icons not working Frontend Page", on the site WordPress Support Forums:
    ACF fields imported back into clone site as requested. Please let us know if you…

    6 days ago

  • Posted a reply to "Icons not working Frontend Page", on the site WordPress Support Forums:
    Hi Mattkeys… The ACF fields are included via a plugin. They were exported as PHP…

    6 days ago

  • Posted a reply to "Icons not working Frontend Page", on the site WordPress Support Forums:
    I think we have a cloned version of the site floating around somewhere. Not 100%…

    1 week ago

  • Posted a reply to "Icons not working Frontend Page", on the site WordPress Support Forums:
    Update: Unfortunately re-importing the exported php had no effect. A few more details: The Font…

    2 weeks ago

  • Posted a reply to "Icons not working Frontend Page", on the site WordPress Support Forums:
    Thank you for getting back to us. Saving/Re-saving the Post/Options Page has no effect. We…

    2 weeks ago

  • Posted a reply to "Icons not working Frontend Page", on the site WordPress Support Forums:
    It appears that the ACF field isn't returning an element - just the class name…

    4 weeks ago

  • Posted a reply to "Icons not working Frontend Page", on the site WordPress Support Forums:
    Not 100% sure if this is the same issue: but several of our sites have…

    1 month ago

  • Posted a reply to "Version 2.40 "Premium Features" dismiss redirect error", on the site WordPress Support Forums:
    Can add a little more info to the discussion. We appear to be getting the…

    3 months ago

  • Posted a reply to "Version 2.40 "Premium Features" dismiss redirect error", on the site WordPress Support Forums:
    We re-ran the debug and don't get an error log related to the error, just…

    3 months ago

  • Posted a reply to "Version 2.40 "Premium Features" dismiss redirect error", on the site WordPress Support Forums:
    Sorry, for the delay; today was a go-live date… I believe that I misreported my…

    3 months ago

  • Posted a reply to "More options", on the site WordPress Support Forums:
    I am not 100% sure if this is related, but I have had issues trying…

    3 months ago

  • Created a topic, Version 2.40 "Premium Features" dismiss redirect error, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Nice!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Move CSS to file", on the site WordPress Support Forums:
    We are also having issues with the injected CSS. Long chain, ID specific style selectors…

    10 months ago

  • Posted a reply to "Categories not displaying on wordpress 4.0", on the site WordPress Support Forums:
    We have just encountered a very similar issue: Category menu not displaying. Following Patsam's notation,…

    10 months ago

  • Posted a reply to "Error status:401", on the site WordPress Support Forums:
    Potentially resolved. I have just encountered the same 401 error. The error has been reported…

    1 year ago

  • Posted a reply to "Installing on test site (not local)", on the site WordPress Support Forums:
    Wonderful. Thank you!

    2 years ago

  • Posted a reply to "Installing on test site (not local)", on the site WordPress Support Forums:
    I'd be interested in hearing the results of the test. Did the migration have any…

    2 years ago

  • Posted a reply to "Disable the unhelpful "Are you sure" pseudo-dialogue.", on the site WordPress Support Forums:
    Thanks

    2 years ago

  • Posted a reply to "Disable the unhelpful "Are you sure" pseudo-dialogue.", on the site WordPress Support Forums:
    Brilliant! Of course it is.No one else has ever experienced the same problem.

    2 years ago

  • Posted a reply to "Disable the unhelpful "Are you sure" pseudo-dialogue.", on the site WordPress Support Forums:

    2 years ago

  • Posted a reply to "Disable the unhelpful "Are you sure" pseudo-dialogue.", on the site WordPress Support Forums:
    We run our sites on multiple servers - some ours others hosted elsewhere, using multiple…

    2 years ago

  • Posted a reply to "Disable the unhelpful "Are you sure" pseudo-dialogue.", on the site WordPress Support Forums:
    Well no errors as of yet. I suspect that we'll have to keep you updated,…

    2 years ago

  • Posted a reply to "Disable the unhelpful "Are you sure" pseudo-dialogue.", on the site WordPress Support Forums:
    Sorry about that: had to change browsers. The other won't allow me to post. You'll…

    2 years ago

  • Posted a reply to "Disable the unhelpful "Are you sure" pseudo-dialogue.", on the site WordPress Support Forums:
    Generally we use the latest version for development: 3.5.2 - and no we don't use…

    2 years ago

  • Posted a reply to "Disable the unhelpful "Are you sure" pseudo-dialogue.", on the site WordPress Support Forums:
    Generally we use the latest version for development: 3.5.2 - and no we don't use…

    2 years ago

  • Posted a reply to "Disable the unhelpful "Are you sure" pseudo-dialogue.", on the site WordPress Support Forums:
    This error is occurring across multiple site using multiple browsers and multiple themes.

    2 years ago

  • Created a topic, Disable the unhelpful "Are you sure" pseudo-dialogue., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "When will you replace "Are You Sure You Want To Do This?"", on the site WordPress Support Forums:
    Can somebody please just tell us how to disable this inane functionality? It serves no…

    2 years ago

  • Posted a reply to "[Theme: wp-bootstrap] How to remove the 'lead formatting' on every page?", on the site WordPress Support Forums:
    Thanks VitaminDave! I have grown to dislike the inconsistency of that particular function… so… in…

    2 years ago

  • Created a topic, Prompt and helpful, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Magic, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Does not appear to be working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Gold!, on the site WordPress Support Forums

    3 years ago